Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 29/06/2005, à 09:45

pmeyer

KDE 3.4.0 : plantage réguliers de Konqueror

Bonjour à tout le monde,

je ne sais pas si c'est le bon endroit pour poser ce post, mais j'ose tout de même. Je suis passé dernièrement de Ubuntu à Kubuntu pour tester KDE.

Le problème que je rencontre se produit deux fois :
- une machine 1 avec Ubuntu modifiée vers Kubuntu.
- une machine 2 avec Kubuntu installée de base.

L'erreur se produit de manière "aléatoire..." lorsque je clique sur le menu "Système (Accès rapide aux emplacements du système)" -> Dossier personnel.

De temps en temps, le Dossier personnel s'affiche correctement, d'autres fois konqueror ne se lance même pas et montre tout de suite un message d'erreur, ou encore d'autres fois le message d'erreur s'affiche alors que je n'ai aucune fenêtre konqueror ouverte...

Est-ce que quelqu'un a déjà rencontré ce problème ?

Merci par avance

PS : y a-t'il un forum Kubuntu francophone qui se monte quelque part, je n'ai rien trouvé pour l'instant...

Hors ligne

#2 Le 29/06/2005, à 11:05

SkeRoy

Re : KDE 3.4.0 : plantage réguliers de Konqueror

est-ce que c'est vraiment problématique? Perso je clique sur OK et continue ce que je voulais faire ou réouvre mon dossier...


== Debian Lenny == {Linux User #422949}

Hors ligne

#3 Le 29/06/2005, à 11:33

pmeyer

Re : KDE 3.4.0 : plantage réguliers de Konqueror

Evidemment, ce n'est pas bloquant comme erreur...

Si je comprend bien, tu rencontres le même problème ? Est-ce que c'est généralisé ou est-ce que c'est un soucis de paramétrage ?

Hors ligne

#4 Le 29/06/2005, à 12:06

coxx

Re : KDE 3.4.0 : plantage réguliers de Konqueror

Je n'ai jamais eu le problème, sur mes deux machines tournant sous kubuntu.


Monsieur K, de la chanson française parigote indépendante qui frappe fort !

Clips, paroles et sons disponibles sur le myspace de Monsieur K

Hors ligne

#5 Le 30/06/2005, à 22:36

meskiangasher

Re : KDE 3.4.0 : plantage réguliers de Konqueror

pmeyer a écrit :

Est-ce que quelqu'un a déjà rencontré ce problème ?

Je ne sais pas si c'est lié, mais Konqueror plantait souvent (signal 11) lorsque je faisais certaines manipulations de fichiers.
J'ai définitivement résolu le problème : je suis passé à Gnome smile

Hors ligne

#6 Le 01/07/2005, à 12:22

TranbeR

Re : KDE 3.4.0 : plantage réguliers de Konqueror

J'ai eu le même soucis de plantages a répétition lors de l'install de Kubuntu.
j'ai résolu le problème en installant Ubuntu + kubuntu-desktop big_smile

Essaye cependant de mettre à jour vers KDE 3.4.1 (tu trouveras un tut dans le forum)

Hors ligne

Haut de page ↑