Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 10/06/2005, à 12:02

adamNux

AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Hello le monde!!
Voila voulant me lancer dans un projet de montage video : Star wars Rage Theme Remix
En effet il s'agit de fusionner le remix des Rage Against the machine, avec le dernier film de la saga : STAR WARS EPISODE 3....
Bref, le probleme vien plus tard: lorsque je veux installer le logiciel AVIDEMUX , je recoit ca :


avidemux:
  Dépend : libc6 (>=2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 doit être installé
  Dépend : libvorbis0a (>=1.1.0) mais 1.0.1-1 doit être installé
  Dépend : libvorbisenc2 (>=1.1.0) mais 1.0.1-1 doit être installé

neutral:|:|:|:|:|:|:|:|:|:|:|:|:|:|:|:|:|

Humm , je ne connait rien a Linux, et donc...

Il faut preciser que j'ai utilisé Synaptic neutral

#2 Le 10/06/2005, à 12:24

ZeBob

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

dans synaptic, forcer la version te donne quoi ?
J'ai la version 2.0.38 et l'upgrade vers la 2.0.40 n'est pas possible à cause des dépendances.

Hors ligne

#3 Le 10/06/2005, à 12:38

adamNux

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Euh je sait pas comment on fait :s

#4 Le 10/06/2005, à 12:48

ZeBob

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

quand tu selectionnes le paquet avidemux, va dans Paquet>Forcer la version

Hors ligne

#5 Le 10/06/2005, à 18:04

Cougar

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Je déplace dans la bonne section


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#6 Le 17/06/2005, à 18:01

zafx

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

même pb forcer la version n'est pas dispo

Hors ligne

#7 Le 20/06/2005, à 13:04

alexmic

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Euh j'ai le même problème et si je me rappelle bien,
On ne peut pas forcer la version, c'est ça le pépin.

EDIT
Euh désolé pour le double post mon firefox m'a fait un caprice.
Bref : +1!

Dernière modification par alexmic (Le 20/06/2005, à 13:05)


OMG Lawl pwnd rofl... Plaît-il?

Hors ligne

#8 Le 20/06/2005, à 15:46

kaskooy

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

J'ai eu le même problème, résolu en suivant la solution de ZeBob :

http://forum.ubuntu-fr.org/viewtopic.php?id=4449

Pour avidemux il faut ruser, libxvidcore4 est installable avec Marillat, mais les libvorbis ne sont pas dispo en version 1.1.0 sur hoary. Ne pas compter sur breezy qui vous demande de changer de libc6 (à éviter) Il faut télécharger les paquets depuis un dépot debian :
http://ftp.fr.debian.org/debian/pool/main/libv/libvorbis/libvorbis0a_1.1.0-1_i386.deb
http://ftp.fr.debian.org/debian/pool/main/libv/libvorbis/libvorbisenc2_1.1.0-1_i386.deb
http://ftp.fr.debian.org/debian/pool/main/libv/libvorbis/libvorbisfile3_1.1.0-1_i386.deb


Plus ça rate, et plus on a de chances que ça marche
Platanax

Hors ligne

#9 Le 20/06/2005, à 18:29

alexmic

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

sad

alex@alexmic:~/Documents/Downs/temp$ sudo dpkg -i ./*
(Lecture de la base de données... 89794 fichiers et répertoires déjà installés.)
Préparation du remplacement de libvorbis0a 1.0.1-1 (en utilisant ./libvorbis0a_1.1.0-1_i386.deb) ...
Dépaquetage de la mise à jour de libvorbis0a ...
Préparation du remplacement de libvorbisenc2 1.0.1-1 (en utilisant .../libvorbisenc2_1.1.0-1_i386.deb) ...
Dépaquetage de la mise à jour de libvorbisenc2 ...
Préparation du remplacement de libvorbisfile3 1.0.1-1 (en utilisant .../libvorbisfile3_1.1.0-1_i386.deb) ...
Dépaquetage de la mise à jour de libvorbisfile3 ...

Paramétrage de libvorbis0a (1.1.0-1) ...
Paramétrage de libvorbisenc2 (1.1.0-1) ...
Paramétrage de libvorbisfile3 (1.1.0-1) ...

alex@alexmic:~/Documents/Downs/temp$ sudo apt-get install avidemux
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  avidemux: Dépend: libc6 (>= 2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 devra être installé
E: Paquets défectueux
alex@alexmic:~/Documents/Downs/temp$

OMG Lawl pwnd rofl... Plaît-il?

Hors ligne

#10 Le 21/06/2005, à 08:00

kaskooy

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Tu peux récupérer  libc6-2.3.2.ds1-20ubuntu13 sur http://packages.ubuntu.com/hoary/base/libc6, mais je ne sais pas si ça suffira :

avidemux: Dépend: libc6 (>= 2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 devra être installé


Plus ça rate, et plus on a de chances que ça marche
Platanax

Hors ligne

#11 Le 23/06/2005, à 18:32

alexmic

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

kaskooy a écrit :

Tu peux récupérer  libc6-2.3.2.ds1-20ubuntu13 sur http://packages.ubuntu.com/hoary/base/libc6, mais je ne sais pas si ça suffira :

avidemux: Dépend: libc6 (>= 2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 devra être installé

C'est la version déjà installée, en fait il veut une librairie suppérieure (ie une version deb unstable) mais j'ai pas envie de jouer la dedans, je me suis déjà tapé une reinstall a cause de cette lib...

Dernière modification par alexmic (Le 23/06/2005, à 18:32)


OMG Lawl pwnd rofl... Plaît-il?

Hors ligne

#12 Le 24/06/2005, à 08:45

kaskooy

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

C'est vrai qu'il me semble bien avoir installé la version Breezy de cette lib... Mais je n'ai pas de problèmes de stabilité ou de fonctionnement... un coup de bol roll ?


Plus ça rate, et plus on a de chances que ça marche
Platanax

Hors ligne

#13 Le 25/06/2005, à 19:46

zafx

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

moi, j'ai essayé d'utiliser cette librairie et non seulement j'ai pas pu installer avi demux mais en plus je me suis retrouvé avec tous les son décallés sur les dvd et les divx. alors j'ai remis les librairies habituelles

Hors ligne

#14 Le 25/06/2005, à 19:51

zafx

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

sinon, j'ai trouvé là un petit outil bien pratique, si ça peut vous aider:

http://www.funix.org/fr/linux/mkvmerge-gui-fr.htm

Hors ligne

#15 Le 25/06/2005, à 21:05

bothunderis

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

hello adamNux,

adamNux a écrit :

avidemux:
  Dépend : libc6 (>=2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 doit être installé

:
si tu tiens absolument a ne plus avoir ce message , tu peux installer libc6 2.3.2.ds1-21 en le téléchargeant ici :http://mirrors.engr.arizona.edu/debian/ … n/g/glibc/ , et récupère aussi  : libc6-dev / libc6-386 /locale avec la version (2.3.2.ds1-21)correspondant a libc6...et installe tout avec :

sudo dpkg -i nom_du_paquet.deb

, cela te remplacera le libc6 d'ubuntu. les manipulations sur ces paquets sont assez risquées (donc c'est a toi de voir;) et te modifira les menus de gnome de plus certaines interfaces  seront en ANGLAIS .
ps: j'ai testé et tout est ok chez moi, a vrai dire cela ma permis d'effectuer quasiment toutes les mises à jour de paquets dépendant de la version 2.3.2.ds1-21 .
bon courage;)

Dernière modification par bothunderis (Le 27/06/2005, à 21:01)

Hors ligne

#16 Le 27/06/2005, à 15:44

DuKiCloCk

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

idem pour moi, mais maintenant, les menus sont en anglais ... sad

Hors ligne

#17 Le 27/06/2005, à 21:43

kaskooy

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

DuKiCloCk a écrit :

idem pour moi, mais maintenant, les menus sont en anglais ... sad

Je crois bien avoir vu un truc comme ça sur le forum. Ca semble être un problème de LOCALEs et il y a un post qui explique comment repasser en français.

Bonne chance big_smile


Plus ça rate, et plus on a de chances que ça marche
Platanax

Hors ligne

#18 Le 29/06/2005, à 11:09

alexmic

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Bon j'ai suivi la tendance et je l'ai installé à partir des sources.
Ca fonctionne (ca faisait d'ailleurs longtemps que je n'avais pas vu un configure make make install fonctionner directement!)

Pour info j'ai fait un packet i386-hoary par checkinstall dispo sous la rubrique téléchargements de mon site.
Je ne sais pas si ca marchera chez les autres mais bon...

merci pour le coup de main...


OMG Lawl pwnd rofl... Plaît-il?

Hors ligne

#19 Le 29/06/2005, à 22:52

zafx

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

yes, ça marche sur le mien, alexmix. merci, mec!:D

Hors ligne

#20 Le 30/06/2005, à 15:31

alexmic

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Pas de quoi wink
Le Deb? ou la compil?


OMG Lawl pwnd rofl... Plaît-il?

Hors ligne

#21 Le 03/07/2005, à 06:43

zafx

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

le paquet deb. mais ça marche pas si bien en fait, il se lance mais il est incapable d'ouvrir le moindre fichier.

Hors ligne

#22 Le 04/07/2005, à 08:27

alexmic

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Ah? Non chez moi ça fonctionne hormis qu'il ne trouve pas tous mes codecs audio...


OMG Lawl pwnd rofl... Plaît-il?

Hors ligne

#23 Le 04/07/2005, à 17:42

zafx

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

bah moi, il arrive pas à ouvrir quoi que ce soit mais j'ais trouvé mmg c'est le gui de mkvmerge. en fait j'avais juste besoin de muxer des vidéos avec leur son parceque dvdrip-transcode veut pas le faire et en ligne de cmde j'arrive à rien.

Hors ligne

#24 Le 06/07/2005, à 16:23

alexmic

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

T'as aussi mencoder qui m'a réencodé des trucs assez vite (ligne de commande mais il existe de frontends/gui)...
http://kmenc15.sourceforge.net/
http://gmencoder.sourceforge.net/
http://www.kraus.tk/projects/konverter/
...

Bon et les 7 autres qui m'ont téléchargé le deb sur le site ? ça fonctionne pour vous?


OMG Lawl pwnd rofl... Plaît-il?

Hors ligne

#25 Le 07/07/2005, à 07:34

nehuzel

Re : AVIDEMUX marche pas (d'abord on dit "fonctionne pas")

Plutot que de passer par marillat utilisez les backports de la ubuntu, ils sont un poil mieux foutus et j'ai plus mon probleme de langue mi-français/mi-english.
Pour plus d'infos:
http://gfabio.blog.free.fr/index.php?Ubuntu


Windows, c'est mieux qu'un tamagochi...
même quand tu t'en occupes, il meurt !
http://www.book-of-ubuntu.com

Hors ligne

Haut de page ↑