Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/07/2005, à 16:23

pab

Acceleration 2D comment faire

Bonjour,
Nouvel utilisateur de linux, débutant avec Ubuntu, je trouve mon affichage particulierement lent en 2D sans parler de la 3D. Alors que sous windows 2000 (pardon) je n'avais pas le même phéomène.
Aprés de nombreuses recherches, je n'ai pas trouvé de solution.

Ma configuration est Duron 700 avec 384 Mo de ram. Ati Rage 128 Fury AGP ou Ati Rage Pro AGP ou Matrox G400 ou encore MAtrox Millenium PCI (oui c'est pas jeune) sur un Ecran 1280*1024) J'obtiens le même resultat ( Le déplacement des fenêtres laissent des trainées...) Et le test GLXGEARS n'est pas grandiose. ( Lorsque je bouge une fenetre il s'arrete, et en plein écran (10fps)

Ma question puis-je esperer mieux vu ma configuration? si oui par quel moyen ? J'ai exploré de long en large le net et mon xorg.conf. Je n'ai pas l'impression que cela vienne de là. Les HD tournent en UDAM5. Y'a t-il des modules secrets à charger, par ou les charger ?

Sinon, est-ce lié à Gnome dans ce cas le changement de dekstop permettrait-il d'améliorer les performances ?

Merci de vos réponses

#2 Le 02/07/2005, à 16:27

Stemp

Re : Acceleration 2D comment faire

Je ne connais pas trop tes cartes graphiques, mais essaie de regarder pour ta matrox :

le wiki  http://wiki.ubuntu-fr.org/materiel/matrox
puis les drivers matrox : http://www.matrox.com/mga/support/drive … t/home.cfm


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 04/07/2005, à 17:25

pab

Re : Acceleration 2D comment faire

Merci de ta réponse.
Aprés quelques recherches et quelques essais. Notemment en utilisant l'option qui désactive l'accélération 2D j'en conclue que l'accélération 2D est bien activé parce quand on la désactive alors c'est pire., j'en conclue que l'affichage et + lent sous gnome ou KDE que sous un windows 2000 à config égal. Pas un drame.

Haut de page ↑