Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 03/07/2005, à 10:06

rihegher

gnome ne se lance plus 2[terminé]

voila je suis un newbie et je viens d installer l ubuntu 5.04, tout aller tres bien, (plusieurs reboot sans aucun probleme) jusqu a ce que j installe apache2 puis le module php pour apache.

Depuis gnome ne se lance plus et lorsque j essaye de me logguer il me dit que ma session a meme pas durer 10 secondes et je peux voir le petit log suivant

/etc/gdm/PreSession/Default: Registering your session with wtmp and utmp
/etc/gdm/PreSession/Default: running: /usr/bin/X11/sessreg -a -w /var/log/wtmp -u /var/run/utmp -x "/var/lib/gdm/:0.Xservers" -h "" -l ":0" "rihegher"
/etc/gdm/Xsession: Beginning session setup...
dbus-daemon-1: invalid option -- -

Usage: dbus-daemon-1 [options] [targets...]
   -a         show targets that are alive
   -A         show targets by address
   -b n       amount of ping data to send, in bytes (default 56)
   -B f       set exponential backoff factor to f
   -c n       count of pings to send to each target (default 1)
   -C n       same as -c, report results in verbose format
   -e         show elapsed time on return packets
   -f file    read list of targets from a file ( - means stdin) (only if no -g specified)
   -g         generate target list (only if no -f specified)
                (specify the start and end IP in the target list, or supply a IP netmask)
                (ex. dbus-daemon-1 -g 192.168.1.0 192.168.1.255 or dbus-daemon-1 -g 192.168.1.0/24)
   -i n       interval between sending ping packets (in millisec) (default 25)
   -l         loop sending pings forever
   -m         ping multiple interfaces on target host
   -n         show targets by name (-d is equivalent)
   -p n       interval between ping packets to one target (in millisec)
                (in looping and counting modes, default 1000)
   -q         quiet (don't show per-target/per-ping results)
   -Q n       same as -q, but show summary every n seconds
   -r n       number of retries (default 3)
   -s         print final stats
   -t n       individual target initial timeout (in millisec) (default 500)
   -u         show targets that are unreachable
   -v         show version
   targets    list of targets to check (if no -f specified)

EOF in dbus-launch reading address from bus daemon

J ai pas essayé avec un autre login, deja parce que j en ai pas d autre et que j ai pas encore trop regardé comment en crée un en mode text, et puis en meme temps quelque chose me dit que ca doit pas etre mon profil qui merde vu que je l ai pas modifié ou trés trés peu.

bref je pense que c depuis que j ai installé les paquets pour PHP ou d ailleur j ai vu qu il a désinstallé un paquet d apache2 qui devait pas etre compatible enfin je sais pas trop pourquoi (excusez moi j ai encore du mal avec synaptic)

bref quelqu un peut il m aider, y a t il un moyen de reparer ca en mode texte, faut t il que je reinstalle tout (pitié non)!

je précise que je n ai que gnome comme interface graphique installée.

Merci

Dernière modification par rihegher (Le 04/07/2005, à 09:24)

Hors ligne

#2 Le 03/07/2005, à 10:43

rihegher

Re : gnome ne se lance plus 2[terminé]

pour plus de precision, j ai essayé de me logguer avec une session failsafe gnome, et la j ai eu un message different:

/usr/bin/gnome-session: error while loading shared libraries: /usr/lib/libesd.so.0: invalid ELF header

aussi chaque fois que je me delogue et qu il m affiche les etapes de l arret de linux, je vois que l etape "stop web server (apache2)" est a "[FAIL]"

en attendant je cherche une solution

Hors ligne

#3 Le 04/07/2005, à 09:22

rihegher

Re : gnome ne se lance plus 2[terminé]

bon finalement j'ai reinstallé:(

Hors ligne

#4 Le 04/07/2005, à 22:42

gt-viper

Re : gnome ne se lance plus 2[terminé]

rihegher a écrit :

bon finalement j'ai reinstallé:(

Sa marche aussi lol

Hors ligne

Haut de page ↑