Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 01/07/2005, à 16:45

richet

libc6 >2.3.2

Bonjour,

je constate que la version de libc6 de ubuntu 5.04 est la 2.3.2.
Cela fait pas mal de temps que d'autres distrib sont à 2.3.3 ou 2.3.4 (mandrake 10.1 et  LE2005 par ex).

Qlq'un a t il deja tenté d'installer la libc6 2.3.4 de debian ?
pensez vous que la version de breezy (2.3.4) soit envisageable ?

en effet, pas mal de soft demandent cette libc6 > 2.3.2 et ça me pose des problèmes...

Merci,

Yann

#2 Le 01/07/2005, à 17:29

artemis

Re : libc6 >2.3.2

salut alors pour libc6 2.3.4 je l'ai installé (deb de debian) et le resultat n'est pas jolie jolie tu te retrouves avec de l'anglais et du français partout style au lieu de application raccourcis système sa devient applications places system, mais si sa te gene pas je pense que tu peux l'installer.

Hors ligne

#3 Le 06/07/2005, à 16:45

fatfab

Re : libc6 >2.3.2

Je fait remonter le post car je me suis heuté pas mal de fois a ce probleme : en effet, j'ai fait l'install a la main du pakage debian... et le résultat produit du francais-Anglais un peu partout...:/
Mais ca marche !
J'ai procédé à un downgrade pour revenir a la libc6 originale mais certain menus ( applications places system) restent en anglais.
Avez-vous une idée pour remettre les menus gnome en francais ? j'ai rebuild les locales mais ca en fait rien..donc j'en déduit que ce n'est pas ca...

Est ce que la libc6 des backports est mise à jour ?


--
In DUB we Trust

Hors ligne

#4 Le 06/07/2005, à 17:07

fatfab

Re : libc6 >2.3.2

J'ai regardé sur le forum anglais, et apparement pas mal de gens sont confronté a ce pb. Et cette lib n'est pas Backportée et contient pas mal de dépendances avec les locales...

Est ce que quelqu'un a déja un contact avec l'equipe des backports pour faire une demande ?
Ou contacte t-on cette equipe ?

Sinon, il va falloir attendre la Breezy pour Octobre je crois...


--
In DUB we Trust

Hors ligne

#5 Le 06/07/2005, à 17:16

fatfab

Re : libc6 >2.3.2

Toutes les infos sont ici : message du lead developper des Backports

http://ubuntuforums.org/showthread.php?t=40291


--
In DUB we Trust

Hors ligne