Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 10/07/2005, à 22:07

Glob

Je ne peut plus installé le moindre paquet

Bonjour a tous !

Donc depuis aujourd'hui et pour une raison que j'ignore, il m'est impossible d'installé le moindre paquet suplémentaire. Voici l'erreur que apt et synaptic m'affiche :

E: /var/cache/apt/archives/billard-gl_1.75-6_i386.deb:  échec dans « buffer_read(fd) » : liste des fichiers du paquet « wvdial »: Erreur d'entrée/sortie

J'ai essayé de reinstallé le di wvdial meme probleme. Le dernier truc que j'ai installé dernierement c'est Mono Dev que je n'ai executé que 2 ou 3 fois et que j'ai désintallé.

Si vous avez des suggestions...... moi je galere un peu sad
Merci d'avance !

Dernière modification par Glob (Le 10/07/2005, à 22:11)

Hors ligne

#2 Le 11/07/2005, à 12:35

Glob

Re : Je ne peut plus installé le moindre paquet

vraimen perseonne ???? sad je galère toujours....

Hors ligne

#3 Le 11/07/2005, à 12:52

sksbir

Re : Je ne peut plus installé le moindre paquet

tu n'aurais pas essayé de passer ta commande apt-get sans les droits sudo des fois ?

sinon, passe la commande df /var/cache/apt et regarde si par hasard, ça ne serait pas plein à 100%....

Hors ligne

#4 Le 11/07/2005, à 13:07

PLA

Re : Je ne peut plus installé le moindre paquet

Lis bien la démarche suivie sur ce post j'ai eu un problème analogue au tien, c'est à dire un paquet qui bloquait tout apt et donc nécessairement synaptic.


????

Hors ligne

#5 Le 11/07/2005, à 14:17

Glob

Re : Je ne peut plus installé le moindre paquet

Merci mais rien a faire. Oui j'ai pensé au doit sudo, non mon disque n'est pas plein, et j'ai essayé toutes les solutions présenté dans le post de PLA pour essayer de desinstallé wvdial mais TOUJOURS la meme erreur mot pour mot.....

Hors ligne

#6 Le 11/07/2005, à 20:31

Glob

Re : Je ne peut plus installé le moindre paquet

je suis dans le flou le plus total, toujours cette erreur..... impossible d'installer ou de desinstallé le moindre paquetage, toujours exactement la meme erreur...... je comprend pas pourquoi ce paquetage pose probleme puisque apparement il s'agit d'un utilistaire de connection a internet par modem classique.

Hors ligne

#7 Le 11/07/2005, à 20:50

PLA

Re : Je ne peut plus installé le moindre paquet

tu as vraiment essayé toutes les optins de forçage? si oui je ne peux plus rien pour toi...
essaie d'utiliser aptitude :

#aptitude

pour avoir des infos supplémentaires.


????

Hors ligne

#8 Le 12/07/2005, à 12:35

Glob

Re : Je ne peut plus installé le moindre paquet

aptitude pareil, impossible de toucher au moindre paquetage....
je sent que je suis bon pour une reinstall :'(:'(:'(

Hors ligne

#9 Le 12/07/2005, à 13:19

patgrysli

Re : Je ne peut plus installé le moindre paquet

Je dis surrement une betise
Mais en ouvrant une session superutilisateur
peut etre une question de droit???? hmm

Hors ligne

#10 Le 12/07/2005, à 19:43

Glob

Re : Je ne peut plus installé le moindre paquet

??? depuis quand on peut ouvrir une session super utilisateur avec ubuntu ? c'est pas limité a la commande sudo ?

Hors ligne

#11 Le 12/07/2005, à 23:13

patgrysli

Re : Je ne peut plus installé le moindre paquet

En mode rescue sudo startx
Mais bon l envie d aider m as pitetre fait oublier que je suis debutant
hmm a+

Hors ligne

#12 Le 13/07/2005, à 13:51

Glob

Re : Je ne peut plus installé le moindre paquet

Ben j'ai essayé comme tu ma dis en mode rescue plus sudo startx, et tjs le meme probleme je ne peut pas touché au moindre paquet. J'ai essayé egalement de remetre mon sources.list a son état d'origine et ca ne change pas le probleme......

Hors ligne

#13 Le 13/07/2005, à 14:55

sksbir

Re : Je ne peut plus installé le moindre paquet

ça donne quoi, le résultat de ça ?

sudo ls -la /var/cache/apt/archives/
sudo df /var/cache/apt/archives/

Dernière modification par sksbir (Le 13/07/2005, à 14:56)

Hors ligne

Haut de page ↑