Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#51 Le 27/03/2011, à 21:31

chibbata

Re : autodépannage connexion internet

ce topic n'est pas fait pour ça
crée un topic dans http://forum.ubuntu-fr.org/viewforum.php?id=82
ce sera plus facile d'avoir de l'aide

en attendant tu peux essayé ;
sudo /etc/init.d/networking restart
tu peux aussi supprimer le fichier qui a comme extension .keyring qui se trouve dans le dossier
/home/archos/.gnome2/keyrings
le fichier se nomme par_défaut.keyring ou login.keyring
redemarres le portable et essaye de te connecté comme si c'etait la premiere fois (il te seras demandé la clé wifi,etc)

Dernière modification par chibbata (Le 27/03/2011, à 21:41)

Hors ligne

#52 Le 07/05/2011, à 13:48

serdouaiy

Re : autodépannage connexion internet

Bonjour,
S'il vous plait je viens d'installer ubuntu10.10
je me connecter à Internet via modem 3G (Alcatel One touch x-020). je signal aussi que je suis au maroc et l'opérateur est :Meditel.
J'ai essayé de configurer à partir de l'assistant manager, j'ai trouvé mon nom d'opérateur et tous les réglages se font bien.
quand je branche mon modem 3G, la detection et se fait et l'icône wifi affiche le massage suivant:
Mobil broadband connection 'Medi Telecom Default 1' active: (35%).
Mais lorsque je lance mon navigateur, il ya n'ya pas d'internet et le test ping www.ggogle.com ne donne aussi rien
Merci de me donner la solution si vous pouver

Hors ligne

#53 Le 07/05/2011, à 13:58

helly

Re : autodépannage connexion internet

modération : @serdouaiy :

dans les règles il y a écrit :

La fonction "Signaler" en bas de chaque message sert à attirer l'attention des modérateurs sur un message en particulier, au cas où celui-ci ne respecterait pas la Charte du Forum, ou en cas d'oubli de passsage en [résolu] de la part de l'auteur, sujet initié dans une section erronée, etc. Ne pas l'utiliser comme un 'Up', 'Urgent' ou demande expresse d'aide.

merci.


Archlinux-wmii-dwb.
Un problème résolu ? Faites le savoir en mettant [résolu] à côté du titre de votre topic.
Un problème non résolu ? Faites le savoir en insultant ceux qui cherchent à vous aider.
Un site bleu super remasterised©, un wiki cherchant des volontaires pour traduire un site.

Hors ligne

#54 Le 09/05/2011, à 00:12

serdouaiy

Re : autodépannage connexion internet

OK Merci,
Mais j'attends une réponse à mon problème

Hors ligne

#55 Le 09/05/2011, à 12:04

helly

Re : autodépannage connexion internet

Oui, mais je présisait juste qu'il était interdit de signaler ton message comme tu viens de le faire, pour avoir des réponses.


Archlinux-wmii-dwb.
Un problème résolu ? Faites le savoir en mettant [résolu] à côté du titre de votre topic.
Un problème non résolu ? Faites le savoir en insultant ceux qui cherchent à vous aider.
Un site bleu super remasterised©, un wiki cherchant des volontaires pour traduire un site.

Hors ligne

#56 Le 10/05/2011, à 00:36

ubuntu11

Re : autodépannage connexion internet

Lolo le héros a écrit :

Bonjour à tous les ubuntiens et toutes les ubuntiennes,
Je propose une procédure d'auto-test "dépannage internet" pour que chacun puisse tenter de résoudre son problème de connexion ou au-moins qu'on connaisse un peu mieux leur problème avant qu'ils ne postent. Merci à tous de complèter/améliorer ce post avant d'éventuellement le publier dans la doc. Cette procédure est destinée aux débutants, j'ai privilégié des tests simples.

Voici donc la procédure suggérée :


Si vous rencontrez un problème de connexion internet de manière générale (si votre problème ne se pose qu'avec le wifi, il y a un forum spécialisé sur le sujet), je vous propose quelques démarches avant de poster un message afin d'essayer de vous auto-dépanner ou de déterminer la source de la panne. Tout d'abord, essayez de débrancher et rebrancher votre câble réseau (côté box internet et côté ordinateur) puis redémarrez votre ordinateur. Par expérience, un câble capricieux est un cas assez fréquent.

I) Nous allons déterminer si vous avez internet chez vous. Faites le test suivant :

Test 1
Si vous avez une freebox, l'heure s'affiche-t-elle ? Pour les autres box ou modems, une icône spécifique doit s'allumer sur votre box si elle a accès au net (regardez dans le manuel d'utilisation de votre box de quelle icône il s'agit). Est-ce le cas ?

OUI :  votre box a accès à internet, le problème se situe donc après (câbles ou ordinateur), passez au point II).
NON :  votre box n'a pas accès à internet. Tant que cela ne sera pas résolu, inutile d'aller plus loin, il faut vérifier vos branchements, nettoyer votre installation et éventuellement contacter votre FAI.

II) Vous avez internet chez vous mais pas sur votre ordinateur. Nous allons voir s'il s'agit d'un problème de câbles ou de votre ordinateur.

Test 2
Trouvez un autre ordinateur (empruntez-le à un ami ou un voisin par exemple). Arrivez-vous à le connecter à internet avec votre câble réseau ?

OUI : le problème vient a priori de votre ordinateur. Faites le test 2bis.
NON : c'est sans doute un problème matériel du réseau.Puisque vous avez réussi le test 1, internet arrive jusqu'à votre box mais pas au bout de votre câble. Revoyez votre installation après votre box : débranchez et rebranchez vos câbles réseau, essayez avec d'autres câbles réseau, branchez le câble sur un autre port de votre box.

Test 2bis

Essayez de connecter votre ordinateur chez un ami ou un voisin qui a internet. Tentez de vous connecter directement ou avec un live CD de la dernière version d'Ubuntu. Est-ce que ça marche ?

OUI DIRECTEMENT : déménagez chez votre ami ;-). Sans blague, je parierais pour un problème de câble réseau entre votre box et votre ordinateur. Empruntez le câble de votre ami chez qui vous avez réussi à vous connecter et réessayez chez vous avec ce câble.
OUI MAIS SEULEMENT AVEC LE LIVE CD : il s'agit sans doute d'un problème de configuration de votre ordinateur, pas d'un problème matériel. Passez au point III)
NON : votre ordinateur semble avoir un souci matériel. Essayez de débrancher/rebrancher voire de changer votre carte réseau. À tout hasard, essayez avec votre live CD sur un autre ordi sur un autre réseau pour voir si le CD n'est pas défectueux.

III) Votre ordinateur semble avoir un souci de configuration.

Installez la dernière version d'Ubuntu si vous ne l'avez pas. Si ça ne suffit pas, allez faire un tour ici : http://doc.ubuntu-fr.org/reseau ou là : http://doc.ubuntu-fr.org/networkmanager (rubrique "en cas de problème"). Si vous ne vous en sortez pas, postez un message sur le forum internet en mettant le résultat des tests précédents ainsi que les commandes suivantes (applications/accessoires/terminal :

sudo lshw -C network

(indique la liste du matériel ayant un rapport avec le réseau)

ifconfig

(donne la liste de toutes les interfaces réseau)

cat  /etc/network/interfaces

(indique le contenu du fichier de configuration des

interfaces réseau)
nm-tool

(donne des renseignements sur NetworkManager)

Et soyez le plus précis possible : comment vous connectez-vous (box, modem, réseau local...), décrivez votre installation, votre version d'Ubuntu, est-ce que vous aviez déjà internet avant ou jamais ?...

bonjour ! à l aide ; je deprime depuis une semaine
voila le resultat de toutes les commandes que tu as demandé

je suis sous ubuntu11, le dernier. la voyan de le wifi est allumé mais le manager indique que le reseau sans fil est desactivé
j"ai essayé d installe madwifi mais sans succée car annonce une erreur de kernel version inconnu. aidez moi svp.Merci

:~$ sudo lshw -C network

  *-network               
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:01:00.0
       logical name: eth0
       version: 02
       serial: 00:1f:16:6a:7e:a6
       size: 100Mbit/s
       capacity: 100Mbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full ip=192.168.0.10 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       resources: irq:42 ioport:3000(size=256) memory:d0410000-d0410fff memory:d0400000-d040ffff memory:d0420000-d043ffff
  *-network DISABLED
       description: Wireless interface
       product: AR5001 Wireless Network Adapter
       vendor: Atheros Communications Inc.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 00:24:2b:77:cb:8b
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath5k driverversion=2.6.38-8-generic-pae firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bg
       resources: irq:17 memory:d2600000-d260ffff
:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:1f:16:6a:7e:a6 
          inet adr:192.168.0.10  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::21f:16ff:fe6a:7ea6/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:3079 erreurs:0 :0 overruns:0 frame:0
          TX packets:3239 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:2411551 (2.4 MB) Octets transmis:592075 (592.0 KB)
          Interruption:42

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:168 erreurs:0 :0 overruns:0 frame:0
          TX packets:168 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:13256 (13.2 KB) Octets transmis:13256 (13.2 KB)

:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback


:~$ nm-tool

NetworkManager Tool

State: connected

- Device: eth0  [Auto eth0] ----------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        00:1F:16:6A:7E:A6

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.0.10
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.254

    DNS:             212.27.40.240
    DNS:             212.27.40.241


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath5k
  State:             unavailable
  Default:           no
  HW Address:        00:24:2B:77:CB:8B

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points

Hors ligne

#57 Le 23/05/2011, à 23:05

serdouaiy

Re : autodépannage connexion internet

Bonjour,
S'il vous plait je viens d'installer ubuntu10.10
et j'ai un problème de connexion à Internet via modem 3G (Alcatel One touch x-020) qui fonctionne normalement sous windows 7.
quand je branche mon modem 3G, la détection et se fait et l'icône wifi affiche le massage suivant:
Mobil broadband connection 'Medi Telecom Default 1' active: (35%).
la configuration semble bien les adresses aussi.
Mais lorsque je lance mon navigateur, il n'y a pas d'internet
Merci de me donner la solution si vous pouvez

Hors ligne

#58 Le 23/06/2011, à 20:14

finchou

Re : autodépannage connexion internet

Bonjour à tous

Je viens de prendre connaissance de la procédure d'auto-test "dépannage internet" merci à Lolo le Héros.

Voilà monPB:

configuration:Ubuntu LTS Lucid 10.04 en dual boot avec Win7 et Ubuntu 9.10 Karmic + virtual box 4 avec opensuse 11.4,Ubuntu Natty +....
Pour le Matos:
Portable ASUS N61VG CPU Duo P7450,RAM 4GB HDD 500GB Carte VGA Nvidia Geforce GT 220M VRAM:1GB.

Connecté à internet en wifi sur une Livebox ,ma connexion est subitement tombée et impossible de la réactiver.

Je passe sur W7 pour vérifier et idem.

En revanche, la connexion filaire fonctionne sur Win7 et Linux (et pour cause sinon je ne pourrais pas envoyer ce message).

Pourrait-il s'agir d'une attaque virale type cheval de troie car en passant sur Win7 en filaire, l'antivirus a fonctionné en bloquant un cheval de troie;  le système peut-il déconnecter la carte WIFI interne???, toujours est-il que cette carte est annoncée comme étant déconnectée lors d'un diagnostic .

Voilà ci-après le résultat des différentes commandes citées dans l'auto-test:

sudo lshw -C network

  *-network DISABLED     
       description: Wireless interface
       product: AR9285 Wireless Network Adapter (PCI-Express)
       vendor: Atheros Communications Inc.
       physical id: 0
       bus info: pci@0000:03:00.0
       logical name: wlan0
       version: 01
       serial: 00:25:d3:c4:46:9d
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k latency=0 multicast=yes wireless=IEEE 802.11bgn
       resources: irq:17 memory:fdff0000-fdffffff
  *-network
       description: Ethernet interface
       product: AR8131 Gigabit Ethernet
       vendor: Atheros Communications
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: eth0
       version: c0
       serial: 90:e6:ba:90:01:ea
       size: 100MB/s
       capacity: 1GB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.0.1-NAPI duplex=full firmware=N/A ip=192.168.1.181 latency=0 link=yes multicast=yes port=twisted pair speed=100MB/s
       resources: irq:30 memory:febc0000-febfffff ioport:ec00(size=128)
  *-network DISABLED
       description: Ethernet interface
       physical id: 2
       logical name: vboxnet0
       serial: 0a:00:27:00:00:00
       capabilities: ethernet physical
       configuration: broadcast=yes multicast=yes


ifconfig:

eth0      Link encap:Ethernet  HWaddr 90:e6:ba:90:01:ea 
          inet adr:192.168.1.181  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::92e6:baff:fe90:1ea/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:524 erreurs:0 :0 overruns:0 frame:0
          TX packets:617 errors:0 dropped:0 overruns:0 carrier:1
          collisions:0 lg file transmission:1000
          Octets reçus:227238 (227.2 KB) Octets transmis:98965 (98.9 KB)
          Interruption:30

lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:8 erreurs:0 :0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:480 (480.0 B) Octets transmis:480 (480.0 B

cat  /etc/network/interfaces

auto lo
iface lo inet loopback


interfaces réseau)
nm-tool:

NetworkManager Tool

State: connected

- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             unavailable
  Default:           no
  HW Address:        00:25:D3:C4:46:9D

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points


- Device: eth0  [Auto eth0] ----------------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             connected
  Default:           yes
  HW Address:        90:E6:BA:90:01:EA

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.181
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1



En fait il s'agit de reconnecter la carte interne WIFI .... comment fait-on ???

Cordialement

Dernière modification par finchou (Le 23/06/2011, à 23:13)


Compaq presario 17XL274 CPU Pentium III 600 Mhz HDD 12Gb RAM 512 Mb Linux Mint 13 maya sur base ubuntu 12.04 precise pangolin

Hors ligne

#59 Le 24/06/2011, à 00:13

Lolo le héros

Re : autodépannage connexion internet

Bonsoir Finchou,

as-tu essayé ton portable sur un autre wifi ? Un autre portable arrive-t-il à se connecter sur ta livebox ? As-tu essayé avec un live CD ? Il faudrait voir si c'est la box qui déconne (avec la live bos, ça arrive...) ou bien ton PC. Vu que tu as le souci avec les deux systèmes, je pencherais plutôt pour une déconnade de la box. Mais la mention "network DISABLED " suggèrerait autre chose. Je ne vais pas être très dispo dans les semaines qui viennent, quelqu'un peut prendre le relais ?


"Les logiciels libres, y'a moins bien, mais c'est plus cher"
Le logiciel libre en Corrèze : http://www.pullco.fr/

Hors ligne

#60 Le 24/06/2011, à 10:28

finchou

Re : autodépannage connexion internet

Lolo le héros a écrit :

Bonsoir Finchou,

as-tu essayé ton portable sur un autre wifi ? Un autre portable arrive-t-il à se connecter sur ta livebox ? As-tu essayé avec un live CD ? Il faudrait voir si c'est la box qui déconne (avec la live bos, ça arrive...) ou bien ton PC. Vu que tu as le souci avec les deux systèmes, je pencherais plutôt pour une déconnade de la box. Mais la mention "network DISABLED " suggèrerait autre chose. Je ne vais pas être très dispo dans les semaines qui viennent, quelqu'un peut prendre le relais ?

Bonjour Lolo le Héros,

La box n'est pas en cause car les 3 autres portables de la maison fonctionnent parfaitement en wifi sauf le mien qui ne peut se connecter qu'en filaire aussi bien sur linux que sur windows 7.

je crois qu'il y a eu une déconnexion intempestive de la carte atheros pci.
est-ce que je me plante???

cordialement

Problème résolu inter wifi désactivé....
merci pour votre aide

cordialement

Dernière modification par finchou (Le 24/06/2011, à 17:28)


Compaq presario 17XL274 CPU Pentium III 600 Mhz HDD 12Gb RAM 512 Mb Linux Mint 13 maya sur base ubuntu 12.04 precise pangolin

Hors ligne

#61 Le 27/06/2011, à 18:06

cyberic

Re : autodépannage connexion internet

Bonjour, je suis connecté en wifi mais rien en Ethernet..la box fonctionne bien pourtant, j'ai fait le test avec un autre pc et là ça clignote dés le branchement du cable et ça connecte immédiatement.

ci dessous le diagnostic fait dans le terminal..Merci de me dire ce qu'il faut faire si vous savez..je précise qu'il ne faut pas tenir compte de la signature, j'utilise un mini pc Asus (ASUS S1-AT5NM10E)




NetworkManager Tool

State: connected

- Device: wlan0  [Auto Livebox-bb7c] -------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             connected
  Default:           yes
  HW Address:        74:F0:6D:7F:E6:07

  Capabilities:
    Speed:           65 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *Livebox-bb7c:   Infra, 5C:33:8E:D0:6D:F3, Freq 2437 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2

  IPv4 Settings:
    Address:         192.168.1.10
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1

Dernière modification par cyberic (Le 27/06/2011, à 18:13)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#62 Le 28/06/2011, à 11:29

finchou

Re : autodépannage connexion internet

salut,
post la cde:

sudo rfkill list

Compaq presario 17XL274 CPU Pentium III 600 Mhz HDD 12Gb RAM 512 Mb Linux Mint 13 maya sur base ubuntu 12.04 precise pangolin

Hors ligne

#63 Le 28/06/2011, à 16:47

cyberic

Re : autodépannage connexion internet

Salut Finchou, voici le résultat de la requête avec "sudo rfkill list"

[sudo] password for mariejo:
0: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no
1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
mariejo@S1-AT5NM10E:~$

Dernière modification par cyberic (Le 28/06/2011, à 16:48)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#64 Le 28/06/2011, à 17:00

cyberic

Re : autodépannage connexion internet

et puis j'ai ça aussi (j'ai vu la commande terminal sur un autre fil)

mariejo@S1-AT5NM10E:~$ ifconfig
lo        Link encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:449 erreurs:0 :0 overruns:0 frame:0
          TX packets:449 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:75791 (75.7 KB) Octets transmis:75791 (75.7 KB)

wlan0     Link encap:Ethernet  HWaddr 74:f0:6d:7f:e6:07 
          inet adr:192.168.1.10  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::76f0:6dff:fe7f:e607/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:4300 erreurs:0 :0 overruns:0 frame:0
          TX packets:4402 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:2306176 (2.3 MB) Octets transmis:925295 (925.2 KB)

mariejo@S1-AT5NM10E:~$ iwconfig
lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:"Livebox-bb7c" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: 5C:33:8E:D0:6D:F3   
          Bit Rate=65 Mb/s   Tx-Power=15 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off


En fait tout fonctionnait avant que je veuille reformater le pc, j'ai peut-être fait une fausse manip dans le bios..

Dernière modification par cyberic (Le 28/06/2011, à 17:15)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#65 Le 28/06/2011, à 18:02

finchou

Re : autodépannage connexion internet

post le résultat de la cde:

nm-tool

Compaq presario 17XL274 CPU Pentium III 600 Mhz HDD 12Gb RAM 512 Mb Linux Mint 13 maya sur base ubuntu 12.04 precise pangolin

Hors ligne

#66 Le 28/06/2011, à 19:57

cyberic

Re : autodépannage connexion internet

Voilà finchou smile



NetworkManager Tool

State: connected

- Device: wlan0  [Auto Livebox-bb7c] -------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             connected
  Default:           yes
  HW Address:        74:F0:6D:7F:E6:07

  Capabilities:
    Speed:           65 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *Livebox-bb7c:   Infra, 5C:33:8E:D0:6D:F3, Freq 2437 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2

  IPv4 Settings:
    Address:         192.168.1.10
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1

Dernière modification par cyberic (Le 28/06/2011, à 19:58)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#67 Le 28/06/2011, à 20:15

finchou

Re : autodépannage connexion internet

cyberic a écrit :

Voilà finchou smile



NetworkManager Tool

State: connected

- Device: wlan0  [Auto Livebox-bb7c] -------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             connected
  Default:           yes
  HW Address:        74:F0:6D:7F:E6:07

  Capabilities:
    Speed:           65 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    *Livebox-bb7c:   Infra, 5C:33:8E:D0:6D:F3, Freq 2437 MHz, Rate 54 Mb/s, Strength 100 WPA WPA2

  IPv4 Settings:
    Address:         192.168.1.10
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


Il te manque la carte Ethernet

Post le résultat de la cde:

sudo lshw -C network

Dernière modification par finchou (Le 28/06/2011, à 20:17)


Compaq presario 17XL274 CPU Pentium III 600 Mhz HDD 12Gb RAM 512 Mb Linux Mint 13 maya sur base ubuntu 12.04 precise pangolin

Hors ligne

#68 Le 29/06/2011, à 14:15

cyberic

Re : autodépannage connexion internet

ça donne ceci : ...

sudo lshw -C networkmariejo@S1-AT5NM10E:~$ sudo lshw -C network
[sudo] password for mariejo:
  *-network               
       description: Wireless interface
       product: AR9285 Wireless Network Adapter (PCI-Express)
       vendor: Atheros Communications Inc.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 74:f0:6d:7f:e6:07
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=2.6.38-8-generic firmware=N/A ip=192.168.1.10 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       resources: irq:19 memory:f9ff0000-f9ffffff
mariejo@S1-AT5NM10E:~$


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#69 Le 29/06/2011, à 18:45

finchou

Re : autodépannage connexion internet

cyberic a écrit :

ça donne ceci : ...

sudo lshw -C networkmariejo@S1-AT5NM10E:~$ sudo lshw -C network
[sudo] password for mariejo:
  *-network               
       description: Wireless interface
       product: AR9285 Wireless Network Adapter (PCI-Express)
       vendor: Atheros Communications Inc.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: wlan0
       version: 01
       serial: 74:f0:6d:7f:e6:07
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=2.6.38-8-generic firmware=N/A ip=192.168.1.10 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       resources: irq:19 memory:f9ff0000-f9ffffff
mariejo@S1-AT5NM10E:~$

Ton résultat me semble bizarre car le retour ne montre que la carte wifi sans carte Ethernet.

Es-tu sûr d'être équipé d'une carte Ethernet ???,car dans ce cas tu devrais avoir en plus un retour dans le genre du mien  soit:

*-network
       description: Ethernet interface
       product: AR8131 Gigabit Ethernet
       vendor: Atheros Communications
       physical id: 0
       bus info: pci@0000:06:00.0
       logical name: eth0
       version: c0
       serial: 90:e6:ba:90:01:ea
       size: 100MB/s
       capacity: 1GB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.0.1-NAPI duplex=full firmware=N/A ip=192.168.1.181 latency=0 link=yes multicast=yes port=twisted pair speed=100MB/s
       resources: irq:30 memory:febc0000-febfffff ioport:ec00(size=128)

c'est la carte Ethernet qui est installée sur mon portable ASUS et j'ai également la carte PCI wifi Atheros AR9285 comme sur le tien.

Je me demande si ton port Ethernet en est équipé (une Atheros AR8131).

Tu as en effet parlé d'un autre PC qui connecté par le câble Ethernet fonctionne sans PB .

Vérifie donc si le portable wifi en question est bien équipé d'une prise RJ45 avec derrière une carte Ethernet.


Compaq presario 17XL274 CPU Pentium III 600 Mhz HDD 12Gb RAM 512 Mb Linux Mint 13 maya sur base ubuntu 12.04 precise pangolin

Hors ligne

#70 Le 30/06/2011, à 12:16

cyberic

Re : autodépannage connexion internet

Mon portable Dell lui s'est  connecté sans problème via le cable Ethernet, la box est donc ok.

Le mini pc Asus (en lien plus haut) est bien équipé d'une carte réseau puisqu'il fonctionnait nickel avant que je veuille le reformater..

existe t'il l'équivalent d'Aîda32 sur linux?


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#71 Le 30/06/2011, à 20:53

finchou

Re : autodépannage connexion internet

cyberic a écrit :

Mon portable Dell lui s'est  connecté sans problème via le cable Ethernet, la box est donc ok.

Le mini pc Asus (en lien plus haut) est bien équipé d'une carte réseau puisqu'il fonctionnait nickel avant que je veuille le reformater..

existe t'il l'équivalent d'Aîda32 sur linux?


Ok bien noté

Aida32 ????


Compaq presario 17XL274 CPU Pentium III 600 Mhz HDD 12Gb RAM 512 Mb Linux Mint 13 maya sur base ubuntu 12.04 precise pangolin

Hors ligne

#72 Le 03/07/2011, à 10:23

cyberic

Re : autodépannage connexion internet

"Statut ADSL    - Configuration ATM
Votre ligne ADSL est synchronisée, mais elle n'est pas configurée correctement. Essayez de rafraichir la connexion. Si le problème persiste, veuillez contacter le service client 0range."

J'en suis là quand je vais voir dans la box..


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#73 Le 05/07/2011, à 19:23

cyberic

Re : autodépannage connexion internet

L'explication du réparateur, la carte réseau est "morte" probablement une surtension venue par la prise téléphonique pendant un orage. Comme il s'agit d'une carte réseau intégrée à la carte mère..je vais voir coté garantie constructeur. J'ai acheté ce pc chez LCDI il y a moins d'un an.

J'ai donc acheté un Acer Veriton L480.


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#74 Le 28/07/2011, à 15:52

cyberic

Re : autodépannage connexion internet

..Acer que j'ai rendu a son fournisseur quelques jours après, j'ai eu pour le même pris un Eee Box PC EB1501P   qui se visse derrière l'écran 22" auquel il est raccordé, ce système est génial pour le gain de place sur un petit bureau. smile et surtout je retrouve la même carte mère que précédemment.

après tests et vérifications, l'explication d'un pro d'Ajacccio est que la carte réseau (intégrée à la carte mère) aurait été endommagée par une surtension venue par la prise téléphonique pendant un orage par exemple, ce qui expliquerait aussi les démarrages intempestifs..j'en saurai plus très vite puisque que le mini pc en question va repartir chez Asus (garantie).

Dernière modification par cyberic (Le 05/08/2011, à 17:36)


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Motorola MotoG 4G  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

En ligne

#75 Le 11/08/2011, à 04:47

wael.day

Re : autodépannage connexion internet

salut,
le probléme c'est que j'ai voulu remplacer Gnome par KDE, mais j'ai fait une faute fatale: j'ai supprimé Gnome sans installer KDE auparavant, donc me voila en mode console. des amis m'ont proposé cette commande apt-get install kde mais ça ne marche pas vue que j'ai pas de connexion internet, ma question est: Comment installer mon clé 3G Orange en utilisant la console?
Merci d'avance

Hors ligne

Haut de page ↑