Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 10/08/2011, à 16:19

sankaze

Unity : mon bureau ne se lance pas

Bonjour à tous,
Après avoir stoppé faute de temps mon apprentissage d'Ubuntu il y a un an (Ubuntu 9.10 puis Kubuntu 10.04), j'ai eu l'envie de m'y replonger car lassé de windows 7...

J'ai donc installé lundi Ubuntu 11.04 et me suis refamiliarisé progressivement. Mais j'ai affaire à un problème depuis hier! Sous Unity, après m'être logué, le bureau de ne lance pas! j'ai beau attendre plusieurs minutes, j'ai juste la souris à ma disposition et le fond d'écran vide... Par contre dès que je repasse en mode classique, cela marche nikel...

Avez vous des tuyaux pour corriger ce pb svp sachant que cela marchait sans pb jusqu'à hier soir et que je n'ai rien touché au niveau de la configuration du bureau ou autre. J'ai juste installé compizconfig setting manager pour entreprendre un redimensionnement des icônes du dock mais je n'ai même pas eu le temps de le faire avant le bug... Je l'ai désinstallé en pensant que cela venait de là mais aucun changement! toujours le même problème!

Config:
- Intel Core 2 Duo P8400 2,26GHz
- ATI Radeon HD 3400 series
- 4go DDR2

Merci d'avance!

Hors ligne

#2 Le 10/08/2011, à 17:22

erresse

Re : Unity : mon bureau ne se lance pas

Bonjour,

A priori, cela vient bien de là, de nombreux topics évoquent ce problème, une sorte d'incompatibilité d'humeur entre compiz et unity...
Cela dit, je suis personnellement sous Lucid (10.04) et je m'y tiens, du coup je ne connais pas la soluce pour te sortir de là, désolé.


Plus de 40 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !

Hors ligne

#3 Le 10/08/2011, à 17:40

sankaze

Re : Unity : mon bureau ne se lance pas

merci quand même! à défaut de pouvoir tester je reste sous gnome! mais si jamais quelqu'un a une solution, je reste preneur!

Hors ligne

#4 Le 12/08/2011, à 13:14

laozi

Re : Unity : mon bureau ne se lance pas

Bonjour,
Il m'arrive la même chose mais après avoir fait la mise à jour de 10.10 vers 11.04. Unity ne se lance pas et je n'ai que le fond d'écran. Je peux lancer le Terminal en faisant ctrl-alt-t mais ne connait pas la commande qui permettrait de lancer Unity ou Gnome.

Est-il possible de le faire ? Si oui, comment ?

Merci de votre aide.

Dernière modification par laozi (Le 12/08/2011, à 13:14)

Hors ligne

#5 Le 12/08/2011, à 16:45

erresse

Re : Unity : mon bureau ne se lance pas

commande "startx" ?
Mais ce serait quand même mieux que l'interface se lance d'elle-même...


Plus de 40 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !

Hors ligne

#6 Le 27/12/2012, à 16:19

arnica82

Re : Unity : mon bureau ne se lance pas

moi j'dirais tape "unity" ..

Hors ligne

Haut de page ↑