Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 14/02/2005, à 14:01

tameroski

[Résolu] pb install smbfs ...

Salut,

suite a mon thread sur les problemes reseau , voici un nouveau probleme fort sympatique que je n'arrive pas a solutionner tout seul ...

Je veux acceder aux reps partagés sur mon xp depuis ubuntu ... donc je checke que samba est bien installé : il l'est. Je regarde pour smbfs : il ne l'est pas. Pas de souci , je lance "apt-get install smbfs" et là pouf , ca me dit :

Les paquets suivants contiennent des dépendances non satisfaites :
  smbfs: Dépend: samba-common (= 2.2.3a-14.1) mais 3.0.7-1ubuntu6 devra être installé

Sauf que samba common 3.0.7 bidule est deja installée et que je sais pas pourquoi il me parle de 2.2.3a ...

J'ai essayé la methode consistant a effacer rc2.d/K09... et rc3.d/... mais ca ne change rien.

j'ai reinstallé samba , samba-common (remove --purge + install a nouveau) , tout ce qu'on veut et j'ai toujours cette erreur ... tout a l'air ok , sauf smbfs ... c dommage qd même.

une idée ?

Dernière modification par tameroski (Le 14/02/2005, à 17:10)

Hors ligne

#2 Le 14/02/2005, à 14:28

coffee

Re : [Résolu] pb install smbfs ...

attendre avril?


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 14/02/2005, à 15:12

tameroski

Re : [Résolu] pb install smbfs ...

oui mais, comment dire .... heu ... non

autant passer a une autre distrib , mais c dommage.

Hors ligne

#4 Le 14/02/2005, à 17:10

tameroski

Re : [Résolu] pb install smbfs ...

bon , tout va bien , c moi qui ait fait n'importe quoi ...

j'avais des packages d'installés de la debian normale (au lieu de ubuntu) , d'ou les conflits bizarres.

j'ai remis tout les packages a l'initial et là ca marche nickel ...

désolé pour le derangement tongue

Hors ligne

#5 Le 14/02/2005, à 17:19

coffee

Re : [Résolu] pb install smbfs ...

comme quoi les paquets debian et ubuntu sont pas 100% compatible


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

Haut de page ↑