Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 05/11/2006, à 20:09

_Pierre

Un bug résolu avec gnunet => rapport d'erreur ?

J'ai rencontré un bug hier, que j'ai résolu... heu... donc si je le poste ici, c'est parce que ça pourrait peut-être servir à d'autres, et surtout parce que je sais pas comment faire les rapports d'erreurs.

Donc je voulais installer gnunet-gtk, et l'installation de gnunet plantait, à cause d'une dépendance manquante.
En fait, je sais pas trop, les messages d'erreurs ne me parlent pas vraiment, mais bon, ça parlait d'un paquet appelé "libgmp".

Donc après une recherche dans synaptique avec comme mot clef "libgmp" (6 parquets portent un peu le même nom), j'ai choisi d'installer :

libgmp3c2
libgmpxx4

car les autres sont des paquets pour le développement ou la documentation ou je ne sais quoi. Mais il est possible qu'un seul de ces paquets soient réellement nécessaire.

Après ça, l'installe de gnunet-gtk se passe sans problème.

Il y a encore une difficulté, le racourcis créé dans le menu application ne fait rien.
En lançant gnunet-gtk en mode console, il indique ne pas trouver les fichiers de configurations, et propose de lancer gnunet-setup.
Une interface graphique apparait, j'ai sauvegardé puis fermé, et désormais gnunet fonctionne.

Sinon, je l'ai fait avec xubuntu 6.10 fraichement installé.

Donc si quelqu'un pouvait vérifier que ce que j'ai dit est correcte et faire le rapport d'erreur...

Voilà voilà...

Pierre