Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#151 Le 26/06/2011, à 00:17

Gemnoc

Re : [nVidia Optimus] État des lieux

Pour votre info : bumblebee a maintenant un PPA :

https://launchpad.net/~mj-casalogic/+archive/bumblebee

source : OMG!Ubuntu!


Pensez à consulter la documentation ! :-)

Hors ligne

#152 Le 26/06/2011, à 12:14

noobuxtu

Re : [nVidia Optimus] État des lieux

Hey ! c'est plutôt cool ! Si j'ai mlis du temps à revenir c'est que j'ai du installer ma gentoo sur mon nouveau laptop (et vous savez c'es long long long ...), c'est une très bonne nouvelle ! Je continus à suivre le topic et je suis toujours en train de batailler sur ubunt pour obtenir un bon script, dès que je l'ai je poste à ouveau ( ou si j'ai des problèmes) mais sachez que chez moi ça semble (je ne mens pas !) fonctionner sans scripts, just ave exit 0 dans enable/disable ça marche vraiment (cf FPS) c'est ultrafluide comparé à quand je lance sans optirun64. Par contre le problème est peut-être que ça marche car nvidia est toujours allumée.

Pour le moment je n'ai pas réussi à faire marcher bumblebee avec des scripts rédigés.

Hors ligne

#153 Le 27/06/2011, à 01:52

noobuxtu

Re : [nVidia Optimus] État des lieux

Salut je suis de retour ! En fait j'ai une grande nouvelle ! Non je ne suis pas fou, bumblebee marche bien sans les scripts ! (avec ceux par défaults qui contiennent uniquement un exit 0), je le pensais déjà (réel différence entre avec/sans optirun sans les scripts)  mais là c'est certain : Regardez le wiki de arch https://wiki.archlinux.org/index.php/Bu … nel_Module on voit clairement que bumblebee fonctionne sans les scripts (qui peuvent tout faire foirer !) la seule chose que permettent les scripts c'est d'économiser la battery, rien de plus !

En clair, si vous souhaitez seulement utiliser les fonctionnalités de votre carte nvidia optimus, bumblebee fonctionnera sans script !!! (et pour la battery bha il faut en écrire un si il n'existe pas déjà, mais bientôt il y aura beaucoup plus de laptops supporté) Je cherche toujours un script mais je n'y suis pas encore arrivé, en attendant la carte nvidia est donc tout de même exploitable (c'est déjà ça !!!).

Note : après modif des scripts même en remettant les originaux ça ne marche plus, après modif il faut réinstaller si ça ne marche pas.

sinon sur ce lien http://doc.ubuntu-fr.org/nvidia_optimus il est expliqué comment désactiver la carte nvidia pour gagner de l'autonomie (bien sur tant que la geforce est désactivé il est impossible d'utiliser bumblebee).

Dernière modification par noobuxtu (Le 27/06/2011, à 01:59)

Hors ligne

#154 Le 04/07/2011, à 13:48

Lud Ibanez

Re : [nVidia Optimus] État des lieux

Bonjour.
Comme je souhaite m'acheter un nouveau PC portable, j'ai été attiré vers un portable Asus (le X53 qui ne coûte pas bien cher en plus) possédant la technologie Optimus.
Mais en cherchant un test sur ce PC je suis tombé sur ce topic et bon ça remet un peu en question mon futur achat.

En fait, ce PC servira surtout pour travailler, développer des programmes (bien sûr sous Linux, Windows ne sera lancé que très rarement).
Avoir la possibilité d'utiliser CUDA ou de manipuler OpenGL avec ce PC est très important (donc il me faut forcément une carte graphique NVidia, de préférence pas mauvaise tongue ).
Mais j'aimerais aussi avoir une bonne autonomie vu que ce PC sera beaucoup utilisé en dehors de mon domicile sans forcément de prise à portée de main, ce qu'Optimus peut améliorer.

Donc voici (enfin ?) ma question : dois-je plutôt m'orienter vers un PC qui n'a pas Optimus (comme ça aucun soucis) ou bien la solution de BumbleBee est suffisamment satisfaisante ?

Hors ligne

#155 Le 04/07/2011, à 17:13

compte supprimé

Re : [nVidia Optimus] État des lieux

Donc voici (enfin ?) ma question : dois-je plutôt m'orienter vers un PC qui n'a pas Optimus (comme ça aucun soucis) ou bien la solution de BumbleBee est suffisamment satisfaisante ?

Bumblebee reste un hack relativement ignoble, qui plante quand même souvent. Et je ne sais pas si ça marcherait avec CUDA. Déjà que VDPau ne marche pas...
Donc la réponse est : non, évite un portable optimus si possible.

#156 Le 04/07/2011, à 21:06

TIMsmith

Re : [nVidia Optimus] État des lieux

Bonsoir à tous,

J'ai réinstallé la nouvelle version de bumblebee sur mon EEEPC 1015PN. Et ca marche !!!!
Merci pour le boulot.
Par contre, je me demande comment vérifier que la carte est bien éteinte ?
Une autre question: si je comprends bien, c'est le script bumblebee-enable qui lance la carte. Or si on le lance dans une console pour démarrer la carte sans application particulière (par exemple pour utiliser la prise HDMI), il plante. Je suppose que c'est normal, mais je souhaiterais savoir s'il c'est qqchose d'envisageable.

Merci pour votre aide.

TIM

Hors ligne

#157 Le 04/07/2011, à 21:46

compte supprimé

Re : [nVidia Optimus] État des lieux

Non, pas vraiment.
En fait c'est plus complexe que ça.

De base, ta carte nvidia est activée, et pompe sur la batterie. Mais elle ne marche pas.

Avant bumblebee est apparu la méthode acpi_call, qui permettait de désactiver pour de bon la carte, pour économiser la batterie.

Bumblebee, lui, permet de faire marcher la carte nvidia.
Bumblebee se propose de s'interfacer avec acpi_call : ainsi, en mettant les bons scripts enablecard et disablecard, on arrive à ce comportement :
- Carte nvidia désactivée
- Au lancement de bumblebee : activation de la carte
- À la fermeture de bumblebee : extinction de la carte.

Donc en soi, ces scripts ne sont pas indispensables pour que bumblebee fonctionne. Ils ne permettent qu'une chose : éviter une alimentation permanente de la carte nvidia.

Pour voir si ça consomme ou pas : bonne question. Bah ce que j'avais fait, quand j'avais fait mon graphe :
1306854951.png
(explications : voir mon dernier message page 3 : http://forum.ubuntu-fr.org/viewtopic.php?id=419018&p=3 )

Mais c'est éminemment chiant à faire, vu qu'il faut faire un tas de mesure, lancer le tableur de libreoffice...
Une seule mesure avant/après, ce n'est pas bon, car le débit sur la batterie fluctue trop. Donc ce n'est pas significatif. D’où l'intérêt de faire plein de mesure et moyenner.


Pour l'HDMI : en fait, oui c'est envisageable. Il faudrait juste lancer la session X et le DE (gnome, KDE, unity...), avec optirun64.
Mais ce n'est actuellement possible qu'avec KDE4. Je ne saurais pas dire pourquoi d'ailleurs. Simplement, c'est le seul DE dont un utilisateur a fait ces scripts.
Bien entendu, cette méthode est une horreur niveau bidouille.

Le rapport de bug correspondant :
https://github.com/MrMEEE/bumblebee/issues/69

Dernière modification par monsieurweller (Le 04/07/2011, à 21:47)

#158 Le 04/07/2011, à 23:08

Lud Ibanez

Re : [nVidia Optimus] État des lieux

monsieurweller a écrit :

Bumblebee reste un hack relativement ignoble, qui plante quand même souvent. Et je ne sais pas si ça marcherait avec CUDA. Déjà que VDPau ne marche pas...
Donc la réponse est : non, évite un portable optimus si possible.

D'accord. Merci bien pour tes précisions.
Je repars donc chercher un PC qui cette fois-ci ne possède pas la technologie Optimus.

Bonne fin de soirée !

Hors ligne

#159 Le 16/07/2011, à 19:14

jpiebrig

Re : [nVidia Optimus] État des lieux

Bonjour,

Je viens d'installer la nouvelle version de Bumblebee (2.0.0-10 luciubuntu3) avec Synaptic.
Mais déjà avec la précédente version, après l'écran d'accueil d'Asus, quelques secondes plus tard j'avais ce message :

[    18.783250] Intel ips 0000:0:1f:6: failed to get i915 symbols, graphics turbo disabled

Je ne vois pas à quoi correspond ce message.

Après le démarrage, sans activer Bumblebee, j'obtiens dans une console :

jp@jp-laptop:~$ lspci -v | grep -A 12 VGA
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12)
    Subsystem: ASUSTeK Computer Inc. Device 1272
    Flags: bus master, fast devsel, latency 0, IRQ 46
    Memory at d3400000 (64-bit, non-prefetchable) [size=4M]
    Memory at b0000000 (64-bit, prefetchable) [size=256M]
    I/O ports at e080 [size=8]
    Capabilities: <access denied>
    Kernel driver in use: i915
    Kernel modules: i915

00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
    Subsystem: ASUSTeK Computer Inc. Device 1f17
    Flags: bus master, fast devsel, latency 0, IRQ 11
--
01:00.0 VGA compatible controller: nVidia Corporation Device 0a35 (rev ff) (prog-if ff)
    !!! Unknown header type 7f

03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
    Subsystem: Device 1a3b:1089
    Flags: bus master, fast devsel, latency 0, IRQ 17
    Memory at d6000000 (64-bit, non-prefetchable) [size=64K]
    Capabilities: <access denied>
    Kernel driver in use: ath9k
    Kernel modules: ath9k

07:00.0 Ethernet controller: Atheros Communications AR8131 Gigabit Ethernet (rev c0)
    Subsystem: ASUSTeK Computer Inc. Device 1820
jp@jp-laptop:~$ 

Ce qui semble bien vouloir dire le la carte intel est active et la Nvidia désactivée.

Si je lance un optirun64 glxgears, j'obtiens comme je l'ai déjà signalé une baisse des FPS, mais aussi une modification de l'image dans laquelle l'on voit un reflet écrasé des engrenages :

optirun64 glxgears

Par contre il semble bien que la carte Nvidia soit bien activée car la même commande donne :

jp@jp-laptop:~$ lspci -v | grep -A 12 VGA
00:02.0 VGA compatible controller: Intel Corporation Core Processor Integrated Graphics Controller (rev 12)
    Subsystem: ASUSTeK Computer Inc. Device 1272
    Flags: bus master, fast devsel, latency 0, IRQ 46
    Memory at d3400000 (64-bit, non-prefetchable) [size=4M]
    Memory at b0000000 (64-bit, prefetchable) [size=256M]
    I/O ports at e080 [size=8]
    Capabilities: <access denied>
    Kernel driver in use: i915
    Kernel modules: i915

00:16.0 Communication controller: Intel Corporation 5 Series/3400 Series Chipset HECI Controller (rev 06)
    Subsystem: ASUSTeK Computer Inc. Device 1f17
    Flags: bus master, fast devsel, latency 0, IRQ 11
--
01:00.0 VGA compatible controller: nVidia Corporation Device 0a35 (rev a2)
    Subsystem: ASUSTeK Computer Inc. Device 1272
    Flags: bus master, fast devsel, latency 0, IRQ 16
    Memory at d2000000 (32-bit, non-prefetchable) [size=16M]
    Memory at c0000000 (64-bit, prefetchable) [size=256M]
    Memory at d0000000 (64-bit, prefetchable) [size=32M]
    I/O ports at d000 [size=128]
    [virtual] Expansion ROM at d3000000 [disabled] [size=512K]
    Capabilities: <access denied>
    Kernel driver in use: nvidia
    Kernel modules: nvidia-current, nouveau, nvidiafb

03:00.0 Network controller: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) (rev 01)
jp@jp-laptop:~$ 

et Bumblebee doit fonctionner correctement car :

jp@jp-laptop:~$ optirun64 glxgears
 * Starting Bumblebee X server bumblebee                                        _PS0 Enabling nVidia Card Succeded.
                                                                         [ OK ]
2344 frames in 5.0 seconds
2305 frames in 5.0 seconds
2330 frames in 5.0 seconds
2352 frames in 5.0 seconds
2099 frames in 5.0 seconds
2276 frames in 5.0 seconds
2084 frames in 5.0 seconds
2016 frames in 5.0 seconds
2251 frames in 5.0 seconds
2457 frames in 5.0 seconds
2188 frames in 5.0 seconds
1569 frames in 5.0 seconds
 * Stopping Bumblebee X server bumblebee                                         * .                                                                            _PS0 Disabling nVidia Card Succeded.
                                                                         [ OK ]
jp@jp-laptop:~$ 

Donc tout semble bon (à l'exception de l'effet d'ombre des engrenages), mais si je lance un optirun64 openarena, il se produit toujours un freeze, soit au moment de la sélection du Multiplayers, soit au moment de la sélection du serveur. Je suis alors obligé de redémarrer l'ordinateur qui est bloqué. Y-a-t-il une solution ? Je précise qu'OpenArena fonctionne bien sans utiliser Bumblebee et ne fait pas de freeze.

J'ai essayé de lancer un optirun64 font-manager qui fonctionne bien. Puis sans l'arrêter de lancer normalement OpenArena par le menu "Jeux". Est-ce qu'alors je bénéficie de la carte Nvidia pour le jeu ou l'usage de celle-ci est-il uniquement réservé à font manager ?

Jean-Pierre

ASUS N71JV - Nvidia GT325M - Ubuntu Lucid

Dernière modification par jpiebrig (Le 16/07/2011, à 19:22)

Hors ligne

#160 Le 19/08/2011, à 18:52

willcoyote

Re : [nVidia Optimus] État des lieux

Salut
Je viens de commander un portable asus
http://www.rueducommerce.fr/Ordinateurs … remium.htm

Sans me rendre compte qu'il y avait ce foutu optimus (c'est pas marqué dans le descriptif

Je ne l'ai pas encore reçu
A votre avis, sans bidouiller, je le garde ou c'est retour a l'envoyeur sachant qu'il existe le même modèle avec une carte ati ?

Sachant aussi que windows degage aussitot

Dernière modification par willcoyote (Le 19/08/2011, à 18:53)


archlinux+kde

Hors ligne

#161 Le 19/08/2011, à 19:37

compte supprimé

Re : [nVidia Optimus] État des lieux

On pourra te répondre honnêtement qu'à la prochaine release de bumblebee parce que là, bah la version du PPA est tellement foireuse qu'il valait mieux la virer.

#162 Le 19/08/2011, à 19:49

willcoyote

Re : [nVidia Optimus] État des lieux

bon ben merci pour la réponse
Je me suis renseigné auprès de rue du commerce: si je refuse la commande, je ne paie rien et suis intégralement remboursé
par contre si je teste et que je doive le renvoyer, c'est a mes frais

Dans le doute, je vais refuser la commande et choisir un autre modèle

Sinon j'ai parcouru ce topic et d'aprés ce que j'ai compris, le probleme viendrais moins de nvidia que de l'utilisation de Xorg qui est maintenant obsolete, c'est bien ça ?


archlinux+kde

Hors ligne

#163 Le 19/08/2011, à 19:53

compte supprimé

Re : [nVidia Optimus] État des lieux

De xorg qui est trop vieux d'un côté et de nvidia qui ne se foule pas beaucoup de l'autre, oui.
Moi, à ta place, si je ne joue pas trop (genre que des petits jeux indie), bah je regarderais du côté de ATi.
Mais faut aussi faire gaffe, car ATi propose aussi un truc analogue à optimus, même si visiblement y'a un switch dans le bios.

#164 Le 19/08/2011, à 20:04

willcoyote

Re : [nVidia Optimus] État des lieux

Ok, pour ati je ne savais pas
Je te remercie pour ces réponses et bon courage pour la suite


archlinux+kde

Hors ligne

#165 Le 20/08/2011, à 09:34

N3m3siS

Re : [nVidia Optimus] État des lieux

Bonjour,
je voulais vous faire savoir que Bumblebee fonctionne au top chez moi et donc voici comment j'ai procédé (Asus N53Jg) :

1 - Installation à partir du PPA (séléction de la sortie par défaut : XV)
2 - Installation des fichiers bumblebee-enablecard et bumblebee-disablecard adéquats qu'on trouve là : /usr/share/doc/bumblebee
3 - Edition de /etc/pm/power.d/bumblebee-disablecard-on-powerup et désactivation de la ligne contenant $ENABLECARD.

L'action de $ENABLECARD au démarrage était en conflit avec le module nouveau de Nvidia.
L'erreur me proposait de décharger nouveau et de charger nvidia-current par la commande suivante :

sudo rmmod nouveau && sudo modprobe nvidia-current

mais l'affichage freezait...

En espérant pouvoir apporter ma pierre à l'édifice !


Neuro : Ubuntu 10.10 4x64bits@2.53Ghz / RAM 4Go
Kenpachi : Kubuntu 10.10 64bits@2Ghz / RAM 2Go
Ryuuku : Debian 5 Lenny 32bits@1Ghz / RAM 384Mo
[ Mon wiki : http://doc.hisoka.fr || Mon blog : http://blog.hisoka.fr ]

Hors ligne

#166 Le 22/08/2011, à 03:19

cbrunos

Re : [nVidia Optimus] État des lieux

Voilà, nouveau projet de l'auteur de Bumblebee, Ironhide.
D'après ce que j'ai compris, une autre équipe se charge de bumblebee maintenant, et l'auteur original voulait reprendre à 0 avec toutes les connaissances qu'il a acquises ces derniers mois. Voici la page du fork de bumblebee appelé Bumblebee-project.

Dernière modification par cbrunos (Le 22/08/2011, à 03:21)


Je recommande pcubuntoo!

Hors ligne

#167 Le 23/08/2011, à 20:28

ArchangeGabriel

Re : [nVidia Optimus] État des lieux

Effectivement.

Pour ce qui concerne ironhide, c'est pour le moment très proche de l'ancien bumblebee.

Sinon, je vous conseille d'essayer la nouvelle version, les infos sont dans l'autre post épinglé sur Optimus.

Hors ligne

#168 Le 29/08/2011, à 16:29

ArchangeGabriel

Re : [nVidia Optimus] État des lieux

Quelques infos sur l'état des lieux

Tous les processeurs Intel mobiles intègrent depuis Janvier 2010 une Carte Graphique intégrée, et que donc si on veut une carte nVidia, soit on prend un modèle plus vieux, ce qui n'est pas très intéressant, soit c'est Optimus.

Il y a quelque mois, on vous aurez conseillé de fuir Optimus au plus vite et avec raison. Cependant, la situation a maintenant grandement évoluée, et on est plus obligé de faire l'impasse là-dessus.

Il y a plusieurs choses à savoir :
1) A long terme (1 an, peut-être 2), Wayland devrait remplacer X et alors tous les problèmes de matériels sous Linux devraient appartenir au passé, et particulièrement Optimus.
2) A très court terme (dimanche prochain) sera releasé une nouvelle version de Bumblebee avec un support préliminaire pour la gestion énergétique, support néanmoins suffisant pour profiter d'une autonomie optimale (le seul problème étant des risques d'instabilités évoqués dans le topic sur Bumblebee, qui n'ont cela dit jusqu'à présent jamais vraiment dérangé personne, au point que lorsque nous l'avons supprimé car jugé trop dangeureux, la majorité des utilisateurs nous ont dit qu'il préféraient prendre ces quelques risques plutôt que de souffrir d'une autonomie catastrophique plus longtemps)
3) A moyen terme (d'ici quelques mois), on a aura fait suffisamment de progrès en ASL pour pouvoir apporter un support énergétique complet sans aucun risques.

Voilà pour cette partie.

Pour ce qui est de se renseigner pour un achat, le mieux c'est de pouvoir tester l'ordinateur avant.

Si vous souhaitez tester Linux sur un ordinateur récent, le mieux c'est de configurer une installation de 11.04 sur une clé USB avec persistance des données, et d'y installer les PPA suivants :
https://launchpad.net/~xorg-edgers/+archive/ppa
https://launchpad.net/~bumblebee/+archive/stable

Ensuite, installer le dernier kernel disponible sur le premier des deux.
Puis, installer bumblebee.

Avant de lancer Bumblebee sur la machine de test (et uniquement sur celle-ci, le résultat suivant dépendant du hardware), il vous faudra faire une modification (pour la détection du matériel).
lspci -d 10de: -n | grep '030[02]:' | cut -d' ' -f1 | tr . :

Et ensuite, copier le résulat ici :

sudo gedit /etc/bumblebee/xorg.conf.nvidia

En face de BusID, entre les ""

Si bumblebee ne fonctionne pas, testez ce petit changement :

gedit /var/log/Xorg.8.log

Si vous voyez une entrée du style :

[   166.501] (WW) NVIDIA(GPU-0): Invalid ConnectedMonitor request; request was for 'DFP-0', but
[   166.501] (WW) NVIDIA(GPU-0):     the valid display devices are 'CRT-0'.

Alos :

sudo gedit /etc/bumblebee/xorg.conf.nvidia

Et remplacez DFP par CRT.

Pour toute question à propos de Bumblebee, veuillez utiliser le topic dédié.

Hors ligne

#169 Le 30/08/2011, à 16:33

The Garf

Re : [nVidia Optimus] État des lieux

Salut

Merci ArchangeGabriel pour ce point précis et complet. Je devrais recevoir mon nouvel ASUS prochainement et quand je vois tout le boulot de réalisé, cela me rend optimiste. On verra bien ce que ça va donner ! ^^

A+


Great people talk about ideas
Average people talk about things
Small people talk about other people

Hors ligne

#170 Le 05/09/2011, à 13:35

FaBee

Re : [nVidia Optimus] État des lieux

Bonjour,
J'ai un asus N53Sv équipé de la technologie nvidia optimus.
J'ai donc installé bumblebee via synaptic mais je ne comprend pas comment on s'en sert et quand je lance une console avec optirun32 glxgears, la commande est intouvable. Et quand je lance la commande: lspci -v | grep -A 12 VGA, a priori cela me met les deux cartes graphiques donc je ne sais pas si les deux cartes sont allumée et que la intel prend la priorité sur la nvidia mais en tous cas la nvidia n'est pas fonctionnel.
Pour information je suis sur la distribution hybryde avec environnement KDE.
Merci de me répondre en attendant de l'aide!!

Hors ligne

#171 Le 05/09/2011, à 17:17

utinoris

Re : [nVidia Optimus] État des lieux

Bonjour,

Alors, tout d'abord, la commande n'est plus optirunXX mais optirun tout cours.

De plus, tu verras toujours dans ton lspci la carte Nvidia, c'est normal, même sans bumblebee.
Essaie d'aller lire ceci ici
Il y a l'ensemble des procédures à suivre pour correctement installer bumblebee project.

a+


NB : depuis dimanche 4/09, la version 2.3.2 est sur le github

Dernière modification par utinoris (Le 05/09/2011, à 17:20)

Hors ligne

#172 Le 05/09/2011, à 18:42

FaBee

Re : [nVidia Optimus] État des lieux

Merci utinoris je vais essayer ça.
a+

Hors ligne

#173 Le 22/01/2013, à 15:09

nabot93

Re : [nVidia Optimus] État des lieux

Je ne saisi pas tout... Le nouveau driver que vient de sortir nvidia sur son site va-t-il resoudre tous les problemes ? Et permet-il de se passer de bumblebee et de passer d'une carte graphique a l'autre automatiquement (comme sous Windows...) ?
Merci des infos !


Ubuntu 13.04 64 bits, portable DELL Inspiron 5720, Intel® Core™ i7-3632QM @ 2.30GHz, 6GB Ram, NVIDIA® GeForce™ GT 630M

Hors ligne

#174 Le 22/01/2013, à 21:45

ArchangeGabriel

Re : [nVidia Optimus] État des lieux

Non.

Hors ligne

#175 Le 23/01/2013, à 11:24

nabot93

Re : [nVidia Optimus] État des lieux

Sniff, j'etais pleins d'espoir... Dommage.
Merci de ta reponse ArchangeGabriel !


Ubuntu 13.04 64 bits, portable DELL Inspiron 5720, Intel® Core™ i7-3632QM @ 2.30GHz, 6GB Ram, NVIDIA® GeForce™ GT 630M

Hors ligne

Haut de page ↑