Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 21/08/2011, à 16:06

PAC2

Ordinateur très lent

Bonjour, j'ai l'impression que mon ordinateur (ibook G4 powerpc) est extrêment lent depuis 2 jours. Ce n'était pas le cas avant et je n'ai pas rien modifié récemment qui puisse expliquer ce changement de comportement. Que faut-il faire pour faire un diagnostic et comprendre l'origine potentielle du problème ? J'ai essayé de taper 'top' dans mon terminal mais je ne sais pas trop ce qui est normal et pas normal de trouver.
Merci par avance pour votre aide.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#2 Le 21/08/2011, à 16:16

wido

Re : Ordinateur très lent

Bonjour,

lances cette commande dans le terminal et colles le résultat sur le forum:

dmesg|tail

on verra si il y a quelque chose qui cloche niveau matériel et démon.

Dernière modification par wido (Le 21/08/2011, à 23:05)

Hors ligne

#3 Le 21/08/2011, à 20:54

PAC2

Re : Ordinateur très lent

la commande dsmeg est introuvable


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#4 Le 21/08/2011, à 21:17

kamui57

Re : Ordinateur très lent

wido a écrit :

Bonjour,

lances cette commande dans le terminal et colles le résultat sur le forum:

dmesg|tail

on verra si il y a quelque chose qui cloche niveau matériel et démon.


Quand le dernier arbre aura été abattu, et le dernier animal exterminé, les hommes se rendront compte que l'argent ne se mange pas (proverbe indien)
Toshiba Satellite L655 4 Go RAM, Archlinux Gnome-shell,LXDE / W7
Toshiba Satellite M30 512 Mo RAM, Archlinux Gnome 3 restreint / Crunchbang LXDE
https://help.ubuntu.com/community/Pastebinit pour poster du texte sur internet en console

Hors ligne

#5 Le 21/08/2011, à 22:29

PAC2

Re : Ordinateur très lent

[ 4088.286586] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 4088.286594] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 4088.286601] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 4088.286609] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 4088.286616] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 4089.582701] wlan0: authenticate with 00:1f:9f:bb:c1:35 (try 1)
[ 4089.584284] wlan0: authenticated
[ 4089.584698] wlan0: associate with 00:1f:9f:bb:c1:35 (try 1)
[ 4089.587069] wlan0: RX AssocResp from 00:1f:9f:bb:c1:35 (capab=0x411 status=0 aid=2)
[ 4089.587084] wlan0: associated

Voilà le travail.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#6 Le 25/08/2011, à 18:45

PAC2

Re : Ordinateur très lent

J'ai fini par tout réinstaller et le problème persiste. J'utilise ubuntu classique sans effets. Le ventilateur tourne en permanence. C'est un peu pénible. J'hésite à passer à lubuntu ou xubuntu qui sont sans doute plus légers.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#7 Le 02/09/2011, à 13:01

PAC2

Re : Ordinateur très lent

lubuntu n'est pas disponible sous powerpc à cause de Chrome. J'ai installé xubuntu mais le problème de lenteur excessive persiste. Ce n'était pas comme ça avant.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#8 Le 04/09/2011, à 05:42

OriOs

Re : Ordinateur très lent

lubuntu tourne sur ppc, mais il n'y a pas de cd officiel.

Si tu passes par un un mini.iso d'ubuntu tu pourras ensuite installer la distrib (sans chromium, il suffit d'installer firefox ou autre à la place)

Hors ligne

#9 Le 04/09/2011, à 17:42

SpiKe

Re : Ordinateur très lent

Avec un outil comme lm-sensors, peux-tu contrôler la température de ton processeur ?

C'est ton ventilateur qui tourne à fond qui m'y fait penser, quelque chose (comme une grille de ventilation encrassée, une dégradation de la pâte thermique du processeur) provoque peut-être une surchauffe, ce qui contraint peut-être ton processeur à abaisser sa fréquence... D'où le ralentissement de ton PC.

Mais le problème a peut-être une autre origine ; as-tu contrôlé l'état de ton disque dur (avec  "Utilitaire de disque") et fait un test de ta mémoire vive (je ne sais pas si l'outil "memtest" existe sur PowerPC ?)


Utilisateur de Xubuntu 14.04 et ArchLinux + Xfce.
Membre de l'équipe de traduction Xfce francophone.
Xonotic --> un fast-FPS fun et original avec une communauté sympa :-)

Hors ligne

#10 Le 08/09/2011, à 18:22

badvallu

Re : Ordinateur très lent

C'est pas ton disque dur qui est mort donc lent et qui fait chauffer le tout?


PowerMac Cube, 450Mhz, 1Gb Ram, 120Gb. Ubuntu 10.04 + Apple Studio Display 15".
Pc AthlonXp 2500+, 1,8Ghz, 768MbRam, 80Gb. 8.04 LTS - Ubuntu Hardy Heron (en sommeil).
MacPro - 2x2,66Ghz Quad-Core Nehalem, 8GbRam, 640Gb + 3x1Tb. Lion.

Hors ligne

#11 Le 08/09/2011, à 18:28

PAC2

Re : Ordinateur très lent

Merci pour vos réponses. je n'ai pas encore pris le temps de tester vos suggestions. Mais ce qui est très étonnant c'est que je suis en dualboot Mac Os 10.3.9 et Ubuntu 11.04 et quand je suis Mac OS, l'ordinateur fonctionne parfaitement. Est-ce compatible avec l'hypothèse que le disque dur est mort ?


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#12 Le 19/12/2011, à 17:37

miura

Re : Ordinateur très lent

Bonjour à tous.

Je tombe un peu tardivement sur ce topic qui m'intéresse beaucoup.
Je viens d'installer Kubuntu sur un iBook G4 poxerpc depuis hier.
La version installée initialement est le maverick meerkat, et dès le début, j'ai constaté une affichage assez lent, mais l'ordi était "utilisable"

Depuis cette nuit j'ai effectué une mise à jour vers natty narwhal et alors là je déplore exactement les mêmes "symptomes" que ceux décrits par PAC2 (peut être même en pire)
Dès le lancement de KDE, le ventilateur se met en marche au régime maxi et l'ordi devient inutilisable tellement il est lent (plus d'une min pour ouvrir le menu K après le "clic" par exemple).
Si quelqu'un a des lumières sur le problème ... merci  d'avance !!


Si on sait exactement ce qu'on va faire, à quoi bon le faire ?

Hors ligne

#13 Le 21/11/2012, à 21:59

julietted

Re : Ordinateur très lent

Bonjour à tous,

je poste ce message car mon ordinateur est vraiment très lent (peut être juste car il a deux aan et demi!!)


je suis débutante alor sje vous donne ce que le terminal me répond

urand@durand-HP-Pavilion-dv6-Notebook-PC:~$ dmesg|tail
[   36.299225] wlan0: no IPv6 routers present
[   44.629185] cfg80211: Found new beacon on frequency: 2467 MHz (Ch 12) on phy0
[   44.955001] cfg80211: Found new beacon on frequency: 2472 MHz (Ch 13) on phy0
[   48.744327] iwlwifi 0000:02:00.0: Tx aggregation enabled on ra = d0:ae:ec:18:f3:5b tid = 0
[  181.266196] iwlwifi 0000:02:00.0: Tx aggregation enabled on ra = d0:ae:ec:18:f3:5b tid = 6
[ 8851.495640] CPU2: Core temperature above threshold, cpu clock throttled (total events = 1)
[ 8851.495649] CPU3: Core temperature above threshold, cpu clock throttled (total events = 1)
[ 8851.496684] CPU2: Core temperature/speed normal
[ 8851.496687] CPU3: Core temperature/speed normal
[ 8996.402857] [Hardware Error]: Machine check events logged

Hors ligne

#14 Le 23/11/2012, à 14:44

Domeee

Re : Ordinateur très lent

Hello tout le monde,
@ PAC2
- si ton ordi marche bien sous OSX, il y a assez peu de chances que le dysfonctionnement sous Ubuntu soit dû au DD en train de cramer… Es-ce que ton disque fait des bruits bizarres ? (le mien en a fait un peu avant de lâcher très vite)
- idem, les grilles et ventilos ne s'encrassent pas du jour au lendemain : il y aurait eu des signes avant coureurs. Et si OSX marche bien…
Par contre, s'il y a une "épidémie", ne faudrait-il pas soupçonner une mise à jour récente qui met le binz (cf pb miura) ?
Je ne sais pas s'il y a moyen de tracer les dernières mises à jour et voir ce qui y a été installé…

Pour info (@PAC2) : j'ai mon iBook sous Lubuntu, ça tourne super bien, et l'image iso existe ici faut juste cliquer sur le bouton mac powerpc, par contre (@miura), j'avais installé Kubuntu, c'était damned limace sur cette machine (surtout comparé à Lubuntu). M'enfin 1mn pour avoir un menu…

Domeee

Hors ligne

#15 Le 23/11/2012, à 15:52

PAC2

Re : Ordinateur très lent

@Domee : Merci pour ta réponse. J'ai investi dans un nouvel ordinateur depuis (eeepc) et je n'utilise plus l'ibook.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#16 Le 23/11/2012, à 21:39

gagoune

Re : Ordinateur très lent

Bonjour à tous,

Si Julietted repasse par là, nous ne pourrons résoudre ton problème ici, cette section étant consacré à d'"anciens" modèle de Mac appelés  PowerPC. Ton ordinateur est un :

julietted a écrit :

HP-Pavilion

Je t'invite à te tourner vers une autre section du forum pour trouver une réponse.
Bon courage !


«Chaque manipulation réalisée à l'aide de lignes de commande est un bug qu'il faut corriger» M. Shuttleworth
iBook DV 466MHz (palourde) 320Mo/--Go : (démonté)
iMac (alu : été 2007) 2GHz 20" 4Go/250Go : Snow Leopard
EEE-PC 4G (701) 900MHz 1Go/4Go : Lubuntu 12.04

Hors ligne

#17 Le 23/11/2012, à 23:18

Domeee

Re : Ordinateur très lent

@ PAC2 : dommage pour l'iBook, c'est vrai que ça date un peu, mais ça rend bien service quand même.

Et sinon, vu ce que dit miura, en conjonction avec le pb de PAC2, vu que natty narwhal est la 11.04, si je ne m'abuse, il est en fin de support, mais peut-être a-t-il pris une dernière MAJ avant rebut, MAJ qui lui aurait été fatale ?
Y-a-t-il d'autres personnes à qui se syndrome est arrivé ? après une MAJ ? Ca n'affecte que les versions 11.04 ? Que les ppc ?
Bref, je ne fais pas de MAJ avant que ce mystère ne soit levé, on ne sait jamais…
Domeee

Hors ligne

#19 Le 07/01/2013, à 15:25

Domeee

Re : Ordinateur très lent

@ JLK
Ben en fait, des machines ppc, doit plus trop y en avoir en fonctionnement, et en prime, des qui tournent sous linux encore moins !
Le sous-forum ppc tourne un brin au ralenti en ce moment, et encore, tu as pas mal de topics qui ne concernent même pas de ppc !
Pour revenir à ce topic, ça aurait été intéressant de savoir si y'a bug ou pas…
Domeee

Hors ligne

#20 Le 07/01/2013, à 16:48

PAC2

Re : Ordinateur très lent

Je ne l'utilise plus très souvent mais mon ppc marche encore sous Ubuntu 12.10. J'ai juste un petit problème avec la connexion wifi maintenant mais je n'ai pas vraiment cherché à le résoudre.

Dernière modification par PAC2 (Le 07/01/2013, à 16:49)


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

Haut de page ↑