Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/08/2011, à 13:00

darklead

[Résolu] Probleme demarrage ubuntu apres mise a jour

Salut
après avoir terminer les mises à jour des programmes de linux j'ai redemarré le système mais j'ai eu ça comme message
1

Try (hd0,0): NTFS5: error: "prefix" is not set.

(ce message reste une fraction de seconde puis apparait ce message)

2


GNU GRUB version 1.99~rc1-13ubuntu3

Minimal BASH-like line editing is supported.For the first word,TAB
lists possible command completitions.Anywhere else TAB lists possible
devise or file completitions.

grub>_


Qu'est ce que je doit faire

Sachant que la version de ubuntu est 11.04 et je l'ai installé sous windows en utilisant lecteur CD virtuel (ultraiso)

3

Dernière modification par darklead (Le 01/09/2011, à 15:53)

Hors ligne

#2 Le 30/08/2011, à 19:34

malbo

Re : [Résolu] Probleme demarrage ubuntu apres mise a jour

Il y a plusieurs résultats issus du forum anglais de Ubuntu si tu colles ça dans Google (toute la ligne) :

Try (hd0,0): NTFS5: error: "prefix" is not set site:ubuntuforums.org

Tu dois trouver des idées en examinant ces résultats.
Peux-tu vérifier depuis Windows si tu as toujours un dossier ubuntu (il fait plusieurs Go) parce qu'il y a des cas où le dossier a été viré par Windows (enfin je crois) et renommé en found.000 comme dans cette discussion : http://ubuntuforums.org/showthread.php?t=1787658

Dernière modification par malbo (Le 30/08/2011, à 19:34)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 31/08/2011, à 00:34

darklead

Re : [Résolu] Probleme demarrage ubuntu apres mise a jour

merci malbo pour ta réponse
en fait c'était le cas j'ai trouvé un fichier nommé found.000 de la taille de 20 Go ( c la taille que j'ai déjà défini pour ubuntu)
alors je l'ai désinstallé et je vais le réinstallé tout en faisant attention au mise a jour (je vais sélectionner les programmes a mettre a jour un par un et voir si le problème survient une 2eme fois)

Hors ligne

#4 Le 31/08/2011, à 05:15

malbo

Re : [Résolu] Probleme demarrage ubuntu apres mise a jour

Non, ne te fais pas de nœuds au cerveau à trier les mises à jour. Tu devrais plutôt diminuer la taille de ton Ubuntu :  20 Go c'est beaucoup trop et je pense qu'avec 7 Go tu as assez. Cela permet de faire une sauvegarde comme proposé là sans consommer des Go en masse : http://forum.ubuntu-fr.org/viewtopic.ph … 7#p2276187
Ainsi tu consommerais 14 Go donc moins qu'actuellement mais tu pourrais avoir une roue de secours. Comme ça le jour où une mise à jour se passe mal et que ton Ubuntu ne veut plus démarrer, tu restaures ton Ubuntu sauvegardé et c'est reparti.
Pour pouvoir vivre avec un Ubuntu de 7 Go comme je te propose (au lieu de tes 20 Go actuels), il faut s'organiser et avoir une bonne hygiène pour les documents : http://forum.ubuntu-fr.org/viewtopic.ph … 2#p3100472
D'autre part, si tu te renseignes en furetant avec Google, tu verras que c'est bien Windows qui a caché ton Ubuntu dans le fichier found.000. Je suppose que cela a dû se passer au démarrage de ton PC sur Windows : il y a eu une vérification automatique du système de fichier (chkdsk) réalisée par Windows et c'est là que le crime a été commis. D'habitude, Ubuntu installé par Wubi n'est pas écrasé comme ça par un chksdk et moi ça ne m'est jamais arrivé mais on voit le cas de temps en temps dans les forums.
Si ton problème est résolu, je te prie de modifier le titre de ton post #1 pour qu'il devienne :

[Résolu] Probleme demarrage ubuntu apres mise a jour

en suivant ces indications : http://doc.ubuntu-fr.org/tutoriel/howto … _en_resolu

Dernière modification par malbo (Le 31/08/2011, à 08:19)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

Haut de page ↑