Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 19/11/2006, à 00:27

Daniel-92

Installation Fast 800 sous Dapper puis Egdy [Résolu]

Ayant réussi à installer Dapper grâce à l'aide du forum, je bute maintenant sur l'installation de l'ADSL.
Mon boitier est un Fast 800 WA.
J'ai tenté une première fois à l'aide du HowTo de DEoT mais j'échoue, après le rebranchement, à l'instruction "make" qui me renvoi qu'aucun fichier cible n'est présent ni makefile...
J'avais aussi trouvé le tuto : http://doc.ubuntu-fr.org/materiel/ueagle-atm
avec lequel l'installation automatisée a bien fonctionné, me donnant enfin accès à Internet jusqu'à ce que... je reboote !
Je ne parviens plus à me connecter.
J'ai donc essayé de reprendre une installation manuelle, sans succès :
Le HowTo me semblant plus récent, je l'ai repris après mon blocage précédent (là où Free arrête !)
Tout semblait cohérent jusqu'à ifconfig qui ne me renvoyait pas les données attendues.
J'ai redémarré et saisi les codes complémentaires indiqués sans succès.
ifconfig me renvoi :

daniel@daniel-desktop:~$ sudo modprobe ueagle-atm
Password:
daniel@daniel-desktop:~$ sudo modprobe pppoatm
daniel@daniel-desktop:~$ sudo pppd call ueagle-atm
Plugin pppoatm.so loaded.
daniel@daniel-desktop:~$ ifconfig
lo        Lien encap:Boucle locale
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:165 erreurs:0 :0 overruns:0 frame:0
          TX packets:165 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:12160 (11.8 KiB) Octets transmis:12160 (11.8 KiB)

daniel@daniel-desktop:~$

Et toujours pas idée de comment réactiver ma connexion.
J'ai essayé de finir les instructions du tuto au cas où, mais je suis toujours bloqué.
Merci d'avance pour vos lumières.

Dernière modification par Daniel-92 (Le 19/11/2006, à 23:00)


PC fixe et LabTop Asus A6VM-Q049H sous Ubuntu 12.04
NAS avec FreeNAS 8.2.0

Hors ligne

#2 Le 19/11/2006, à 12:36

Cathou

Re : Installation Fast 800 sous Dapper puis Egdy [Résolu]

Indique s'il te plaît ce que renvoient ces commandes:

lsmod | grep eagle

et

dmesg | grep ueagle

Ton modèle de Fast800 suggère que tu es chez Orange/Wanadoo. Est-ce bien le cas?

Dernière modification par Cathou (Le 19/11/2006, à 14:05)

#3 Le 19/11/2006, à 12:39

Bliskin

Re : Installation Fast 800 sous Dapper puis Egdy [Résolu]

Salut l'ami big_smile

moi ça fait 1 semaine que je galère sur ce problème, j'espère que tu auras plus de facilités à le regler, en tout cas je te le souhaite wink

sinon essaye de passer sur mon topic, tu trouvera peut-être des réponses...


Mes sites :
http://www.pliskin.info (annuaire généraliste) & http://www.team-vip.info (la team vip)
Mon jabber :
pliskin@jabber.org

Hors ligne

#4 Le 19/11/2006, à 18:51

Daniel-92

Re : Installation Fast 800 sous Dapper puis Egdy [Résolu]

Bonsoir, devant le nombre assez important de personnes qui peinent avec cette installation, j'ai tenté ce matin une installation de Edgy.
Dans la recherche des paquets disponibles, j'en ai trouvé deux liés au modem.
Leur installation c'est bien passée, mais je ne réussi toujours pas à accéder à internet.
Y aurait-il une commande particulière pour se connecter ?
Avant de tenter d'utiliser les méthodes prévues pouyr Dapper (même pas peur !), je vous mets les résultats des codes, mais ont-ils encore un sens sous Egdy ?

Pour lsmod | grep eagle :

daniel@daniel-desktop:~$ lsmod | grep eagle
ueagle_atm             27816  0 
usbatm                 20864  1 ueagle_atm
eagle_usb             129060  0 
usbcore               134912  7 ueagle_atm,usbatm,eagle_usb,usblp,ehci_hcd,uhci_hcd
daniel@daniel-desktop:~$

Et pour dmesg | grep ueagle :

daniel@daniel-desktop:~$ dmesg | grep ueagle
[17179588.192000] [ueagle-atm] driver ueagle 1.3 loaded
[17179588.192000] usbcore: registered new driver ueagle-atm
daniel@daniel-desktop:~$

Moi, je ne sais pas trop interpréter çà.
Enfin, je suis effectivement chez Wanadoo.
Si vous savez quoi conseiller... je suis preneur (j'ai cru voir qu'avec Cathou, je suis en bonnes mains).
Merci d'avance.

Dernière modification par Daniel-92 (Le 19/11/2006, à 18:52)


PC fixe et LabTop Asus A6VM-Q049H sous Ubuntu 12.04
NAS avec FreeNAS 8.2.0

Hors ligne

#5 Le 19/11/2006, à 19:43

Cathou

Re : Installation Fast 800 sous Dapper puis Egdy [Résolu]

Fais:

sudo gedit /etc/modprobe.d/blacklist

et rajoute ces deux lignes à la fin:

# empêcher le chargement du pilote obsolète
blacklist eagle-usb

puis redémarre ta machine smile

#6 Le 19/11/2006, à 20:33

Daniel-92

Re : Installation Fast 800 sous Dapper puis Egdy [Résolu]

Après avoi modifié la liste noire, pas de changement visible par moi.
J'ai alors tenter à nouveau des deux codes, résultat :

daniel@daniel-desktop:~$ lsmod | grep eagle
ueagle_atm             27816  0 
usbatm                 20864  1 ueagle_atm
usbcore               134912  6 usblp,ueagle_atm,usbatm,ehci_hcd,uhci_hcd
daniel@daniel-desktop:~$ dmesg | grep ueagle
[17179585.468000] [ueagle-atm] driver ueagle 1.3 loaded
[17179585.468000] usb 1-2: [ueagle-atm] ADSL device founded vid (0X1110) pid (0X900F) : Eagle I
[17179585.768000] usb 1-2: [ueagle-atm] using iso mode
[17179585.768000] usb 1-2: [ueagle-atm] (re)booting started
[17179585.768000] usbcore: registered new driver ueagle-atm
[17179586.912000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179590.892000] usb 1-2: [ueagle-atm] (re)booting started
[17179592.008000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179596.012000] usb 1-2: [ueagle-atm] (re)booting started
[17179597.128000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179601.132000] usb 1-2: [ueagle-atm] (re)booting started
[17179602.244000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179606.248000] usb 1-2: [ueagle-atm] (re)booting started
[17179607.408000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179611.368000] usb 1-2: [ueagle-atm] (re)booting started
[17179612.484000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179616.488000] usb 1-2: [ueagle-atm] (re)booting started
[17179617.608000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179621.608000] usb 1-2: [ueagle-atm] (re)booting started
[17179622.756000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179626.728000] usb 1-2: [ueagle-atm] (re)booting started
[17179627.848000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179631.848000] usb 1-2: [ueagle-atm] (re)booting started
[17179632.972000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179636.972000] usb 1-2: [ueagle-atm] (re)booting started
[17179638.092000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179642.092000] usb 1-2: [ueagle-atm] (re)booting started
[17179643.212000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179647.212000] usb 1-2: [ueagle-atm] (re)booting started
[17179648.336000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179652.336000] usb 1-2: [ueagle-atm] (re)booting started
[17179653.580000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179657.452000] usb 1-2: [ueagle-atm] (re)booting started
[17179658.696000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179662.572000] usb 1-2: [ueagle-atm] (re)booting started
[17179663.688000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179667.692000] usb 1-2: [ueagle-atm] (re)booting started
[17179668.808000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179672.812000] usb 1-2: [ueagle-atm] (re)booting started
[17179673.928000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179677.932000] usb 1-2: [ueagle-atm] (re)booting started
[17179679.048000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179683.052000] usb 1-2: [ueagle-atm] (re)booting started
[17179684.168000] usb 1-2: [UEAGLE-ATM] requesting firmware ueagle-atm/DSPep.bin failed with error -2
[17179688.172000] usb 1-2: [ueagle-atm] ADSL device removed
[17179691.292000] usb 1-2: [ueagle-atm] ADSL device founded vid (0X1110) pid (0X9010) : Eagle I
[17179691.552000] usb 1-2: [ueagle-atm] pre-firmware device, uploading firmware
[17179691.552000] usb 1-2: [ueagle-atm] loading firmware ueagle-atm/eagleI.fw
daniel@daniel-desktop:~$

J'ai pas l'impression que ce soit bon...


PC fixe et LabTop Asus A6VM-Q049H sous Ubuntu 12.04
NAS avec FreeNAS 8.2.0

Hors ligne

#7 Le 19/11/2006, à 22:59

Daniel-92

Re : Installation Fast 800 sous Dapper puis Egdy [Résolu]

Finalement, grâce au conseil de Cathou à Bilskin : http://forum.ubuntu-fr.org/viewtopic.php?id=76638 je suis allé voir >> ICI << et j'y ai trouvé cela : http://eagleedgy.site.voila.fr/
et maintenant ça fonctionne.
J'ai redémarré deux fois pour tester un peu, et ça tient toujours.
A bientôt donc pour ma prochaine difficulté et encore merci aux "sachants" qui renseignent.


PC fixe et LabTop Asus A6VM-Q049H sous Ubuntu 12.04
NAS avec FreeNAS 8.2.0

Hors ligne

Haut de page ↑