Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 31/07/2005, à 23:33

szdavid

Mise à jour grisbi : problème de dépendances

Salut,

j'essaie d'installer la dernière version de grisbi à la place de celle synaptic.
J'ai téléchargé le .deb et voici les problèmes rencontrés :

Sélection du paquet grisbi précédemment désélectionné.
(Lecture de la base de données... 133821 fichiers et répertoires déjà installés.)
Dépaquetage de grisbi (à partir de .../grisbi_0.5.7-1_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de grisbi :
grisbi dépend de libc6 (>= 2.3.2.ds1-21) ; cependant :
  La version de libc6 sur le système est 2.3.2.ds1-20ubuntu13.
grisbi dépend de libofx1 ; cependant :
  Paquet libofx1 n'est pas installé.
dpkg : erreur de traitement de grisbi (--install) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
grisbi

Alors, j'ai installé libfox1.0 mais ça n'a rien changé et libc6 n'est dispo que dans la version indiquée, sur synaptic.

Voici mes sources :

## Uncomment the following two lines to fetch updated software from the network
deb http://us.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://us.archive.ubuntu.com/ubuntu hoary main restricted

## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
deb http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://us.archive.ubuntu.com/ubuntu hoary universe
deb-src http://us.archive.ubuntu.com/ubuntu hoary universe

deb http://security.ubuntu.com/ubuntu hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted

deb http://security.ubuntu.com/ubuntu hoary-security universe
deb-src http://security.ubuntu.com/ubuntu hoary-security universe

deb http://archive.ubuntu.com/ubuntu hoary multiverse
deb-src http://archive.ubuntu.com/ubuntu hoary multiverse

## Backports
deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted

Hors ligne

#2 Le 01/08/2005, à 00:19

dawar

Re : Mise à jour grisbi : problème de dépendances

Ton deb n'est pas adapté a Ubuntu, la dernière version n'est pas dans les backport ? Sinon, il ne te reste qu'a le compiler pour faire ton ptit paquet .deb perso smile


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

Haut de page ↑