Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 17/07/2005, à 19:43

cassidy

Caracteres etendus dans xorg

Salut.

Depuis quelques jours, a cause de la modularisation de xorg, j'ai ete contraint de changer mon driver clavier "keyboard" pour "kbd".
Le probleme est que ce changement ne s'est pas fait sans la perte de tous les accents mais aussi les accolades, crochets, pipes, etc.

Quelqu'un ayant le meme probleme a-t-il trouve une parade?

merci


"I came for the quality. I stayed for the freedom." - Sean Neakums

Hors ligne

#2 Le 31/07/2005, à 12:39

Globule

Re : Caracteres etendus dans xorg

Oui, install xkbutils
et dans Xorg :
Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "fr"
EndSection

Hors ligne

#3 Le 31/07/2005, à 15:01

cassidy

Re : Caracteres etendus dans xorg

Yep j'ai trouvé depuis.
J'ai du un peu bourriner mais c'est passé smile


"I came for the quality. I stayed for the freedom." - Sean Neakums

Hors ligne

#4 Le 01/08/2005, à 11:17

Globule

Re : Caracteres etendus dans xorg

Bourriner lol c'est le terme smile mais ça fonctionne !

Par contre j'ai toujours le daemon "préférences de gnome qui me "pête à la gu***e" quand je démarre un session sinon ça fonctionne big_smile

Hors ligne

Haut de page ↑