Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash vient d'être divulguée, il est recommandé de mettre à jour son système (plus de détails)

*** 28 sept. nouvelle mise à jour (4.2-2ubuntu2.5 ou 4.3-7ubuntu1.4) *** pour mettre à jour, lancez dans un terminal :
sudo apt-get update ; sudo apt-get upgrade bash

#1 Le 05/04/2009, à 01:22

Climenole

(RÉSOLU) Démarrage session: Préférences accès universel

Bonjour à tous  smile

Problème: L'icône de "Préférences d"accès universel" à supprimer au démarrage.

Historique du problème:

J'ai essayé le clavier visuel "GNOME Onscreen Keyboard" puis je l'ai supprimé avec "Ajouter et supprimer"...
par la suite j'ai sans doute fais une manip quelconque que je n'aurais pas dû faire et je me suis retrouvé
avec l'icône "Préférences d"accès universel".

Je suis allé dans "Sessions" pour vérifier si je pourrais supprimer ce programme au démarrage de ma session mais je ne l'ai pas trouvé. J'ai redémarré et j'ai par la suite vérifié si le 'bidule' en question ne serait pas démarré via /etc/rc*  (réminiscences d'Unix System V... roll ) mais je n'ai rien trouvé la non plus.

Enfin je suis retourné dans  "Ajouter et supprimer" et j'ai supprimé tous les paquets d' "Accès universel"... et après avoir redémarré j'ai constaté que ce problème (mineur) était toujours présent.

Question: Comment supprimer cet utilitaire au démarrage de ma session?
                Si possible m'indiquer aussi les manoeuvres de n00b que je n'aurais pas dû faire.  hmm

Merci  smile

Capture d'écran là:
http://picasaweb.google.com/lh/photo/_l … directlink

RÉSOLU dim. le 5 avr. 2009

via
Système / Préférences / Outils d'accessibilité / Préférences des outils d'accessibilité / Accessibilité du clavier:

La première option était cochée, il suffisait de la décocher...

(Ce qui suppose que cette option du menu est affichée, sinon: système / préférences / menu principal etc. )

Capture d'écran:
http://picasaweb.google.com/lh/photo/Oz … directlink

roll

Dernière modification par Climenole (Le 06/04/2009, à 01:24)


Claude LaFrenière  :-)
Profil & Contact: http://www.google.com/profiles/climenole

Hors ligne

#2 Le 11/06/2009, à 16:03

amerio

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci!

Hors ligne

#3 Le 11/06/2009, à 16:07

Climenole

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Pas de quoi. Au moins ma mésaventure et la solution trouvée on été utile à qq1.

Bonne journée.

smile

Dernière modification par Climenole (Le 11/06/2009, à 16:10)


Claude LaFrenière  :-)
Profil & Contact: http://www.google.com/profiles/climenole

Hors ligne

#4 Le 08/11/2009, à 11:45

willcoyote

Re : (RÉSOLU) Démarrage session: Préférences accès universel

merci pour l'astuce
cette icone apparue je sais pas comment commençait a me prendre la tete
meme apres avoir supprimé pas mal de paquets d'acces universel


archlinux+kde

Hors ligne

#5 Le 15/11/2009, à 13:27

KaoT

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci pour l'astuce, je n'arrivais pas à m'en dépatouiller non plus ! smile

Hors ligne

#6 Le 15/11/2009, à 19:39

fifidu42

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci!


La vie, c'est comme une boite de chocolat, on sait jamais sur quoi on va tomber...
Gîtes de Merculot 
Les terrasses de Merculot
Twistdog, apprenez la sculpture de ballon!

Hors ligne

#7 Le 19/11/2009, à 04:38

Hybrid Son Of Oxayotl

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci !


«Souvent on m'écrit, on me dit “Oui, vous, vous pouvez parler parce que vous êtes issue de l'immigration. Mais ça me rend très triste, parce que ça veut dire que les français ont été dépossédés de leur liberté, ils ne peuvent plus s'exprimer».
Malika Sorel

Hors ligne

#8 Le 08/12/2009, à 13:23

Mac_Ben09

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci Beaucoup

Hors ligne

#9 Le 13/12/2009, à 21:23

Erick38160

Re : (RÉSOLU) Démarrage session: Préférences accès universel

merci, par contre, qui sait comment il apparait?


ubuntu  12.04 LTS

Hors ligne

#10 Le 14/12/2009, à 12:56

alexgcl

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci pour l'astuce !

Chez moi il est apparu alors que j'essayais de modifier le theme gdm de l'écran de connexion sous karmic (d'ailleurs, si quelqu'un sait comment s'y prendre, je suis preneur !).

De plus cliquer sur la première option (améliorer le contraste) réinitialise le thème.

Hors ligne

#11 Le 17/12/2009, à 21:26

Fake

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Idem que pour alexgcl...

Pour l'écran de connection j'ai pas trouvé non plus...

Merci beaucoup en tout cas... :-)

Hors ligne

#12 Le 03/01/2010, à 20:29

Farliec

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Idem ! En tout cas, merci !!


Liberté, Egalité, Fraternité... Pour tous

OS : Ubuntu 11.10 64 Bits
PC : Dell XPS L702x - Intel Core i7-2720QM 2.20 GHz - NVidia GeForce GT 555M - 8 Go DDR3

Hors ligne

#13 Le 15/01/2010, à 14:56

Winks

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Idem que pour alexgcl

Et Merci

Hors ligne

#14 Le 18/01/2010, à 22:18

deancorsofr

Re : (RÉSOLU) Démarrage session: Préférences accès universel

merci beaucoup..... moi aussi j'ai voulu modifier le gdm......(comme quoi)

Dernière modification par deancorsofr (Le 18/01/2010, à 22:19)


Le saut est fait...passage de Windows à Ubuntu le 30/10/2009

Hors ligne

#15 Le 06/04/2010, à 23:43

Ghost_Storm

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci ca m'a aidé ! Et la manip est casi la même sous Karmic big_smile

Hors ligne

#16 Le 06/06/2010, à 15:55

trxxrt

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci big_smile Ça évite de chercher soi-même cool ! tongue
C'est un bug à signaler parce que ça arrive visiblement à beaucoup de monde et, pour ma part, je n'ai jamais touché à ces options !
Par contre tout comme les confrères plus haut, j'avais touché au GDM roll
Il est donc visiblement fautif.
A voir donc et merci pour tout !


KDE 4ever <3 !
sudo apt-get install apt-get && sudo apt-get remove --purge "windows vista" :D

Hors ligne

#17 Le 13/06/2010, à 20:03

Castinou

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci cette icone est apparue aujourd'hui tongue

Hors ligne

#18 Le 08/08/2010, à 21:25

MezzoForte

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci beaucoup smile
Dans mon cas ce n'était pas tout à fait ça, la case n'était pas cochée. Il a fallu que je fasse la manip en administrateur (je sais plus trop ce que j'avais trafiqué juste avant ...).

sudo gnome-at-properties

Et l'icône est partie.


L'âme rien ne l'afflige, quand elle y pense.

Hors ligne

#19 Le 31/08/2010, à 20:54

Arnaud04

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Même problème, résolu facilement grâce à ton message.

Merci

Hors ligne

#20 Le 23/09/2010, à 19:18

lithium_3

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci. Un problème bête mais lassant à la longue ^^
Icône apparue après tentative de modif du gdm après lecture d'une méthode sur ce même site...


EX-TER-MI-NAAAATE !!

Hors ligne

#21 Le 11/10/2010, à 10:39

Ame Nomade

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci. Problème apparu après une tentative de faire disparaître la deuxième icone réseau qui apparaissait parfois, par une méthode vue sur ce site.

Hors ligne

#22 Le 03/01/2011, à 01:27

FCBarca

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci, ça faisait tâche dans la finalisation de mon petit thème sur mon Arch Linux wink

Dernière modification par FCBarca (Le 03/01/2011, à 01:28)


Toshiba L505-10L
Core 2 Duo T6600, ATI Mobility Radeon 4650HD
Ubuntu Maverick 10.10 64bits & i'm fall in love with Arch ... because she kissed me
Vous pouvez passer votre sujet en [résolu] en éditant votre 1er message ;)

Hors ligne

#23 Le 12/02/2011, à 11:53

rishtarz

Re : (RÉSOLU) Démarrage session: Préférences accès universel

bonjour j'ai loupe a l'ecran de connexion mais impossible de l'enlever, j'ai tenter tout ce qui a été proposé
si quelqu'un a une autre solution
merci

Hors ligne

#24 Le 05/09/2011, à 11:13

baptiste64

Re : (RÉSOLU) Démarrage session: Préférences accès universel

Merci ! big_smile

Hors ligne

Haut de page ↑