Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 01/08/2005, à 21:40

Neo-MatriX

[Resolu]multiples dependances :s

slt,

apres reinstallation de ubuntu et les principales maj effectues j'ai voulu installe mplayer-386 et flashplayer-mozilla mais "erreur" ^^ probleme de dependances !
Et je ne sais pas comment les resoudres si quelqu un pouvait me donner un tuyau ca serait hyper sympa !
merci

Les paquets suivants contiennent des dépendances non satisfaites :
  mplayer-386: Dépend: libaa1 (>= 1.2) mais il n'est pas installable
               Dépend: libasound2 (> 1.0.9) mais 1.0.8-1 devra être installé
               Dépend: libavcodeccvs (>= 3:20050716-0.3) mais ne sera pas installé
               Dépend: libc6 (>= 2.3.2.ds1-21) mais 2.3.2.ds1-20ubuntu13 devra être installé
               Dépend: libdirectfb-0.9-22 mais il n'est pas installable
               Dépend: libfaac0 (>= 1.24-0.4) mais ne sera pas installé
               Dépend: libfaad2-0 (>= 2.0.0-0.7) mais ne sera pas installé
               Dépend: libfontconfig1 (>= 2.3.0) mais 2.2.3-4ubuntu7 devra être installé
               Dépend: libgcc1 (>= 1:4.0.0-9) mais 1:4.0.0-7ubuntu6~5.04ubp1 devra être installé
               Dépend: libjack0.100.0-0 (>= 0.100.0) mais il n'est pas installable
               Dépend: libncurses5 (>= 5.4-5) mais 5.4-4 devra être installé
               Dépend: libpostproccvs0 (>= 3:20050716-0.3) mais ne sera pas installé
               Dépend: libslang2 (>= 2.0.1-1) mais il n'est pas installable
               Dépend: libstdc++6 (>= 4.0.1) mais ne sera pas installé
               Dépend: libvorbis0a (>= 1.1.0) mais 1.0.1-1 devra être installé
               Dépend: libxvidcore4 (>= 1:1.0.0-0.0) mais ne sera pas installé
               Dépend: xmms (>= 1.2.10+cvs20050209) mais 1.2.10-2ubuntu1 devra être installé
E: Paquets défectueux

Dernière modification par Neo-MatriX (Le 03/08/2005, à 01:10)


Activité volcanique dans le monde : Catastrophes naturelles  : Réseau OCP

Hors ligne

#2 Le 02/08/2005, à 07:44

AlexandreP

Re : [Resolu]multiples dependances :s

Désactiver les dépôts non officiels et désactiver aussi les backports?


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#3 Le 02/08/2005, à 11:05

Neo-MatriX

Re : [Resolu]multiples dependances :s

ben oui je crois que cela venait de la ^^ merci wink
c'est ok sans ^^


Activité volcanique dans le monde : Catastrophes naturelles  : Réseau OCP

Hors ligne

#4 Le 02/08/2005, à 12:05

briisovan

Re : [Resolu]multiples dependances :s

Je me permets de te demander de modifier le titre de ton poste avec un petit "[Résolu]" devant. On ne répétera jamais assez que cela rend le forum beaucoup plus clair, aux gens capables d'apporter des solutions comme à ceux qui en cherchent wink
Merci par avance.


Ozos.


sudo dpkg-reconfigure alsa-source, and say no to PnP, yes to debug, and choose the ca0106 driver
"Le paquet « alsa-source, » n'est pas installé et aucune information n'est disponible.
[...]
/usr/sbin/dpkg-reconfigure: alsa-source, n'est pas installé".  ^^

Hors ligne

#5 Le 03/08/2005, à 01:10

Neo-MatriX

Re : [Resolu]multiples dependances :s

voila c vrai que c plus lisible enfin dsl pr le temps de reaction ^^ roll


Activité volcanique dans le monde : Catastrophes naturelles  : Réseau OCP

Hors ligne

#6 Le 03/08/2005, à 02:03

briisovan

Re : [Resolu]multiples dependances :s

wink


sudo dpkg-reconfigure alsa-source, and say no to PnP, yes to debug, and choose the ca0106 driver
"Le paquet « alsa-source, » n'est pas installé et aucune information n'est disponible.
[...]
/usr/sbin/dpkg-reconfigure: alsa-source, n'est pas installé".  ^^

Hors ligne

Haut de page ↑