Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 11/09/2011, à 15:07

nereu

K3b qui bloque leS systèmes

Bonjour
K3b m'arrête les systèmes. Tous les systèmes. La souris s'arrête et il n'y a rien à faire: AUCUNE touche ne résout le problème. J'ai supprimé k3b sous Synaptic, Je l'ai réinstallé. Rien à faire. Je pense que c'est la première fois que cela m'arrive. Aucune idée?
Merci.

Hors ligne

#2 Le 14/09/2011, à 11:36

nereu

Re : K3b qui bloque leS systèmes

Je vois qu'il n'y a aucune idée, et pourtant!

Hors ligne

#3 Le 12/11/2011, à 18:27

nereu

Re : K3b qui bloque leS systèmes

Ce n'est pas une réponse. C'est que J'insiste sur le fait que k3b s’arrête au début et fait arrêter tous mes systèmes: Lucid Lynx, Natty et Debian. Et la seule solution est celle d'éteindre l'ordinateur. Je ne pense pas que cela soit normal et que c'est pour ça que personne ne répond!!

Hors ligne

#4 Le 23/11/2012, à 11:19

nereu

Re : K3b qui bloque leS systèmes

Bonjour. Je reviens ici, car J'en ai marre. J'utilize k3b depuis Dapper, toujours bien, jusqu'à quelques mois en arrière. Et, puisque personne ne répond, on dirait que c'en est un problème mineur! Mais ce n'en 'est nullement , aussi parce que les autres programmes de gravure ne font pas tout ce que fait K3b. J'ai suivi le post de Krusaf -

http://forum.ubuntu-fr.org/viewtopic.php?id=124462

, k3b n'est plus là, mais le bloquage arrive de même. Ici, sur Lucid Lynx, mais aussi sur Debian et Sur 12.04 LTS. Je reste ébahi devant un très bon programme qui, tout à coup, mistérieusement, laisse de fonctionner et , non content de cela, arrêtte les systèmes, sans que, apparemment, aucun expert ne s'en soucie. Faudra que Je retourne à Nero et à notre cher Windows?
J'espère que non! Merci.

Hors ligne

#5 Le 23/11/2012, à 12:27

Papy Octet

Re : K3b qui bloque leS systèmes

nereu a écrit :

Ce n'est pas une réponse. C'est que J'insiste sur le fait que k3b s’arrête au début et fait arrêter tous mes systèmes: Lucid Lynx, Natty et Debian. Et la seule solution est celle d'éteindre l'ordinateur. Je ne pense pas que cela soit normal et que c'est pour ça que personne ne répond!!

nereu a écrit :

Et, puisque personne ne répond, on dirait que c'en est un problème mineur! Mais ce n'en 'est nullement , aussi parce que les autres programmes de gravure ne font pas tout ce que fait K3b.

Pourquoi tant de haine ???

Il ne faudrait pas oublier que les forums sont entretenus et développés par des BÉNÉVOLES et des amateurs qui n'hésitent pas à partager leur expérience. roll
S'ils ne répondent pas ... c'est probablement parce qu'ils n'ont jamais rencontré ce genre de problème ou qu'ils ne connaissent pas de solution.

Personnellement, j'ai connu - et je connais toujours - quelques déboires avec K3B lorsque je branche un disque dur externe à mon ordi de bureau. Lorsque je débranche cet ordi externe, K3B refonctionne correctement.
Mais bon, ça ne semble pas être ton cas.
Ceci pour demander si tu n'as pas ajouté, retiré un appareil à ta config juste avant l'apparition de ce problème.
Ce "défaut" est-il apparu après une mise-à-niveau de ton OS ?
Quelles sont les versions des logicels : OS, K3B ?

Un peu de "modération" dans tes réactions ... risquent d'apporter plus de réactions positives à ton problème.

A+

Dernière modification par Papy Octet (Le 23/11/2012, à 12:30)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#6 Le 24/11/2012, à 11:22

nereu

Re : K3b qui bloque leS systèmes

Bien. Je m'en excuse, c'était plutôt une façon de réagir devant ce que l'on n'arrive pas  à comprendre. Et Je réponds:
Non, aucun appareil n'a été ajouté à mon ordinateur. Mais un disque externe avec porte usb, si.
Une mise à niveau? Je pense que cela est arrivé après l'installation de l'Ubuntu 12,04. Je ne suis pas sûr, toutefois.
J'ai Ubuntu 12.04, Lucid, et Debian 6.06, actualizé.Tous installés en disques dur propres et toujours a partir de cd. Chez Debian, avec Lxde et kde; Chez 12.04, J'ai Gnome et Kubuntu. Ici. uniquement Gnome.
Il va sans dire que ce qui me trouble davantage, c'est le fait que k3b arrête ces trois systèmes. Je dois dire que, parfois, chez le 12.04, il travaille, d'autres fois, non.
Je comprends que, si c'est um problème inconnu, il est fort difficile de le corriger.
Ah!, la version de k3b. Bien, si je l'ouvre...tout s'arrête. Mais j'accepte toujours les actualisations.
J'ajoute encore que aucune touche magique, ni aucune combinaison de touches réussit à débloquer le système. Ce qui est, aussi, étrange.
Merci

Hors ligne

#7 Le 24/11/2012, à 12:22

Papy Octet

Re : K3b qui bloque leS systèmes

Bonjour nereu,
Excuses acceptées wink

As-tu essayé après avoir débranché ton disque dur externe USB ?
Chez moi, lorsque je connecte un HDD externe USB, K3B plante lamentablement en me torpillant chaque CD/DVD que je veux graver.

A+


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#8 Le 24/11/2012, à 22:52

Gemnoc

Re : K3b qui bloque leS systèmes

nereu a écrit :

Ah!, la version de k3b. Bien, si je l'ouvre...tout s'arrête.

Tu peux connaître la version installée d'un logiciel dans ton gestionnaire de paquets.

Tu peux aussi consulter les sites http://packages.ubuntu.com et http://packages.debian.org.

Mis à part t'énerver inefficacement et inutilement dans ton sujet, et attendre que quelqu'un ne réponde, as-tu tenté de faire des recherches sur ton problème, remonté le bogue sur le site officiel ? À la limite utiliser un autre logiciel en attendant ?

Pour un utilisateur d'Ubuntu depuis Dapper, je dois dire que tu ne sembles pas très débrouillard.

Dernière modification par Gemnoc (Le 24/11/2012, à 22:53)


Pensez à consulter la documentation ! :-)

Hors ligne

#9 Le 25/11/2012, à 10:07

Papy Octet

Re : K3b qui bloque leS systèmes

On ne sait même pas s'il a testé ce que lui suggérais en #5 puis que je rappelle en #7.

En son temps, j'avais également recherché des causes de ce type de problème avec K3B mais sans rien trouver de probant. Encore actuellement, alors que j'ai remonté un rapport de bug au sujet de mon "problème", la seule solution est, pour moi, de déconnecte le HDD externe quand je grave. Le défaut est probablement dû au système de gestion de ce disque. En effet, à chaque fois que je le branche sur la prise USB, un lecteur CD/DVD est ouvert indiquant la présence d'un disque sur lequel est gravé le fichier "IomegaEncryptionSetup.exe". Or il n'y a rien dans le lecteur CD/DVD de ma machine. C'est une sorte de "disque virtuel" créé lors de la connexion du HDD en USB.
Et c'est cette présence "curieuse" qui perturbe grandement K3B en l'empêchant d'accéder normalement au lecteur/graveur quand je le lui demande.
Mais comme j'ai trouvé solution à mon problème, je déconnecte le HDD quand je dois graver et tout fonctionne correctement.

A+


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#10 Le 25/11/2012, à 11:33

nereu

Re : K3b qui bloque leS systèmes

Bonjour et merci

As-tu essayé après avoir débranché ton disque dur externe USB ?

Je ne sais pas, mais Je viens de le faire, ici, sous Lucid, et k3b m'a tout bloqué. Donc, comme Je le pensais, du reste, ce n'est pas le disque externe la cause du problème
La version de Lucid est 2.6.32-45-generic
Sous 12.04, c'est Linux 3.2.0-33-generic-pae et celle de kde KDE SC 4.8.5 (4.8.5). Ici, sous Lucid, la version de k3b est la suivante: 1.91.0 rc2-0ubuntu3 (k3b)
Je suis allé tout d'abord chez Precise Pangolin, où k3b a bien marché, cette fois encore. Avec le disque externe barnché, d'ailleurs.
À partir de ce que vous dites sur vos difficultées un jour arrivées avec k3b, on dirait que vous pensez que k3b se met en marche mais ne grave pas, ou grave mal. Or, ce n'est pas cela: Aussitôt que je clique sur l'icône de k3b, le pointeur de la souris s'imobilise sur l'écran et, l'unique chose à faire c'est d'arrêter phyisiquement l'ordinateur, ce qui, d'ailleurs, demande un temps extraordinaire. Je ne suis nellement un expert, mais j?ai appris pas mal de choses depuis que Je suis avec Linux, cependant, RIEN ne fonctionne alors, la souris est morte, autant que le clavier, ils ont cessé d'éxister.
Le fait que k3b a marché sous Precise Pangolin hier et aujourd'hui, est un fait nouveau que J'irai suivre. Je vous en dirai quelque chose après.
Merci

Hors ligne

#11 Le 28/11/2012, à 09:56

nereu

Re : K3b qui bloque leS systèmes

J'ajoute que, sous Debian aussi, k3b bloque le système. J'rai mettre une question là-dessus sur le forum de Debian

Hors ligne

#12 Le 06/12/2012, à 19:47

nereu

Re : K3b qui bloque leS systèmes

Bonjour. Je ne sais pas encore en dire davantage mais Je reviens ici pour demander de l'aide sur l'enregistrement de fichiers .ape et .cue. Car Je ne connais que k3b que le fasse et k3b ne marche pas, comme c'est le sujet de ce post. Brasero ne fait pas cela. ni Xfburn. Je précise que je ne demande pas comment convertir les fichiers, mais le graveur qu' accepte les deux fichiers - .cue et .ape et les grave. k3b fait cela.
Merci

Hors ligne

#13 Le 08/01/2013, à 12:02

nereu

Re : K3b qui bloque leS systèmes

Sur Debian, pas de solution non plus. Étrange, cette question, hein?

Hors ligne

#14 Le 08/01/2013, à 16:19

Papy Octet

Re : K3b qui bloque leS systèmes

Il y a peut-être une approche .
Il y a un tuto intéressant ici.
Ou encore ici.
Une info ici également.

A+


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#15 Le 20/01/2013, à 12:45

nereu

Re : K3b qui bloque leS systèmes

Bonjour
Je remercie à Papy Octet ses liens, mais mon problène n'est pas comment graver avec k3b, mais le fait que k3b me plante les systèmes. Je ne grave pas parce que k3b démarre et s'arrête tout de suite, en faisant aussi arrêter le système, comme je le dis ci-dessus.

Mais aujourd'hui je peux ajouter les erreurs parce que, pour la première fois, k3b s'est arrêter sans planter le système, donc j'ai pu copier le texte sur le terminal. Le voici:

 k3b 
kdeinit4: preparing to launch /usr/lib/libkdeinit4_klauncher.so 
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString) 
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kded4.so 
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kbuildsycoca4.so 
kbuildsycoca4 running... 
kbuildsycoca4(3206) KBuildMimeTypeFactory::createEntry: Missing <comment> field in "application/x-note.xml" 
kbuildsycoca4(3206)/kdecore (services) KServicePrivate::init: The desktop entry file  "/usr/share/applications/kde4/koffice.desktop"  has Type= "Application"  but no Exec line 

kbuildsycoca4(3206) KBuildServiceFactory::createEntry: Invalid Service :  "/usr/share/applications/kde4/koffice.desktop" 
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kconf_update.so 
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString) 
K3bQProcess::QProcess(0x0) 
K3bQProcess::QProcess(0x0) 
k3b(3195)/kdeui (kdelibs): Attempt to use QAction "view_projects" with KXMLGUIFactory! 
k3b(3195)/kdeui (kdelibs): Attempt to use QAction "view_dir_tree" with KXMLGUIFactory! 
k3b(3195)/kdeui (kdelibs): Attempt to use QAction "view_contents" with KXMLGUIFactory! 
k3b(3195)/kdeui (kdelibs): Attempt to use QAction "location_bar" with KXMLGUIFactory! 
kdeinit4: preparing to launch 
Could not find 'kio_trash' executable. 
k3b(3195): couldn't create slave: "Impossible de créer le module d'entrée / sortie : 
klauncher a retourné : Erreur lors du chargement de « kio_trash ». 
" 
kdeinit4: preparing to launch 
Could not find 'kio_file' executable. 
k3b(3195): couldn't create slave: "Impossible de créer le module d'entrée / sortie : 
klauncher a retourné : Erreur lors du chargement de « kio_file ». 
" 
kdeinit4: preparing to launch 
Could not find 'kio_file' executable. 
k3b(3195): couldn't create slave: "Impossible de créer le module d'entrée / sortie : 
klauncher a retourné : Erreur lors du chargement de « kio_file ». 
" 
kdeinit4: preparing to launch 
Could not find 'kio_file' executable. 
k3b(3195): couldn't create slave: "Impossible de créer le module d'entrée / sortie : 
klauncher a retourné : Erreur lors du chargement de « kio_file ». 
" 
kdeinit4: preparing to launch /usr/bin/knotify4 
knotify(3259) NotifyByPopup::slotServiceOwnerChanged: "org.freedesktop.Notifications" "" "_" 
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString) 
knotify(3259) KNotify::event: 1  ref= 0 
carlos@nexus:~$ knotify(3259) KNotify::event: 2  ref= 0 
knotify(3259) KNotify::event: 3  ref= 0 
kdeinit4: preparing to launch 
Could not find 'kio_file' executable. 
k3b(3195): couldn't create slave: "Impossible de créer le module d'entrée / sortie : 
klauncher a retourné : Erreur lors du chargement de « kio_file ». 
" 
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: Aucun fichier ou dossier de ce type 
QFileSystemWatcher: failed to add paths: /home/carlos/.config/ibus/bus 
Bus::open: Can not get ibus-daemon's address. 
IBusInputContext::createInputContext: no connection to ibus-daemon 
@nexus:~$ 

Et j'ajoute que, quand il bloque tout, le terminal ne dit que ceci:

k3b 
kdeinit4: preparing to launch /usr/lib/libkdeinit4_klauncher.so 
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString) 
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kded4.so 
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kbuildsycoca4.so 
kbuildsycoca4 running... 
kbuildsycoca4(3206) KBuildMimeTypeFactory::createEntry: Missing <comment> field in "application/x-note.xml" 
kbuildsycoca4(3206)/kdecore (services) KServicePrivate::init: The desktop entry file  "/usr/share/applications/kde4/koffice.desktop"  has Type= "Application"  but no Exec line 

kbuildsycoca4(3206) KBuildServiceFactory::createEntry: Invalid Service :  "/usr/share/applications/kde4/koffice.desktop" 
kdeinit4: preparing to launch /usr/lib/libkdeinit4_kconf_update.so 
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString) 
K3bQProcess::QProcess(0x0) 

Peut être que maintenant, quelqu'un sache decouvrir ou est la source du problème et comment le corriger.
Merci.

Hors ligne

#16 Le 20/01/2013, à 13:46

mloupiot

Re : K3b qui bloque leS systèmes

Bonjour,
au lieu de désinstaller K3B par synaptic ne peux-tu le faire dans un terminal avec l’option autoremove et purge :

 sudo apt-get autoremove --purge k3b 

supprimer ensuite le fichier caché puis réinstaller K3B ?

Hors ligne

#17 Le 21/01/2013, à 12:34

nereu

Re : K3b qui bloque leS systèmes

Bonjour et merci
J'ai tapé ta commande, qui a été efficace, J'ai éliminé k3b du répertoire home, j'ai réinstallé k3b et au  premier appel, tout plante comme avant. Rien à faire, donc. Peut-être que quelqu'un d'expert en lisant le texte arrive à la source.

Hors ligne

#18 Le 21/01/2013, à 22:21

mloupiot

Re : K3b qui bloque leS systèmes

Désolé de n'avoir pu t'aider …

Hors ligne

Haut de page ↑