Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 04/08/2005, à 09:58

jjb

Résolu: Quickcam

J'ai installé une quickcam en suivant la procédure décrite en:
http://wiki.ubuntu-fr.org/materiel/webcam_logitech_msn.
A l'execution du script, j'ai eu les messages d'erreur suivants que je ne comprend pas (ce n'est pas à cause  de l'anglais):
$ sudo ./quickcam.sh
-----------------
a) Problème de versions de compilateur.
---
gcc version: version gcc 3.3.5 (Debian 1:3.3.5-8ubuntu2)
gcc version: version gcc 3.3.5 (Debian 1:3.3.5-8ubuntu2)
Make version: GNU Make 3.80
Linker version: GNU ld version 2.15
Kernel compiler: gcc version 3.3.5 (Debian 1:3.3.5-8ubuntu2)
[!] Kernel compiler and gcc seem to be different versions.
Instead, they should be the same. If you have many compilers
installed, you can specify the correct one with command (in bash)
        export CC=kgcc
before trying to install the driver. Replace kgcc with the command
required for compiling kernels (kgcc is often used in Red Hat systems).
--------------
Problème de fichier V4l.
J'ai stoppé le script à ce niveau, ne voyant pas d'image.
Faut-il tout recommencer?
je précise que xawtv fonctionne mais pas gnomemeeting.
---
This is xawtv-3.94, running on Linux/i686 (2.6.10-5-386)
v4l-conf: option requires an argument -- c
usage: v4l-conf  [ options ]

options:
    -q        quiet
    -d <dpy>  X11 Display     [:0.0]
    -c <dev>  video device    [/dev/video0]
    -b <n>    displays color depth is <n> bpp
    -s <n>    shift display by <n> bytes
    -f        query frame buffer device for info
    -a <addr> set framebuffer address to <addr>
              (in hex, root only, successful autodetect
               will overwrite this address)
    -1        force v4l API
    -2        force v4l2 API
v4l-conf had some trouble, trying to continue anyway
v4l2: open : Aucun fichier ou répertoire de ce type
v4l2: open : Aucun fichier ou répertoire de ce type
v4l: open : Aucun fichier ou répertoire de ce type
no video grabber device available

Well, did it work, did you get a picture?
If you did, you might now want to install the driver
permanently. Just proceed to do that...tinue --->

Dernière modification par jjb (Le 08/08/2005, à 10:52)

Hors ligne

#2 Le 04/08/2005, à 23:03

penpen

Re : Résolu: Quickcam

Si je me trompe pas, le pilote n'est pas compatible v4l2, seulement v4l.
Et gnomemeeting utilise v4l2 par défaut

Dernière modification par penpen (Le 05/08/2005, à 13:16)

Hors ligne

#3 Le 04/08/2005, à 23:12

nehuzel

Re : Résolu: Quickcam

ouaip, installe v4l si c'est pas fait et retente. normalement ca devrait être bon. Laisse le script défiler, il te propose très souvent de quitter mais en règle générale tout va bien quand même (sont un brin paranos sur ce driver)


Windows, c'est mieux qu'un tamagochi...
même quand tu t'en occupes, il meurt !
http://www.book-of-ubuntu.com

Hors ligne

Haut de page ↑