Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 17/10/2011, à 17:01

elrockito87

[RESOLU] pb lorsque je passe en root dans mon terminal

Salut voici ce que j’obtient en souhaitant ouvrir nautilus sous root:

root@NineHundred:/home/elrockito87# nautilus

(nautilus:21219): EggSMClient-WARNING **: Failed to connect to the session manager: None of the authentication protocols specified are supported

**
GLib-GIO:ERROR:/build/buildd/glib2.0-2.28.6/./gio/gdbusconnection.c:2279:initable_init: assertion failed: (connection->initialization_error == NULL)
Abandon
root@NineHundred:/home/elrockito87# 

Et je ne comprend pas pourquoi j'ai ceci.

Merci de votre aide a toutes et tous

Dernière modification par elrockito87 (Le 17/10/2011, à 18:27)


N'allez pas là où le chemin peut mener. Allez là où il n'y a pas de chemin et laissez une trace.     [Ralph Waldo Emerson]
Ne restreins pas le champ du possible aux limites de ton imaginaire. [Antony Bouchardon]

Hors ligne

#2 Le 17/10/2011, à 17:09

f.x0

Re : [RESOLU] pb lorsque je passe en root dans mon terminal

Bonjour elrockito87,

il vaut mieux éviter de se loguer en root.

Essaies plutôt d'ouvrir un terminal sous TA session et de taper :

gksudo nautilus

SOPI

Hors ligne

#3 Le 17/10/2011, à 17:11

elrockito87

Re : [RESOLU] pb lorsque je passe en root dans mon terminal

voici la reponse

elrockito87@NineHundred:~$ sudo nautilus
[sudo] password for elrockito87: 
elrockito87 is not in the sudoers file.  This incident will be reported.
elrockito87@NineHundred:~$ 

N'allez pas là où le chemin peut mener. Allez là où il n'y a pas de chemin et laissez une trace.     [Ralph Waldo Emerson]
Ne restreins pas le champ du possible aux limites de ton imaginaire. [Antony Bouchardon]

Hors ligne

#4 Le 17/10/2011, à 18:20

elrockito87

Re : [RESOLU] pb lorsque je passe en root dans mon terminal

Resolu

Dans utilisateurs et groupe j'ai modifier les parametres avances en cochant administrer systeme.

restart et voila le tour est joué .

Desole d'avoir polue le forum avec ce petit tracas.

Merci


N'allez pas là où le chemin peut mener. Allez là où il n'y a pas de chemin et laissez une trace.     [Ralph Waldo Emerson]
Ne restreins pas le champ du possible aux limites de ton imaginaire. [Antony Bouchardon]

Hors ligne

#5 Le 17/10/2011, à 18:25

sinbad83

Re : [RESOLU] pb lorsque je passe en root dans mon terminal

Salut,
si c'est résolu, il faut modifier le titre de ton premier post et l'ajouter. Merci (c'est d'ailleurs une règle du forum...).

Dernière modification par sinbad83 (Le 17/10/2011, à 18:25)


La connaissance n'est pas une denrée rare, il faut la partager avec les autres.
Linux registered #484707
Site: www.coursinforev.org/doku.php
Desktop  8x AMD FX-8120, RAM 8GB, Ubuntu 17.04 et Ten,   HP Pavillon G6 U16.04 et Ten, Samsung N150 U16.04 et Seven, Serveurs Ubuntu 16.04 et 14.04

Hors ligne

#6 Le 17/10/2011, à 18:27

elrockito87

Re : [RESOLU] pb lorsque je passe en root dans mon terminal

oup desole


N'allez pas là où le chemin peut mener. Allez là où il n'y a pas de chemin et laissez une trace.     [Ralph Waldo Emerson]
Ne restreins pas le champ du possible aux limites de ton imaginaire. [Antony Bouchardon]

Hors ligne