Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/10/2011, à 12:27

Coeur Noir

Enregistrer son du micro avec audacity : trop... lent ?

Bonjour !

J'viens de récupérer une webcam avec micro intégré - c'est une eye-toy/logitech.

Elle est bien reconnue par le système.

Je la teste sous Audacity pour enregistrer ma voix magnifique et là, drôle de résultat :

- l'enregistrement est 2x trop lent (quand audacity affiche 5secondes, en fait il en est passé 10)
- à la lecture bah forcément c'est 2x trop rapide (façon Alvin et les Chipmunks)

C'est ça un problème de "latence" ?

ubuntu10.04lts 64bits - 2.6.32-34 - ram 2GO

Hors ligne

#2 Le 21/10/2011, à 13:02

Coeur Noir

Re : Enregistrer son du micro avec audacity : trop... lent ?

Et depuis "l'enregistreur de sons" je ne parviens pas à enregistrer :

pourtant si je fais fichier > ouvrir le contrôleur de volume sous l'onglet matériel j'ai bien Eye Toy Audio Device et c'est bien lui aussi que je sélectionne sous l'onglet "entrée".

Là je vois bien dans la jauge de niveau d'entrée que le micro fonctionne.

Mais quand j'enregistre c'est un autre signal qui est enregistré : biiiiiiiiiiiiiip

Hors ligne

#3 Le 26/03/2013, à 01:14

Coeur Noir

Re : Enregistrer son du micro avec audacity : trop... lent ?

Je ne rencontre pas ce problème sous elementaryOS luna beta, basée sur ubuntu 12.04.

Par contre ça bug toujours sous precise "unity" - même kernel, même matos...

CORRECTION DE TAILLE : en fait ce n'est pas un problème de compatibilité matériel ! Sur une install' fraîche, le micro de cette webcam usb eyetoy-sony-logitech fonctionnera normalement avec Audacity. Ça se met à déconner dès lors que j'installe pavucontrol (qui permet de choisir sa source, notamment audio interne). Et même après désinstallation de pavucontrol, pas moyen de retrouver le comportement de départ ! Il semble donc qu'il laisse une config' gênante pour le micro usb ?

J'ai supprimé complètement puis réinstallé :
- pulse audio
- audacity
- pavucontrol

...pas mieux.

Dernière modification par Coeur Noir (Le 27/03/2013, à 13:30)

Hors ligne