Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/01/2007, à 20:48

pouf

[resolu]kiba dock

bon voila je tente d'installer le kiba dock via cvs
mais jai un soucis lors de l'excution de sh autogen.sh, ou du ./configure si vous preferez
donc jai installé ou tenté d'installer les lib manquantes comme ceci


sudo apt-get install libcairo2-dev libgconf2-dev libglib2.0-dev libgtk2.0-dev libpango1.0-dev librsvg2-dev libglitz-glx1-dev

le probleme c'est qu'apres cette cmd il m'est tjs impossible de ./configure
voici lendroit du pb :

checking for KIBA_DOCK... configure: error: Package requirements ("libpng                                          xcomposite                                                       glib-2.0                                           gtk+-2.0                                                         cairo                                              pango                                                    gconf-2.0                                                  libgtop-2.0                                                      libglade-2.0") were not met:

No package 'xcomposite' found
No package 'libgtop-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables KIBA_DOCK_CFLAGS
and KIBA_DOCK_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

thomas@pouf:~/kiba-dock$ sudo apt-get install libcairo2-dev libgconf2-dev libglib2.0-dev libgtk2.0-dev libpango1.0-dev librsvg2-dev libglitz-glx1-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Reading state information... Fait       
libcairo2-dev est déjà la plus récente version disponible.
libgconf2-dev est déjà la plus récente version disponible.
libglib2.0-dev est déjà la plus récente version disponible.
libgtk2.0-dev est déjà la plus récente version disponible.
libpango1.0-dev est déjà la plus récente version disponible.
librsvg2-dev est déjà la plus récente version disponible.
libglitz-glx1-dev est déjà la plus récente version disponible.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
thomas@pouf:~/kiba-dock$

merci d'avance

jai aussi ceci

sudo apt-get install libglade2-dev


edit : pfff jai fait le boulet, encore désolé c'est resolu, il me manquait juste 2lib (compo et gtol) jme suis enervé pour rien

Dernière modification par pouf (Le 11/01/2007, à 20:54)

Hors ligne