Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 12/01/2007, à 17:23

sputnick

installation edgy sur laptop Aspire 5611AWLMi_GF1010 (serie 5610)

Salut,

dans l'ensemble ça marche pas mal.
J'ai acheté ce lappy (surcouf) avec extension de guarantie, qui passe de 1an > 3ans pour 100€ de plus.
config détaillée:
http://www.acer.fr/acereuro/page9.do?sp … 3385856810

J'ai installé le kernel generic (ancien smp) pour activer le double-core : 2.6.17-10-generic.
Mes 2 core sont tres biens reconnus.
32bit + 32bit

edit: selon http://doc.ubuntu-fr.org/architecture on peut mettre ce proceseur en amd64 oO
pas chez moi !

Au boot de ubuntu, ma carte ethernet broadcom:
Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
est reconnue d'office.
ma carte wifi:
Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
m'a causé un peu plus de soucis. En effet, elle était reconnue d'office au début puis pour une raison que j'ignore, il faut maintenant recharger le module ipw3945.
Pour celà, j'ai créé un script d'init qui permet de booter tranquille avec la carte wifi activée:
sudo nano /etc/init.d/ipw3945up

#!/bin/sh

modprobe -r ipw3945
modprobe ipw3945

puis un
sudo update-rc.d ipw3945up defaults
pour mettre le script dans les runlevels et c'est bon.

Le clavier est ok à part les touches € et $ mais c'est pas important.

Quelques raccourcis <FN F*> fonctionnent:
FN+F5=redemarre X
FN+F6=arrete l'affichage de l'écran (il suffit de tapotter le clavier pour que ça revienne)
FN+F8=passe théoriquement en mode muet mais ça ne fonctionne pas, j'ai juste une fenetre qu'il l'affirme pourtant.
FN+>=augmenter la luminosité, tres pratique pour économiser de l'énergie (batteries)
FN+<=diminuer la luminosité

Bluetooth à voir (faut-il rajouter quelque chose ?) ?

Lecteur de cartes 5 en 1 à voir, non reconnu par défaut.

L'usb2 fonctionne parfaitement sur les 4 ports.

Modem intégré à voir

micro à voir (audacity ne recoit pas de signal via le micro intégré ni par prise jack)

carte graphique (ecran tres agréable et bonne luminosité) reconnue d'office, xorg.conf généré d'office aussi, quelques adaptations:
sudo nano /etc/X11/xorg.conf

Section "InputDevice"
    Identifier     "Synaptics Touchpad"
    Driver         "synaptics"
    Option         "SendCoreEvents" "true"
    Option         "Device" "/dev/psaux"
    Option         "Protocol" "auto-dev"
    Option         "HorizScrollDelta" "0"
    Option         "SHMConfig" "true"
    Option         "MaxTapTime" "0" # ajoute pour anti tapping

EndSection

J'ai eu quelques soucis avec le touchpad: la fonction tapping est activée d'office et c'est très génant, en effet, quand on parcoure une page web, ça peut ouvrir un lien sans qu'on s'en apperçoive.
C'est réglé (dans le xorg.conf ci desus) par 
Option         "MaxTapTime" "0"

    Option         "SHMConfig" "true"  est nécessaire à qsynaptics qui est le gestionaire graphique du driver du touchpad synaptics pour des fonctions spéciales du touchpad.
Les touches multimedia ne sont pas reconnues. xev ne les voit pas. Il faut jouer avec les sorties de dmesg.
Les drivers nvidia ont été installés.

Le graveur DVD multicouches me pose quelques problemes. Je lance sudo k3b et il commence à graver puis me dit
"erreurs peu importantes" puis ça plante, il me propose de passer en TAO mais c'est pas mieux.
J'ai sacrifié 3 cdrom pour m'en aperçevoir.
Les cdrw ne passent pas mieux, il va jusqu'a environ 75% et ça plante.
messages debug: http://pastebin.ca/314260
à voir.

mise en veille ok

hibernation défectueuse à voir. (me fait rebooter et occasionne des erreurs au reboot)

carte audio:
Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
fonctionne d'office.
Le son est pas de tres bonne qualitée (petites enceintes intégrées)
Avec un casque ça va nickel.

PCMCIA à voir.

beryl fonctionne assez bien.

En résumé je suis assez satisfait même si il y a encore du boulot pour que tout soit reconnu.

++

Dernière modification par sputnick (Le 27/01/2007, à 03:36)


bashfr.org(random);
<arciks1994> dou tu connai qel age j'ai ?

Hors ligne

Haut de page ↑