Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 18/08/2005, à 14:21

bw_syl

son openAl Unreal Tournament

Bonjour a tous,


J'étais super content d'avoir réussi à installer mes jeux Unreal Tournament (GOTY,2003 et 2004) sur ubuntu mais ......  car il y a un mais, je n'ai pas de son.

Si vous savez comment faire ....


Merci

Hors ligne

#2 Le 19/08/2005, à 10:50

manu (newbie)

Re : son openAl Unreal Tournament

Peux tu démarer les jeux à partir de la console et nous donner les messages d'erreurs éventuels.

quelle est ta carte son?

quelles sont tes options  dans systeme/préférence/sélecteur de systeme multimedia?

as tu testé des solutions radicales comme killall esd (Gnome) ou killall artsd (bureau KDE)

jette un oeil à certains posts concernant les problèmes de son:
http://forum.ubuntu-fr.org/viewtopic.php?id=2969
http://wiki.ubuntu-fr.org/installation/son

...
et dits nous nous ce qui marche.

Manu

Hors ligne

#3 Le 19/08/2005, à 18:15

Link

Re : son openAl Unreal Tournament

essai cette commande :

echo "et.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss

mais change le    et     pour ton jeux a toi, moi ca fonctionne pour ennemy territory !


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#4 Le 19/08/2005, à 18:18

Hellsing

Re : son openAl Unreal Tournament

Salut moi j'ai fait cette commande "killall esd" et sa fonctionne tongue

Hors ligne

Haut de page ↑