Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 09/08/2005, à 17:03

grosguillaume

[Résolu] Pas de son dans Pingus

Bonjour à tous.

Ben oui, je n'ai pas de son quand je joue à Pingus : pas cool sad

Merci d'avance pour toutes les solutions !

Guillaume

Dernière modification par grosguillaume (Le 19/08/2005, à 17:44)


Sacerdotes... tui... Domine... induant... just... just...
Merde de Merde... ! J'y arriverai jamais avec ce bordel d'Introït !
L'abbé Dubois (Jean Rochefort) / "Que la fête commence"

Hors ligne

#2 Le 09/08/2005, à 23:47

MoniCake

Re : [Résolu] Pas de son dans Pingus

Allume tes enceintes big_smile

Hors ligne

#3 Le 10/08/2005, à 09:05

grosguillaume

Re : [Résolu] Pas de son dans Pingus

Boah, c'est un portable tongue


Sacerdotes... tui... Domine... induant... just... just...
Merde de Merde... ! J'y arriverai jamais avec ce bordel d'Introït !
L'abbé Dubois (Jean Rochefort) / "Que la fête commence"

Hors ligne

#4 Le 10/08/2005, à 12:01

Haikai

Re : [Résolu] Pas de son dans Pingus

Si jamais quelqu'un à la solution, ça m'intéresse aussi, je n'ai jamias réussi à avoir le son de pingus.:(

Hors ligne

#5 Le 10/08/2005, à 15:30

grosguillaume

Re : [Résolu] Pas de son dans Pingus

Surtout que, sous Sarge, j'ai tjs eu du son !

Guillaume


Sacerdotes... tui... Domine... induant... just... just...
Merde de Merde... ! J'y arriverai jamais avec ce bordel d'Introït !
L'abbé Dubois (Jean Rochefort) / "Que la fête commence"

Hors ligne

#6 Le 19/08/2005, à 15:30

Ju.

Re : [Résolu] Pas de son dans Pingus

Résolu ?


Have Fun !

Conduite à tenir face aux trolls

Hors ligne

#7 Le 19/08/2005, à 15:45

Haikai

Re : [Résolu] Pas de son dans Pingus

Ben non sad

Hors ligne

#8 Le 19/08/2005, à 15:46

Kitty

Re : [Résolu] Pas de son dans Pingus

La doc http://wiki.ubuntu-fr.org/installation/son ne vous a pas aidé ?

Hors ligne

#9 Le 19/08/2005, à 16:46

Haikai

Re : [Résolu] Pas de son dans Pingus

J'ai suivi la doc à la lettre. Le son fonctionne parfaitement bien, tous les jeux installés ont du son même si je suis en train d'écouter de la musique avec rythmbox par ex.
Seul pingus reste muet.

Hors ligne

#10 Le 19/08/2005, à 16:51

Ju.

Re : [Résolu] Pas de son dans Pingus

Je ne connais pas Pingus, mais visiblement tu peux t'en tirer en tuant esd avant de lancer le jeu : http://ubuntuforums.org/showthread.php?t=31830

killall esd

puis lance pingus


Have Fun !

Conduite à tenir face aux trolls

Hors ligne

#11 Le 19/08/2005, à 17:44

grosguillaume

Re : [Résolu] Pas de son dans Pingus

Là, ça marche !
Pas mal l'astuce du killall esd. Je note tongue

Et un post résolu de plus pour la journée Open Topic !

Guillaume


Sacerdotes... tui... Domine... induant... just... just...
Merde de Merde... ! J'y arriverai jamais avec ce bordel d'Introït !
L'abbé Dubois (Jean Rochefort) / "Que la fête commence"

Hors ligne

#12 Le 19/08/2005, à 17:57

Haikai

Re : [Résolu] Pas de son dans Pingus

Euh, si utiliser killall est une solution, à ce train là on peut résoudre tous les problèmes de ce forum roll
Il n'y aurait pas plus satisfaisant ?

Hors ligne

#13 Le 22/08/2005, à 15:09

Kitty

Re : [Résolu] Pas de son dans Pingus

Le problème vient de comment a été codé le son dans pingus. C'est bine expliqué dans la doc que j'ai t'ai indiquée.

Hors ligne

Haut de page ↑