Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/08/2005, à 14:56

denis_devedjian

Wifi ; WG311v2 ; petits transferts OK, KO pour les gros fichiers

Bonjour !

J'ai installé une carte wifi pci Netgear WG311v2 via ndiswrapper comme expliqué à plusieurs endroits sur ce forum (vive la fonction recherche). J'ai tout de même un gros soucis avec cette carte:

La connexion semble marcher pour les petits transferts : Je peux voir des pages web (même si parfois c'est étonnement long).

Par contre la connexion saute dès qu'il s'agit d'un "gros" fichier : Impossible de télécharger un fichier de 7mo comme le theme d'icone nuoveXT par exemple ( http://gnome-look.org/content/show.php?content=26448 ). Impossible aussi d'utiliser apt-get install d'une seule traite : Au bout de quelques secondes, la vitesse de téléchargement du paquet diminue, diminue, jusqu'à atteindre le néant.

Je suis obligé de relancer plusieurs fois apt-get install pour que le paquet finisse d'être téléchargé et puisse être installé.

L'applet Gnome qui va bien m'indique que la puissance du signal est de 100% (normal, je suis relativement près de ma Freebox).

En dehors de cela mon réseau wifi fonctionne à merveille : j'ai a proximité de l'ordinateur contenant la Netgear WG311v2 un ordinateur portable (tous sous hoary tongue) équipé d'une carte wifi PCMCIA et lui n'a pas de problème.

L'ordinateur fixe a de quoi être jaloux. hmm

Existe-t-il une solution moins miracle que la poudre verte mais tout aussi efficace pour résoudre ce problème ? smile

Un grand merci à ceux qui pourront m'aider !

Denis.

http://forum.ubuntu-fr.org/viewtopic.php?pid=70496#p70496

Fermeture

Haut de page ↑