Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 23/08/2005, à 12:24

rad

probleme d'accent openoffice.org

J ai lu ce qu il y avait sur le forum à propos des problemes d'accents et je n'ai ce problème que  sur OOo.

#2 Le 23/08/2005, à 12:31

Donk

Re : probleme d'accent openoffice.org

Avec quel type de document?

Hors ligne

#3 Le 23/08/2005, à 12:41

rad

Re : probleme d'accent openoffice.org

avec les .sxw (openoffice writer), je remarque qu'en fait c'est selon la police Times que les accents apparaissent. Mais avec Arial ca marche pas.

#4 Le 30/08/2005, à 10:50

hr

Re : probleme d'accent openoffice.org

Je pense que j'ai le même pb :
- Arial (helvetica en fait, je n'ai pas arial dans la liste de polices proposée) : pas d'affichage des accents, cedille sous ooo (tous types de doc) : case blache à la place. Pas de gras ni d'italique à l'affichage : la police reste en standard.
- Times : pas de gras la l'affichage, que ce soit en italique ou non.
- Dans tous les cas,  tout est OK  à la generation de pdf.
Pour ces polices courament utilisées, c'est très pénible.

#5 Le 10/09/2005, à 23:01

Martin Mächler

Re : probleme d'accent openoffice.org

hr a écrit :

Je pense que j'ai le même pb :
- Arial (helvetica en fait, je n'ai pas arial dans la liste de polices proposée) : pas d'affichage des accents, cedille sous ooo (tous types de doc) : case blache à la place. Pas de gras ni d'italique à l'affichage : la police reste en standard.
- Times : pas de gras la l'affichage, que ce soit en italique ou non.
- Dans tous les cas,  tout est OK  à la generation de pdf.
Pour ces polices courament utilisées, c'est très pénible.

J'ai justement vue la meme chose -- en allemand {je vous ai trouve par Google, et si'l vous plait, excusez mon francais imparfait - et le fait que j'ecris avec un clavier americain avec aucun accent, comme Suisse de Zurich.
Ma femme regulierement recoit des documents ecrit en allemand qu'elle lit, corrige et retourne a l'envoyant. Apres que nous avons "upgrade" a hoary (5.04), tous les accents (en effet, les "Umlaut" en allemand) sont replace par des petits carres en OOwriter -- si on reste en police "Verdana".
Tout est bien avec 'Times'.  Mais parce-que c'est un text de quelcun outre, on n'a pas le choix.

Nous seriont *TRES* heureux si quelcun a une solution (per e-mail si possible).
Salutation Martin

#6 Le 11/09/2005, à 05:54

zozo

Re : probleme d'accent openoffice.org

Je pense qu'il suffit d' installer le paquet msttcorefonts (ce sont des polices M$).

En ligne

#7 Le 11/09/2005, à 21:00

Zorgulb

Re : probleme d'accent openoffice.org

j'ai le même problème mais sous oocalc, les accents s'affiche dans la case d'édition, mais pas dans les cases classique. Serai-ce le même problème? comment installe-on ces fonts svp?

#8 Le 11/09/2005, à 21:50

zozo

Re : probleme d'accent openoffice.org

Il faut avoir activé le dépôt multiverse, c'est à dire qu'il faut avoir une ligne qui ressemble à ça dans le fichier /etc/apt/sources.list (présence du mot "multiverse") :

deb http://archive.ubuntu.com/ubuntu/ hoary-updates main restricted universe multiverse

Au besoin, on la rajoute.
Puis on ouvre synaptic, le gestionnaire de paquetages, on clique sur "recharger", enfin on recherche msttcorefonts et on l'installe.

Dernière modification par zozo (Le 11/09/2005, à 21:50)

En ligne

#9 Le 11/09/2005, à 23:52

hr

Re : probleme d'accent openoffice.org

zozo a écrit :

Je pense qu'il suffit d' installer le paquet msttcorefonts (ce sont des polices M$).

Cela a effectivement resolu le pb. Merci zozo

#10 Le 12/09/2005, à 16:51

Athol

Re : probleme d'accent openoffice.org

Merci résolu également chez moi,

Merci zozo

Hors ligne