Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 30/11/2011, à 11:42

toto6976

plus de wifi !

Bonjour,
Je ne comprends pas ce qui se passe sur ma lubuntu : depuis que je l'ai connecté au travail en ethernet, elle ne me détecte plus le wifi ! Pourtant la config est là !
Un coup de main ?

Hors ligne

#2 Le 30/11/2011, à 12:25

Pierrot86

Re : plus de wifi !

Bonjour,

As-tu essayé de désactiver/activer le réseau (clic droit sur l'icône de réseau dans la zone de notification) ?

Hors ligne

#3 Le 30/11/2011, à 13:07

toto6976

Re : plus de wifi !

Oui, et cela ne produit rien.
Il me semble avoir déjà eu le même problème lors d'une connexion par ethernet.
C'est comme si elle devenait prioritaire.
Tu pourrais me dire où est le fichier de conf que j'aille voir d'un peu plus près.

Hors ligne

#4 Le 30/11/2011, à 13:11

Pierrot86

Re : plus de wifi !

Je ne pourrai pas te dire quel est le fichier de config, désolé. Sinon, dans modification des connexions, aucune connexion sans fil n'apparaît non plus ?

Hors ligne

#5 Le 30/11/2011, à 13:18

toto6976

Re : plus de wifi !

Si, justement ; tout est ok sauf que je n'ai pas de connexion à ma box suite à l'utilisation du reseau ethernet !

Hors ligne

#6 Le 30/11/2011, à 13:34

chibbata

Re : plus de wifi !

salut
post le resultat de

cat /etc/NetworkManager/NetworkManager.conf

ou

cat /etc/NetworkManager/nm-system-settings.conf

Hors ligne

#7 Le 30/11/2011, à 18:45

toto6976

Re : plus de wifi !

[plugins=ifupdown, keyfile

no-auto-default=00:1e:68:93:f1:5b,

[ifupdown]
managed=false

Hors ligne

#8 Le 30/11/2011, à 18:51

chibbata

Re : plus de wifi !

gksudo gedit /etc/NetworkManager/NetworkManager.conf

modifie
[ifupdown]
managed=false

en

[ifupdown]
managed=true

enregistres et quittes gedit

sudo service network-manager restart

Hors ligne

#9 Le 30/11/2011, à 19:50

toto6976

Re : plus de wifi !

Toujours rien !
Mon reseau wifi n'apparaît nulle part.
La fenêtre du trousseau ne s'ouvre pas non plus.

Hors ligne

#10 Le 30/11/2011, à 20:02

chibbata

Re : plus de wifi !

post

cat /var/lib/NetworkManager/NetworkManager.state
nm-tool

click droit sur l'icone wifi en haut a droite et verifie que le reseau sans fil est coché

Dernière modification par chibbata (Le 30/11/2011, à 20:04)

Hors ligne

#11 Le 30/11/2011, à 20:49

toto6976

Re : plus de wifi !

Actuellement il est grisé.
Je post dans 2 mn.

Hors ligne

#12 Le 30/11/2011, à 21:02

toto6976

Re : plus de wifi !

cat /var/lib/NetworkManager/NetworkManager.state

[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true


nm-tool

NetworkManager Tool

State: connected

- Device: eth0  [Connexion filaire 1] ------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             connected
  Default:           yes
  HW Address:        00:1E:68:93:F1:5B

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.13
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1


- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath5k
  State:             unavailable
  Default:           no
  HW Address:        00:1F:E2:91:51:80

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points

Hors ligne

#13 Le 30/11/2011, à 21:28

chibbata

Re : plus de wifi !

sudo rmmod -f ath5k
sudo modprobe ath5k
sudo ifconfig wlan0 down
sudo ifconfig wlan0 up

Hors ligne

#14 Le 30/11/2011, à 21:41

toto6976

Re : plus de wifi !

sudo ifconfig wlan0 up
SIOCSIFFLAGS: Operation not possible due to RF-kill

Hors ligne

#15 Le 30/11/2011, à 21:49

chibbata

Re : plus de wifi !

sudo rfkill unblock all

post le resultat de

rfkill list

Hors ligne

#16 Le 30/11/2011, à 21:53

toto6976

Re : plus de wifi !

rfkill list
1: phy1: Wireless LAN
    Soft blocked: no
    Hard blocked: yes

Hors ligne

#17 Le 30/11/2011, à 22:03

chibbata

Re : plus de wifi !

soit il ya un tout petit bouton on/off wifi en façade ou sur les cotés
soit si tu es en dualboot,il faut demarrer sur windows,activer le wifi et redemarrer sur ubuntu
et la 3eme solution,aller dans le bios et executer l'option load default settings

Dernière modification par chibbata (Le 30/11/2011, à 22:04)

Hors ligne

#18 Le 30/11/2011, à 22:28

toto6976

Re : plus de wifi !

Désolé, rien ne fonctionne sur mon netbook.
Merci d'avoir essayé.
Je suis bon pour tout réinstaller !

Hors ligne

#19 Le 30/11/2011, à 22:30

chibbata

Re : plus de wifi !

sudo rm /dev/rfkill

redemarres le pc

Hors ligne

#20 Le 30/11/2011, à 22:57

toto6976

Re : plus de wifi !

Toujours négatif.

Hors ligne

#21 Le 30/11/2011, à 23:03

chibbata

Re : plus de wifi !

la combinaison Fn + F2 ou autres touches de fonctions ne marche pas ?
donnes le nom du netbook

Dernière modification par chibbata (Le 30/11/2011, à 23:04)

Hors ligne

#22 Le 30/11/2011, à 23:05

toto6976

Re : plus de wifi !

Non, désolé.
Mais ce n'est pas grave ! Merci d'avoir essayé.

Hors ligne

Haut de page ↑