Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 25/02/2010, à 21:51

tekman54000

Son HDMI

Salut a tous,

J'ai un petit soucis : je veux connecter mon ecran TV sur ma carte graphique GT210 (nVidia) via un cable HDMI.

Pour l'image pas de soucis, tout marche nickel mais impossible d'avoir du son...Voici ce que me rends aplay -l :

**** Liste des PLAYBACK périphériques ****
carte  0: NVidia [HDA NVidia], périphérique 0 : ALC883 Analog [ALC883 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique: #0: subdevice #0
carte  0: NVidia [HDA NVidia], périphérique 1 : ALC883 Digital [ALC883 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique: #0: subdevice #0

Je précise que j'ai un chipset audio intégré nVidia... il n'y a donc aucun matériel audio HDMI détécté... Quelqu'un pourrait m'aider??


------------------------------------------------------------------------------------------------
"The day Microsoft makes something that doesn’t suck is probably the day they start making vacuum cleaners"  Ernst Jan Plugge
------------------------------------------------------------------------------------------------

Hors ligne

#2 Le 26/02/2010, à 18:40

tekman54000

Re : Son HDMI

un ptit up?!


------------------------------------------------------------------------------------------------
"The day Microsoft makes something that doesn’t suck is probably the day they start making vacuum cleaners"  Ernst Jan Plugge
------------------------------------------------------------------------------------------------

Hors ligne

#3 Le 08/03/2010, à 16:50

GuISm0

Re : Son HDMI

J'ai le même souci, et j'allais poster pour a peu pres la même raison .. donc je suis tout ouï mais vue les nombres de reponse que t'as en une semaine ca risque etre chaud !!

Pour ma part j'ai quelques idées sur le sujets, faut installer un pilote HDMI Audio 180 de nvidia mais pour cela faut déjà avoir une version de ubnutu de 8.04..

Je fais d'autres recherches et je te tiens au courant !

Hors ligne

#4 Le 08/03/2010, à 16:55

Sir_SiegfriedS

Re : Son HDMI

J'ai une petite question ...

Une carte video c'est une carte video ? Et non une carte son je me trompe ?
Donc l'hdmi ne prend pas le son ? ( Je dis ça j'ai pas de carte video hdmi sur mon pc )
c'est une supposition ...

Hors ligne

#5 Le 08/03/2010, à 17:33

GuISm0

Re : Son HDMI

Non non mais sur le ion ca fonctionne, je suis en dual-boot et sur mon Se7en le HDMI (video+audio) fonctionne à merveille, c'est juste un pb de pilotes qu'nvidia a eu la flèmmes de porté sur linux...

Hors ligne

#6 Le 09/03/2010, à 20:11

ceric

Re : Son HDMI

Théoriquement et en pratique, l'hdmi diffuse le son et l'image. Mais sur certaines cartes µATX et /ou pilote constructeur pour GNU/Linux, il y a quelques soucis de reconnaissance matérielle.


cq58 sous heisenbug
m3nws sous seven
nec-9500gt sous wheezy

Hors ligne

#7 Le 10/03/2010, à 19:29

GuISm0

Re : Son HDMI

Dans le menu Système/Préférences/Son
Vous mettez tout sur
HDA NVIDIA Nvidia HDMI ( ALSA )
Enregistrer
ensuite
mettez le volume du PCM a fond dans le panel de contôle de volume
puis vous allez créer le fichier .asoundrc en tapant dans un terminal
sudo gedit .asoundrc
Ajoutez cette ligne
defaults.pcm.device 3
et Redémarrez la machine
-Démuter dans le panel son IEC-958 type II
le tour est jouer tout le son passe maintenant par le HDMI

Hors ligne

#8 Le 15/10/2011, à 11:47

lhebui

Re : Son HDMI

Bonjour,

Je me retrouve avec le même problème.

J'ai une carte video 8400GS avec sortie hdmi.

avec aplay -l, je ne vois que la carte son. Donc pas de sortie hdmi ...

Avez-vous une idée pour faire reconnaître le son sur ma sortie hdmi et l'activer ?

Vous souhaitant une bonne journée.


portable acer extensa 15" 5220, 2 Go, 12.04 32b, Dell E6400 4Go, 13.10 64b
portable samsung 17" i5 2430, 4 Go, 12.04 32b
pc multimedia : HP Intel® Core™2 Duo CPU E7500, 5Go, ubuntu 12.04 32b multimedia Mythtv
ASUS eeePC M1510 2Go : 12.04 32b, Tablette samsung galaxy tab II android

Hors ligne

#9 Le 12/12/2011, à 12:52

glide

Re : Son HDMI

Même problème.
J'ai une GTX 560 Ti avec les drivers de chez Nvidia
Toutes mes cartes son sont listées avec aplay mais pas le HDMI

Hors ligne

#10 Le 12/12/2011, à 14:57

arieugon

Re : Son HDMI


portable ASUS K73E-TY202V :  Windows7  Ubuntu 12.04 64 bits
portable SAMSUNG R710       :   VISTA          Ubuntu 10.04 64 bits

Hors ligne

#11 Le 12/12/2011, à 15:24

glide

Re : Son HDMI

Oué je connais le gestionnaire de periph audio de gnome mais la le souci c'est que le "device" est pas dans la liste.

Hors ligne

#12 Le 09/11/2012, à 12:14

legaffeur

Re : Son HDMI

Après avoir tout essayé, la seule solution que j'ai trouvé est un retour en arrière sur 11.04 qui n'est plus supporté!

Hors ligne

Haut de page ↑