Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#26 Le 13/12/2011, à 23:01

boberman

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

big_smile
C'est cool si ça marche!! Je vais essayer ça le plus vite possible! Merci!

Hors ligne

#27 Le 14/12/2011, à 11:40

Marie-Helene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Babdu89 a écrit :

Bonjour...

Le boot info script n'a rien donné non plus.

Si tu voulais préciser un peu, merci...
Tu n'as pas pu le récupérer, ou il n'y avait rien d'intéressant dedans??...
Car sans le retour des infos qui sont contenues dans ce bootinfo script, à distance ,il est bien difficile aux spécialistes,ou non, de pouvoir t'aider...
J'insiste sur ce fait, quelque soit la version de la distribution qu'on essaye d'installer, si çà se passe mal, sans les infos du boot scripts,il sera bien difficile de pouvoir faire un diagnostique des soucis de ta config...
Il faut de ton côté, trouver un moyen, de le poster ici...

Bon courage...

@+.  Babdu89

Dans le boot script il n'y a rien d'anormal

Hors ligne

#28 Le 14/12/2011, à 11:49

Marie-Helene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Voilà.....problème résolu.

J'ai installé, donc, la version 11.04 en 64 bits. J'avais un petit problème de redémarrage mais sinon ça marchait.
Ce matin j'ai installé la version 11.10 par la mise à jour.
ET TOUT MARCHE !!! Ca redémarre nickel et reboote à la perfection.
Nous avons regardé le bios et là surprise....l'UEFI à changé c'est "UEFI : UBUNTU".
Donc mon collègue pense que sur la 11.04 le grub s'installe d'une manière différente de celle de la version 11.10

Boberman essaye et dis moi si c'est ok pour toi aussi.

Hors ligne

#29 Le 14/12/2011, à 12:55

malbo

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Marie-Helene,
Tu voudrais bien avoir l'amabilité de poster le résultat du Boot Info Script que tu obtiens à présent pour que tout le monde puisse profiter de ton expérience (et moi, ça m'intéresse beaucoup). Merci d'avance.

Dernière modification par malbo (Le 14/12/2011, à 12:56)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#30 Le 14/12/2011, à 14:22

mariehelene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

malbo a écrit :

Marie-Helene,
Tu voudrais bien avoir l'amabilité de poster le résultat du Boot Info Script que tu obtiens à présent pour que tout le monde puisse profiter de ton expérience (et moi, ça m'intéresse beaucoup). Merci d'avance.

C'est surtout l'expérience de mon collègue (informaticien et spécialiste Linux).
Je lui demande ça demain matin et je le fais, promis....

Hors ligne

#31 Le 14/12/2011, à 16:02

boberman

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

big_smile

J'essaie ça très très rapidement!! Merci Marie-Hélène!

Hors ligne

#32 Le 14/12/2011, à 18:50

Babdu89

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Bonjour...

@ mariehelene ... 

Pour le bootinfo script...

Nous te supplions ... Humour....

On est sous !,... sous !,... saoul ! ... Sous ton balcon... Comme Roméooo !!! Oh !!!.... Marieheléééééééne !!!...     wink smile

Sans blague... oui ce sera intéressant, d'en connaitre le contenu ....

Si tu as des soucis de connexion internet ... Je te rappelle que le fait de lancer Boot Repair créer un dossier, dans lequel il y a un fichier < RESULTS.txt >...  Dans /var/log/clean/log/date, heure  boot-repair xx    ... Qui est récupérable... Si tu as fais plusieurs lancements de Boot Repair, il y aura autant de fichiers <RESULTS.txt> que de fois ou Boot Repair aura été lancé...  Voir post#12 ci-dessus  ....

@ boberman ... Si tu pouvais toi aussi nous faire parvenir le contenu du boot info script ...

Merci à tous les deux... wink

@+.  Babdu89    .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

En ligne

#33 Le 15/12/2011, à 10:13

mariehelene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Babdu89 a écrit :

Bonjour...

@ mariehelene ... 

Pour le bootinfo script...

Nous te supplions ... Humour....

On est sous !,... sous !,... saoul ! ... Sous ton balcon... Comme Roméooo !!! Oh !!!.... Marieheléééééééne !!!...     wink smile

Sans blague... oui ce sera intéressant, d'en connaitre le contenu ....

Si tu as des soucis de connexion internet ... Je te rappelle que le fait de lancer Boot Repair créer un dossier, dans lequel il y a un fichier < RESULTS.txt >...  Dans /var/log/clean/log/date, heure  boot-repair xx    ... Qui est récupérable... Si tu as fais plusieurs lancements de Boot Repair, il y aura autant de fichiers <RESULTS.txt> que de fois ou Boot Repair aura été lancé...  Voir post#12 ci-dessus  ....

@ boberman ... Si tu pouvais toi aussi nous faire parvenir le contenu du boot info script ...



Merci à tous les deux... wink

@+.  Babdu89    .







Ca vient, ca vient....quoique j'aime bien qu'on me supplie quand même. C'est mon collègue qui l'a fait avec un petit logiciel qu'on trouve sur ce site, et non avec le cd repair-boot. J'espère que ça te convient. C'est pas de la mauvaise volonté de ma part, mais comme je l'ai dit, je ne suis pas "experte" et je suis au boulot, là et je dois me faire aider. Je suis très "Linux" même si parfois c'est pas évident, comme dans ce cas.

Donc...................................................................................................................

Boot Info Script 0.60    from 17 May 2011


============================= Boot Info Summary: ===============================

=> Grub2 (v1.99) is installed in the MBR of /dev/sda and looks at sector 34
    of the same hard drive for core.img, but core.img can not be found at this
    location.

sda1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  -
    Boot sector info:   According to the info in the boot sector, sda1 has 0
                       sectors.
    Operating System: 
    Boot files:       

sda2: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 11.10
    Boot files:        /boot/grub/grub.cfg /etc/fstab

sda3: __________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info: 

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

Disk /dev/sda: 2000.4 GB, 2000398934016 bytes
255 têtes, 63 secteurs/piste, 243201 cylindres, total 3907029168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sda1                   1 3,907,029,167 3,907,029,167  ee GPT


GUID Partition Table detected.

Partition    Start Sector    End Sector  # of Sectors System
/dev/sda1              34        39,096        39,063 EFI System partition
/dev/sda2          39,097 3,898,675,815 3,898,636,719 Data partition (Windows/Linux)
/dev/sda3   3,898,675,816 3,907,029,118     8,353,303 Swap partition (Linux)

"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/sda1        0EC9-AA63                              vfat       
/dev/sda2        4f513282-6406-4275-a74b-b7d0c5085cf9   ext4       
/dev/sda3        156e02cd-be4f-44f2-9c14-b87c2d8788ae   swap       

================================ Mount points: =================================

Device           Mount_Point              Type       Options

/dev/sda1        /boot/efi                vfat       (rw)
/dev/sda2        /                        ext4       (rw,errors=remount-ro,commit=0)


=========================== sda2/boot/grub/grub.cfg: ===========================

--------------------------------------------------------------------------------
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}

function load_video {
  insmod efi_gop
  insmod efi_uga
  insmod video_bochs
  insmod video_cirrus
}

insmod part_gpt
insmod ext2
set root='(hd0,gpt2)'
search --no-floppy --fs-uuid --set=root 4f513282-6406-4275-a74b-b7d0c5085cf9
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
  insmod part_gpt
  insmod ext2
  set root='(hd0,gpt2)'
  search --no-floppy --fs-uuid --set=root 4f513282-6406-4275-a74b-b7d0c5085cf9
  set locale_dir=($root)/boot/grub/locale
  set lang=fr_FR
  insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
if background_color 44,0,30; then
  clear
fi
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
if [ ${recordfail} != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
if [ "$linux_gfx_mode" != "text" ]; then load_video; fi
menuentry 'Ubuntu, avec Linux 3.0.0-14-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod gzio
    insmod part_gpt
    insmod ext2
    set root='(hd0,gpt2)'
    search --no-floppy --fs-uuid --set=root 4f513282-6406-4275-a74b-b7d0c5085cf9
    linux    /boot/vmlinuz-3.0.0-14-generic root=UUID=4f513282-6406-4275-a74b-b7d0c5085cf9 ro   quiet splash vt.handoff=7
    initrd    /boot/initrd.img-3.0.0-14-generic
}
menuentry 'Ubuntu, avec Linux 3.0.0-14-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    insmod gzio
    insmod part_gpt
    insmod ext2
    set root='(hd0,gpt2)'
    search --no-floppy --fs-uuid --set=root 4f513282-6406-4275-a74b-b7d0c5085cf9
    echo    'Chargement de Linux 3.0.0-14-generic ...'
    linux    /boot/vmlinuz-3.0.0-14-generic root=UUID=4f513282-6406-4275-a74b-b7d0c5085cf9 ro recovery nomodeset
    echo    'Chargement du disque mémoire initial ...'
    initrd    /boot/initrd.img-3.0.0-14-generic
}
submenu "Previous Linux versions" {
menuentry 'Ubuntu, avec Linux 2.6.38-13-generic' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    set gfxpayload=$linux_gfx_mode
    insmod gzio
    insmod part_gpt
    insmod ext2
    set root='(hd0,gpt2)'
    search --no-floppy --fs-uuid --set=root 4f513282-6406-4275-a74b-b7d0c5085cf9
    linux    /boot/vmlinuz-2.6.38-13-generic root=UUID=4f513282-6406-4275-a74b-b7d0c5085cf9 ro   quiet splash vt.handoff=7
    initrd    /boot/initrd.img-2.6.38-13-generic
}
menuentry 'Ubuntu, avec Linux 2.6.38-13-generic (mode de dépannage)' --class ubuntu --class gnu-linux --class gnu --class os {
    recordfail
    insmod gzio
    insmod part_gpt
    insmod ext2
    set root='(hd0,gpt2)'
    search --no-floppy --fs-uuid --set=root 4f513282-6406-4275-a74b-b7d0c5085cf9
    echo    'Chargement de Linux 2.6.38-13-generic ...'
    linux    /boot/vmlinuz-2.6.38-13-generic root=UUID=4f513282-6406-4275-a74b-b7d0c5085cf9 ro recovery nomodeset
    echo    'Chargement du disque mémoire initial ...'
    initrd    /boot/initrd.img-2.6.38-13-generic
}
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###
### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry "Memory test (memtest86+)" {
    insmod part_gpt
    insmod ext2
    set root='(hd0,gpt2)'
    search --no-floppy --fs-uuid --set=root 4f513282-6406-4275-a74b-b7d0c5085cf9
    linux16    /boot/memtest86+.bin
}
menuentry "Memory test (memtest86+, serial console 115200)" {
    insmod part_gpt
    insmod ext2
    set root='(hd0,gpt2)'
    search --no-floppy --fs-uuid --set=root 4f513282-6406-4275-a74b-b7d0c5085cf9
    linux16    /boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
if [ "x${timeout}" != "x-1" ]; then
  if keystatus; then
    if keystatus --shift; then
      set timeout=-1
    else
      set timeout=0
    fi
  else
    if sleep --interruptible 3 ; then
      set timeout=0
    fi
  fi
fi
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###
--------------------------------------------------------------------------------

=============================== sda2/etc/fstab: ================================

--------------------------------------------------------------------------------
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda2 during installation
UUID=4f513282-6406-4275-a74b-b7d0c5085cf9 /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sda1 during installation
UUID=0EC9-AA63  /boot/efi       vfat    defaults        0       1
# swap was on /dev/sda3 during installation
UUID=156e02cd-be4f-44f2-9c14-b87c2d8788ae none            swap    sw              0       0
--------------------------------------------------------------------------------

=================== sda2: Location of files loaded by Grub: ====================

           GiB - GB             File                                 Fragment(s)

               =                boot/grub/grub.cfg                             1
               =                boot/initrd.img-2.6.38-13-generic              2
               =                boot/initrd.img-3.0.0-14-generic               2
               =                boot/vmlinuz-2.6.38-13-generic                 1
               =                boot/vmlinuz-3.0.0-14-generic                  1
               =                initrd.img                                     2
               =                initrd.img.old                                 2
               =                vmlinuz                                        1
               =                vmlinuz.old                                    1

========= Devices which don't seem to have a corresponding hard drive: =========

sdb sdc sdd

=============================== StdErr Messages: ===============================

awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in
awk: cmd. line:36: Math support is not compiled in

Hors ligne

#34 Le 15/12/2011, à 10:14

mariehelene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

boberman a écrit :

big_smile
C'est cool si ça marche!! Je vais essayer ça le plus vite possible! Merci!

Alors ? c'est bon ? ça marche ????

Hors ligne

#35 Le 15/12/2011, à 11:27

malbo

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Oui, c'est bon. Merci d'avoir posté ton résultat. C'est une installation de Ubuntu en mode EFI (c'est comme ça qu'il faut l'installer à mon avis). 
ça se reconnaît du premier coup d’œil dans la partie "sda2/etc/fstab" vers la fin du Boot Info Script :

# /boot/efi was on /dev/sda1 during installation
UUID=0EC9-AA63  /boot/efi       vfat    defaults        0       1

Cette ligne indique que la partition EFI (sda1) est montée au démarrage de Ubuntu. Elle est vraiment caractéristique de l'installation de Ubuntu 11.10 dans un PC UEFI. J'en parle en bas de ce post : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7361661

Je vais regarder tout ça à tête reposée.

Edit : preuve que l'installation de Ubuntu a été faite en automatique (et pas en partitionnement manuel) :

/dev/sda1              34        39,096        39,063 EFI System partition

la taille de partition 39,063 veut dire 39063 secteurs ce qui correspond à environ 20 Mio puisqu'il y a 512 octets par secteur. C'est la valeur précise "39,063" qui est la trace. Si on partitionne à la main (au lieu de laisser faire l'installateur), on n'a jamais exactement cette valeur.

Dernière modification par malbo (Le 15/12/2011, à 11:44)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#36 Le 15/12/2011, à 12:22

grafite

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

salut

je crois que c'est notre manque de connaissance en ubuntu qui constitue le probleme. je suis toujours hexitant pour le mettre encore dans mon pc et pourtant c'est super comme systeme d'exploitation. j'attend vos resultats pour me lancer aussi.

merci

grafite


SPAM

Hors ligne

#37 Le 15/12/2011, à 12:46

Babdu89

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Bonjour...

grafite a dit;...

je suis toujours hexitant pour le mettre encore dans mon pc et pourtant c'est super comme systeme d'exploitation. j'attend vos resultats pour me lancer aussi.

Un conseil,  si tu peux avoir à disposition un hdd usb, ou un deuxième disque dur "physique" dans ta machine (pas les partitions c:\ et D:\ ) ... Faire ton installation test dessus .... Attention ,bien indiquer le disque utilisé,(en général /dev/sdb... pas /sda) ,et surtout ,bien indiquer de mettre grub dans le secteur  d'amorçage de ce hdd usb ... Pas sur le hdd ou est ton Windows (/sda)... ...
Bien lire ,et relire la doc sur la partie installation, avant de commencer, et en cas de doute, venir sur le forum ,on y est toujours bien accueilli ...

Voila un bon exercice pour commencer...

@+. Babdu89


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

En ligne

#38 Le 15/12/2011, à 12:55

mariehelene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

malbo a écrit :

Oui, c'est bon. Merci d'avoir posté ton résultat. C'est une installation de Ubuntu en mode EFI (c'est comme ça qu'il faut l'installer à mon avis). 
ça se reconnaît du premier coup d’œil dans la partie "sda2/etc/fstab" vers la fin du Boot Info Script :

# /boot/efi was on /dev/sda1 during installation
UUID=0EC9-AA63  /boot/efi       vfat    defaults        0       1

Cette ligne indique que la partition EFI (sda1) est montée au démarrage de Ubuntu. Elle est vraiment caractéristique de l'installation de Ubuntu 11.10 dans un PC UEFI. J'en parle en bas de ce post : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7361661

Je vais regarder tout ça à tête reposée.

Edit : preuve que l'installation de Ubuntu a été faite en automatique (et pas en partitionnement manuel) :

/dev/sda1              34        39,096        39,063 EFI System partition

la taille de partition 39,063 veut dire 39063 secteurs ce qui correspond à environ 20 Mio puisqu'il y a 512 octets par secteur. C'est la valeur précise "39,063" qui est la trace. Si on partitionne à la main (au lieu de laisser faire l'installateur), on n'a jamais exactement cette valeur.


Dans la version 11.10 dans le bios l'UEFI n'était pas UEFI : ubuntu. Il restait UEFI W.....etc....
Donc je suppose que c'est à ce niveau qu'il y a un petit problème ? problème linux ? ou problème Acer ?
La version 11.04 apparemment fait ça très bien puisque l'UEFI W..... est devenue UEFI : ubuntu. Je n'ai rien fait de particulier, puisque, comme tu l'as constaté, je suis passé par le mode automatique.

En espérant que ce post aidera.....

Hors ligne

#39 Le 15/12/2011, à 13:12

malbo

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

mariehelene a écrit :

La version 11.04 apparemment fait ça très bien puisque l'UEFI W..... est devenue UEFI : ubuntu. Je n'ai rien fait de particulier, puisque, comme tu l'as constaté, je suis passé par le mode automatique.

J'ai peur de ne pas bien comprendre pourquoi tu parles de la version 11.04. Le Boot Info Script que tu as posté montre une installation de Ubuntu 11.10 comme on peut le voir là :

sda2: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 11.10
    Boot files:        /boot/grub/grub.cfg /etc/fstab

Et moi, j'ai compris que ce Boot Info Script est l'état actuel de ton installation. Est-ce bien le cas ? Est-ce que tu démarres bien Ubuntu 11.10 à présent ?


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#40 Le 15/12/2011, à 13:23

mariehelene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

malbo a écrit :
mariehelene a écrit :

La version 11.04 apparemment fait ça très bien puisque l'UEFI W..... est devenue UEFI : ubuntu. Je n'ai rien fait de particulier, puisque, comme tu l'as constaté, je suis passé par le mode automatique.

J'ai peur de ne pas bien comprendre pourquoi tu parles de la version 11.04. Le Boot Info Script que tu as posté montre une installation de Ubuntu 11.10 comme on peut le voir là :

sda2: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 11.10
    Boot files:        /boot/grub/grub.cfg /etc/fstab

Et moi, j'ai compris que ce Boot Info Script est l'état actuel de ton installation. Est-ce bien le cas ? Est-ce que tu démarres bien Ubuntu 11.10 à présent ?

Oui je suis en 11.10....mais si tu lis le post plus haut tu verras que j'ai dû passer par la 11.04 (et la mise à jour vers le 11.10) pour que ça marche. Avec la 11.10 installée directement ma machine ne bootait plus....d'où le sujet de mon post.

Hors ligne

#41 Le 15/12/2011, à 13:39

malbo

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Oui, ça y est j'ai compris. Mais je peux te coller mon billet que si tu refaisais l'installation aujourd'hui directement en Ubuntu 11.10 (depuis un support live Ubuntu 11.10), ça fonctionnerait. Le truc, c'est que tu as dû choisir "installer Ubuntu sur la totalité du disque dur" pour l'installation de Ubuntu 11.04. Et c'est ça qui t'a sauvée (tu as tout remis à plat). Si tu refaisais aujourd'hui une installation directe de Ubuntu 11.10 en prenant le même choix "installer Ubuntu sur tout le disque", tu aurais un succès également.

Dernière modification par malbo (Le 15/12/2011, à 13:42)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#42 Le 15/12/2011, à 15:27

mariehelene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

malbo a écrit :

Oui, ça y est j'ai compris. Mais je peux te coller mon billet que si tu refaisais l'installation aujourd'hui directement en Ubuntu 11.10 (depuis un support live Ubuntu 11.10), ça fonctionnerait. Le truc, c'est que tu as dû choisir "installer Ubuntu sur la totalité du disque dur" pour l'installation de Ubuntu 11.04. Et c'est ça qui t'a sauvée (tu as tout remis à plat). Si tu refaisais aujourd'hui une installation directe de Ubuntu 11.10 en prenant le même choix "installer Ubuntu sur tout le disque", tu aurais un succès également.

Ben non....j'ai fait "installer Ubuntu sur la totalité du disque dur" pour la première installation directe d'ubuntu 11.04 .... Je ne voulais pas garder windows 7, je voulais juste ubuntu.

Il y a vraiment un souci sur la version 11.10 et l'Acer. La 11.04 fait sûrement quelque chose que ne fait pas la 11.10

J'espère avoir des nouvelles de Boberman qui avait exactement le même problème que moi avec le même micro.

A voir si ça a marché avec lui.

Hors ligne

#43 Le 15/12/2011, à 15:45

mariehelene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

mariehelene a écrit :
malbo a écrit :

Oui, ça y est j'ai compris. Mais je peux te coller mon billet que si tu refaisais l'installation aujourd'hui directement en Ubuntu 11.10 (depuis un support live Ubuntu 11.10), ça fonctionnerait. Le truc, c'est que tu as dû choisir "installer Ubuntu sur la totalité du disque dur" pour l'installation de Ubuntu 11.04. Et c'est ça qui t'a sauvée (tu as tout remis à plat). Si tu refaisais aujourd'hui une installation directe de Ubuntu 11.10 en prenant le même choix "installer Ubuntu sur tout le disque", tu aurais un succès également.

Ben non....j'ai fait "installer Ubuntu sur la totalité du disque dur" pour la première installation directe d'ubuntu 11.04 .... Je ne voulais pas garder windows 7, je voulais juste ubuntu.
ERREUR JE PARLAIS DE LA PREMIERE INSTALLATION D'UBUNTU 11.10 !!!! (et non 11.04)
Il y a vraiment un souci sur la version 11.10 et l'Acer. La 11.04 fait sûrement quelque chose que ne fait pas la 11.10

J'espère avoir des nouvelles de Boberman qui avait exactement le même problème que moi avec le même micro.

A voir si ça a marché avec lui.

Hors ligne

#44 Le 23/12/2011, à 00:42

boberman

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Bonsoir bonsoir,

Ca y est j'ai pu essayer de nouveau avec un live DVD de la version 11.04. Et bien ça ne marche pô!! Le seul point positif c'est que j'ai acces à internet (filaire via sfr neufbox)... Du coup j'ai pu lancer boot repair pour voir, voici le rapport: rapport La je dois avouer que je ne comprends pas bien le truc... J'ai fait exactement comme toi mariehelene, et pourtant ca ne fonctionne pas, d'ailleur l'appelation du disque dur dans le BIOS n'a pas changée...
HELPP! en plus c'est pas frustrant du tout de voir que ça marche chez les autres!:(

Hors ligne

#45 Le 23/12/2011, à 01:00

boberman

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Bon, apres avoir jeté un ptit coup d'oeil au rapport, je pense qu'il y a un souci sur l'emplacement de Grub. Voici d'ailleur voici ce que me présente ubunut quand j'essaie de partitionner manuellement avant réinstallation:

/dev/sda1/  type> biosgrub  taille>1Mb  Utilisé> inconnu
/dev/sda2/  type> ext4  taille>19912161Mb  utilisé>33872Mb
/dev/sda3/ type> swap  taille>4276Mb  utilisé>0Mb

Qu'en pensez vous?

Hors ligne

#46 Le 23/12/2011, à 07:12

malbo

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

boberman a écrit :

J'ai fait exactement comme toi mariehelene

Ton installation est différente. Toi tu as fait l'installation de Ubuntu alors que ton Système UEFI était configuré en en mode Bios (peut-être appelé "Legacy Bios" dans ton PC), Quand tu a démarré le liveCD Ubuntu pour l'installation, l'installateur automatique de Ubuntu a détecté qu'il était dans un environnement "Bios" (et pas EFI ) et c'est pourquoi tu as une installation de grub-pc (voir nota). Si tu veux obtenir une installation comme mariehelene, il faut que tu interviennes dans les réglages de ton système UEFI de sorte que le liveCD Ubuntu démarre bien en mode UEFI (et pas en mode Bios). Pour savoir si ton PC démarre bien en mode UEFI sur le liveCD Ubuntu, tu peux t'aider de ce "Howto_identifier si on est dans un système UEFI ou Bios" : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7282231

Nota : dans ce post, j'indique comment reconnaître les signes d'une installation faite en mode EFI : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7466791
Ce sont ces traces :
1) l'absence de fichier core.img dans la partition Ubuntu
2) la présence dans le fichier grub.cfg de deux lignes qui contiennent les termes efi_gop et efi_uga
Le post #33 de mariehelene révèle bien ces traces dans son rapport mais toi tu n'as pas ces traces. Donc tu te retrouves avec une installation classique de Ubuntu en mode Bios.

Dernière modification par malbo (Le 23/12/2011, à 07:21)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#47 Le 23/12/2011, à 12:36

boberman

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

malbo a écrit :
boberman a écrit :

J'ai fait exactement comme toi mariehelene

Ton installation est différente. Toi tu as fait l'installation de Ubuntu alors que ton Système UEFI était configuré en en mode Bios (peut-être appelé "Legacy Bios" dans ton PC), Quand tu a démarré le liveCD Ubuntu pour l'installation, l'installateur automatique de Ubuntu a détecté qu'il était dans un environnement "Bios" (et pas EFI ) et c'est pourquoi tu as une installation de grub-pc (voir nota). Si tu veux obtenir une installation comme mariehelene, il faut que tu interviennes dans les réglages de ton système UEFI de sorte que le liveCD Ubuntu démarre bien en mode UEFI (et pas en mode Bios). Pour savoir si ton PC démarre bien en mode UEFI sur le liveCD Ubuntu, tu peux t'aider de ce "Howto_identifier si on est dans un système UEFI ou Bios" : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7282231

Nota : dans ce post, j'indique comment reconnaître les signes d'une installation faite en mode EFI : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p7466791
Ce sont ces traces :
1) l'absence de fichier core.img dans la partition Ubuntu
2) la présence dans le fichier grub.cfg de deux lignes qui contiennent les termes efi_gop et efi_uga
Le post #33 de mariehelene révèle bien ces traces dans son rapport mais toi tu n'as pas ces traces. Donc tu te retrouves avec une installation classique de Ubuntu en mode Bios.

Effectivement il s'agit d'une installation classique en mode BIOS. Du coup  il y a deux choses que je ne comprends pas:
1) Alors que mariehelene et moi avons le même materiel, elle a pu installer Ubuntu en mode EFI sans (a priori) rien changer à son BIOS?
2) comment faire en sorte qu'Ubuntu reconnaisse l'EFi et s'installe en conséquence?

J'ai comme l'impression que ce genre de problème va trainer pas mal de temps sur les forums. D'après ce que j'ai pu lire (notament ce que tu as écris malbo) tous les pc qui sortent en ce moment passent en EFi....

Hors ligne

#48 Le 23/12/2011, à 18:19

malbo

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Oui, je suis d'accord que ça ne fait que commencer les emmerdes. D'autant que les acheteurs de nouveaux PC sont souvent ignorants de l'UEFI (il y a beaucoup de possibilités avec ce nouveau système mais il faut prendre un peu de temps pour étudier ça). Pour revenir à nos moutons, je te rappelle que dans le post #10, mariehelene a écrit " Bon demain j'amène le micro à la "clinique" de mon boulot et j'ai mon parrain "linux"". Rien ne dit que ce parrain tripoteur n'a pas modifié un réglage du "Bios" EFI. Aussi, je ne sais pas comment tu peux supposer que rien n'a été touché dans son système UEFI...

Pour ta question 2) comment faire en sorte qu'Ubuntu reconnaisse l'EFi et s'installe en conséquence?
Je crois avoir été clair, il faut que tu modifies un réglage dans le système UEFI
Jette un coup d'oeil à cette doc qui concerne une carte-mère Asus : http://info-coach.fr/pc/hardware/AsusP8 … _boot_bios
tu peux y lire :

For example if you have inserted a Windows X64 installation disk in your DVD drive you will now have two entries for the DVD drive and the second entry will be prefixed with UEFI: . Selecting the first one will boot the system in BIOS mode while selecting the second one will boot the system in UEFI mode.

Dans ce système UEFI, pour lancer le lecteur de DVD sur Win7, tu as deux entrées : il faut sélectionner l'entrée qui commence par UEFI. Si tu choisis de démarrer sur l'entrée sans préfixe "UEFI", tu démarres en Bios (pas en EFI). Au sujet du préfixe, tu as vu dans le post #38 mariehelene parle d'une entrée "UEFI : ubuntu" donc ça doit exister cette façon de procéder (par préfixe "UEFI")dans le système UEFI de ton PC.

Moi, je te conseille de te procurer un DVD d'installation de Win7 et de vérifier que tu as bien la même possibilité. Je te propose de faire ça avec un DVD Win7 parce que tu vas dire peut-être que ça le fait avec Win7 mais que ça ne marche pas avec le liveCD Ubuntu. 
Contacte Acer pour savoir comment faire avec ton système si tu ne t'en sors pas.

Dernière modification par malbo (Le 23/12/2011, à 18:41)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#49 Le 23/12/2011, à 20:08

Marie-Helene

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Bonjour....pour répondre à la question ci-dessus....non il n'a pas touché au bios. Il voulait mais j'ai dit "une chose à la fois pour arriver à savoir ce qui marche". J'ai installé la version 11.04 via un cd gravé (téléchargement sur internet au bureau) et en 64 bits (ce qui m'a posé des problèmes avec mon imprimante d'ailleurs .....:)))    ). Ca a démarré nickel donc nous n'avons rien modifié. Je ne suis pas intervenu au niveau du bios. Ensuite j'ai fait la mise à jour pour aller à la version 11.10. Et là tout fonctionnait. Il est allé voir le bios et c'est là qu'il m'a dit que l'UEFI était UBUNTU (il a d'ailleurs été étonné). En essayant d'installer directement la version 11.10 ce n'était pas le cas. Le bios restait UEFI W....

Hors ligne

#50 Le 23/12/2011, à 21:58

boberman

Re : [résolu] Impossible redemarrer PC après installation ubuntu 11.10

Bon, et bien mêm en refaisant exactement comme toi, je n'ai pas le même résultat... sad Je continue mes recherches, je vais contacter le service clients ACER, on sait jamais...

Hors ligne

Haut de page ↑