Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 27/08/2005, à 13:34

Cakeman

opentdd

Qui ne connait pas le fameux Railroad tycoon qui commence à être très ancien.
Il a été depuis repris en opensource sous le nom openttd:

http://www.openttd.org/

Pour les nostalgique. Je ne l'ai pas encore installé sous Ubuntu, n'ayant pas trouvé de dépôt. Je suis entrain de regarder.

Hors ligne

#2 Le 27/08/2005, à 22:17

Cakeman

Re : opentdd

Bon alors il y a bien un paquet debian mais encore des problème dépendance ... (ouin et je suis loin d'être un spécialiste)

Sélection du paquet openttd précédemment désélectionné.
(Lecture de la base de données... 87938 fichiers et répertoires déjà installés.)
Dépaquetage de openttd (à partir de openttd_0.4.0.1-2_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de openttd :
 openttd dépend de libc6 (>= 2.3.2.ds1-21) ; cependant :
  La version de libc6 sur le système est 2.3.2.ds1-20ubuntu14.
dpkg : erreur de traitement de openttd (--install) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 openttd

Hors ligne

#3 Le 28/08/2005, à 09:16

NicoA380

Re : opentdd

La version de libc6 est la même, seulement celle installé porte la mention "Ubuntu". La dépendance est satisfaite, dans le sens où, si tu forces l'installation du jeu, ça devrait fonctionner.

Je ne sais pas si on peut forcer une installation avec Synaptic, mais avec apt-get ou dpkg, ça doit être possible. Donc regarde "man apt-get", et "man dpkg".

Hors ligne

#4 Le 28/08/2005, à 10:30

pef

Re : opentdd

non, ce n'est pas exactement la même, sinon la différence serait juste sur la révision du paquet ubuntu (numéro après ubuntu), hors là  il y a la version 2.3.2.ds1-20 et la version  2.3.2.ds1-21.

Hors ligne

#5 Le 28/08/2005, à 10:55

NicoA380

Re : opentdd

J'avais pas vu la subtilité, désolé tongue
Mais je pense qu'il y a quand même des chances que ça fonctionne.

Hors ligne

#6 Le 03/09/2005, à 18:11

playmobitch

Re : opentdd

voila une archive avec les datas
yapuka decompresser ça, et lancer l'executable...
ftp://ftp2.jmelst.net/jmelst/openttd.tar.gz

Hors ligne

#7 Le 03/09/2005, à 21:24

calimarno

Re : opentdd

Hello
Pour contourner ces problèmes de dépendances, une solution pas trop prise de tête est d'installer la version 0.3.6 d'OpenTTD!! (Je n'ai rencontré aucun problème en jouant!) Bon jeu!! cool


Les Chroniques de Calimarno -- Swisslinux.org
"Alors que tous les autres ont des problèmes, les chimistes ont des solutions!" :D
----
Pour passer un sujet en [Résolu], il suffit que l'auteur du premier message du sujet modifie le titre en cliquant sur "Modifier".

Hors ligne

Haut de page ↑