Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 17/12/2011, à 11:30

alexlekiler67

[Test] DDOS attaque

Bonjour à tous,

Étant en face de recherche d'une nouvelle sécurité pour notre Serveur privée, d'un jeu vidéo, j'aimerai tester une nouvelle attaque DDOS.

Pour ceux qui la connaisse là voici : Slowloris ( Je n'en dirai pas plus à ce sujet ) !!

Seulement au moment de l'execution (dans l'invite de commande) de l'attaque sur le site, il me dit :
       
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.
        Building sockets.

Puis après :

            Sending data.
Current stats:    Slowloris has now sent 0 packets successfully.
This thread now sleeping for 100 seconds...

etc etc

Tout le temps là même chose, j'ai essayé sur un site sans sécurité ou l'on peut exprès tester les attaques, j'ai toujours :<< sent 0 packets>>.... (on ne peut donc pas dire que notre site est protégé)
Je ne comprend pas ce qui ne va pas ?

Merci de votre aide

Cordialement

Dernière modification par alexlekiler67 (Le 17/12/2011, à 11:31)

Hors ligne

#2 Le 19/12/2011, à 12:34

chefdelegion

Re : [Test] DDOS attaque

Il existe plusieurs solutions :

    Iptables
    Affiner les options de votre serveur web
    Utilisé un reverse proxy genre HAProxy
    Modsecurity
    Mod_cband
    Mod_qos
    Mod_bandwidth
    Mod_evasive
    Mod_slotlimit
    Mod_limitipconn
    Mod_throttle

Hors ligne

Haut de page ↑