Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/06/2006, à 10:26

klokinou

Edubuntu 6.06 et GCompris => plantage au démarrage...

Bonjour,

Comme BeFree (voir forum live-CD), J'ai un problème avec GCompris sur ma version fraîchement installée de Edubuntu 6.06:

Outil de configuration GCompris: toutes les catégories (y compris les "boards") sont vides et je ne peux pas créer d'utilisateur/groupe/classe...

GCompris: au démarrage de GCompris, un écran noir apparaît, et je me retrouve soudain à l'écran de login...

J'ai installé cette version précisemment parce qu'elle intégrait en standard GCompris et d'autres jeux éducatifs, alors ce serait dommage que je ne puisse pas l'utiliser pour mon fils de 5 ans...

Une idée, quelqu'un ? Merci d'avance !!

Klokinou

#2 Le 07/06/2006, à 15:35

firefox

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Si tu maîtrise synaptic, tu peux tenter une désinstallation, puis réinstaller. Ca va te prendre 3mn. J'ai installé gcompris sur une dapper normale dans une classe de cp et ça marche parfaitement.

Hors ligne

#3 Le 07/06/2006, à 15:57

klokinou

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Merci pour ta réponse !

Je ne maîtrise pas, mais je vais essayer quand-même... On peut faire ca sans accès à internet (je ne l'ai pas sur cette machine) ?

klokinou

#4 Le 07/06/2006, à 20:12

thib

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

eu ba si t'a le CD d'install d'edubuntu sa doit pouvoir se faire avec


Pitivi va bientot avoir des effets: http://thiblahute.blogspot.com/

Hors ligne

#5 Le 07/06/2006, à 21:42

klokinou

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Oui, bien sûr, tout est sur le CD smile

J'ai désinstallé et réinstallé tous les paquets liés à GCompris, mais rien n'y fait: j'ai le même problème !!


Quelqu'un d'autre a une idée ?


Merci d'avance.


klokinou

#6 Le 08/06/2006, à 00:12

firefox

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Peut-être un problème de carte son, mais c'est impossible de le savoir à distance, en fait ça peut-être n'importe quoi.
Un avis perso : je suis un inconditionnel de la dapper, mais je ne suis pas sûr qu'il soit judicieux de l'installer sans accès au haut débit. Le risque c'est qu'elle te déçoive inutilement. Dans le cas que tu décris j'aurais choisi la debian sarge --> tu as des centaines de logiciels sur cd et c'est une distribution excellentissime.

Hors ligne

#7 Le 08/06/2006, à 10:14

klokinou

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Merci Firefox pour tes conseils.

Auparavant, j'avais installé GCompris sur Ubuntu 5.10, mais je n'avais pas de son avec GCompris (Le reste fonctionnait sans problème)... Je pensais que le passage à la Dapper me permettrait peut-être de résoudre le problème.

Quand je lance GCompris depuis une console, je vois apparaître quelques messages, mais je n'ai pas le temps de les lire avant l'écran noir et le retour à la page de login... y a-t-il un moyen de bloquer l'exécution pour lire les messages affichés ? Y a t-il un outil de diagnostic sous Edubuntu pour vérifier si j'ai effectivement un problème avec ma carte son ?

Je crois que je suis tombé sur un mauvais numéro, avec mon portable HP premier prix, acheté il y a quelques années: Pas moyen d'accéder à internet sous Linux car les drivers du modem sont inexistants sous Linux (J'ai fais déjà des recherches et des essais sans fin à ce sujet, et la conclusion est toujours la même...).

Je crois que je vais bientôt craquer pour un nouveau notebook :-)

Merci encore pour l'aide !

klokinou

#8 Le 08/06/2006, à 12:57

firefox

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

ctrl + s --> pour arrêter
ctrl + q --> pour repartir

Si tu as un vieux portable, renseigne toi sur la configuration minimale pour GCompris. Sinon ton portable doit avoir un port lan (ethernet),[probablement à côté du port RTC (téléphone)] pour te permettre de te connecter en adsl. Tu branches le cable de ta freebox (ou autre) dessus et ça devrait marcher nickel. Il est aussi possible de faire fonctionner les winmodems mais c'est une autre histoire.

Hors ligne

#9 Le 08/06/2006, à 23:25

klokinou

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Merci pour le tuyau du Ctrl+S...

Ca avance: J'ai obtenu le message suivant au lancement de gcompris depuis une console:

__main__:1: DeprecationWarning: Module gnome.canvas is deprecated; please import gnomecanvas instead

J'ai retrouvé ce message d'erreur plusieurs fois sur le web, mais jamais la solution.


Si quelqu'un a une expérience avec ce type d'erreur, je suis preneur :-)


klokinou

#10 Le 28/06/2006, à 18:03

halkane

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

J'ai le meme problème avec une installation toute neuve.

En tracantles messages, quand je clique sur Profiles, j'obtiens :
---
    (self.profile_id, ))
pysqlite2.dbapi2.OperationalError: no such table: groups
Traceback (most recent call last):
---

Puis quand je clique sur ajouter :
---
    cur.execute('select max(profile_id) from profiles')
pysqlite2.dbapi2.OperationalError: no such table: profiles
---

En gros, il semblerait que la minibase de donnée n'a jamais été créé...
Un bug ?

#11 Le 13/07/2006, à 11:35

anonyme_du_9.3

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

@ Klokinou
Est-ce bien le message en entier ?
J'avais sur Dapper le même début de message suivi d'une ou deux lignes portant sur un problème de résolution.

#12 Le 29/08/2006, à 20:20

arobert

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

J'ai le meme probleme, mais en passant en mode fenetre ca marche, gcompris -w
Des que je repasse en pelin ecran plantage.

#13 Le 17/09/2006, à 21:26

shaye

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

J'ai exactement le meme probleme avec config nouvelle.

merci pour l'info en mode fenetre ca passe mais le plein ecran non ...

Si quelqu'un a une idée du problème

merci

Hors ligne

#14 Le 24/09/2006, à 10:05

gcompris_stephane

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Salut,
j'ai eu un peu le même type de problème en passant à Gcompris 7.4 sur Edubuntu Dapper 6.06 par les dépôts officieux de thomas :
http://thomas.enix.org/DebianRepository

Pour moi, la solution a été d'activer le dépôt Universe avant d'installer gcompris, il manquait le paquetage Gnucap.
Pour voir les problèmes : passer en ligne de commande !
Et même, pour installer vos paquetages, aussi, merci apt-get.
Bonne chance,
Stéphane

#15 Le 17/11/2006, à 15:04

d2

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Je rencontre le meme problème et apparemment cela viens de la carte graphique, (en l'occurence une SiS) qui tourne avec le pilote par defaut vesa. Lorsque j'essaie de faire tourner edubuntu en 800*600 il me fait le même plantage que quand je lance Gcompris: ecran noir puis retour a la fenetre de démarrage.

Dernière modification par d2 (Le 17/11/2006, à 15:05)

Hors ligne

#16 Le 12/02/2007, à 13:53

Dpailler

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

je confirme que le pb est bien dans le passage en 800*600. Quelqu'un a-t-il trouvé comment réglé le problème pour Gcompris ? (en dehors du -w)

Merci

#17 Le 19/02/2007, à 21:16

gijome

Re : Edubuntu 6.06 et GCompris => plantage au démarrage...

Voici la réponse du developpeur B.Coudoin à qui j'ai écrit pour sigaler le problème:


"Vous avez fait le tour des problèmes. Il faut utiliser la version 8.x
pour pouvoir passer en plein écran sans crash sur du driver X vesa. Coté
python/sqlite, la version du cdrom edubuntu est pas bonne, il n'est pas
possible d'utiliser l'admin.

En fait, la version 8.x utilise xvidmod au lieu de xrandr pour le plein
écran, et comme il y a un bug xrand sur vesa ça fait planter GCompris."


Ubuntu 13.04 : un parc de 8 ordinateurs sous ubuntu à gérer au boulot !!!!.

Hors ligne

Haut de page ↑