Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 30/08/2005, à 23:57

Lloyd

[resolu]Probleme avec Blender sous amd64

Bonjour,

Voila je suis passé recemment de Windows xp à Ubuntu, lors de l'achat d'un AMD64.
Je voudrai installé Blender, je vais sur le site et je telecharge l'archive pour linux i386, et lors de l'extration, il me met :

"tar: Ceci ne ressemble pas à une archive de type « tar »
tar: Escamotage jusqu'à la prochaine en-tête.
tar: L'archive contient des en-têtes désuètes en base-64.
tar: Read 5565 bytes from //home/lloyd/blender-2.37a-linux-glibc2.2.5-i386.tar.bz2.tar
tar: Statut d'erreur reporté d'erreurs précédentes."

Débutant, j'ai pensé que ce n'était pas la bonne version, alors je telecharge la version PPC, qui elle ce décompresse, mais lors de l'execution grace a ./blender , il met met : cannot execut binary files (enfin une erreur de ce genre )

N'ayant rien trouvé sur le forum, google, ... et en regardant sur cette section, j'ai pu comprendre qu'il y avait des probleme avec les version i386.

Donc en fait ma question est : comment j'ai Blender sous un amd64 ?

Merci de me repondre.

Dernière modification par Lloyd (Le 31/08/2005, à 14:14)

Hors ligne

#2 Le 31/08/2005, à 00:21

Stemp

Re : [resolu]Probleme avec Blender sous amd64

Salut,

Tu as essayé tout simplement par Synaptic (en activant bien tous les dépots, cf. le wiki) ?


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 31/08/2005, à 00:42

Marukakuru

Re : [resolu]Probleme avec Blender sous amd64

De toutes façons, PPC = PowerPC = Mac. Ça ne passera jamais sur un AMD64.
Et pour i386, je dis peut-être (sûrement) une bêtise, mais ce n'est pas juste pour le 32 bits ? Et donc inadapté à un Ubuntu 64 bits ?


9ème corollaire à la loi de Murphy : "L'Univers n'est pas indifférent à l'intelligence, il lui est activement hostile."

Hors ligne

#4 Le 31/08/2005, à 08:54

Flatking

Re : [resolu]Probleme avec Blender sous amd64

Maruk a tout a fait raison tongue les i386 sont réserver au 32 bits, donc 2 solutions soit tu passe par synaptic , soit tu passe par un chroot ou encore tu retourne sous xp tongue

Hors ligne

#5 Le 31/08/2005, à 14:13

Lloyd

Re : [resolu]Probleme avec Blender sous amd64

Merci pour votre aide, le chroot ne marchant pas (impossible de trouver le paquet dchroot), je suis passer sous i386, et la le probleme lors de la decompression était le meme qu'avant, mais il fallait renomer l'archive qui ce terminer par "tar.bz2.tar" par "tar.bz2", et la ca a marcher.

Hors ligne

Haut de page ↑