Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 29/12/2004, à 14:56

nucle

[Resolu] glx marche pu :(

nucle@VORKOSIGAN:~ $ glxinfo     
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
Xlib:  extension "GLX" missing on display ":0.0".

Plus rien d'opengl ne fonctionne
je suis sous hoary et tt est à jour:
Noyau: 2.6.9-1-386
kkun a une solution?

Dernière modification par nucle (Le 30/12/2004, à 14:56)


Ce qui vaut la peine d'être fait, vaut la peine d'être bien fait. (Loïs McMaster Bujold)

Hors ligne

#2 Le 29/12/2004, à 15:05

nucle

Re : [Resolu] glx marche pu :(

J'ajoute ke c une cg nvidia, et k'avant tt fonctionnait :'(


Ce qui vaut la peine d'être fait, vaut la peine d'être bien fait. (Loïs McMaster Bujold)

Hors ligne

#3 Le 29/12/2004, à 15:27

nucle

Re : [Resolu] glx marche pu :(

Et voilà ce ke me dit le log de xorg

(EE) Failed to load module "GLcore" (module does not exist, 0)
(WW) Warning, couldn't open module glx
(II) UnloadModule: "glx"
(EE) Failed to load module "glx" (module does not exist, 0)
(EE) NVIDIA(0): Failed to load GLX

J'ai epuré un peu le log


Ce qui vaut la peine d'être fait, vaut la peine d'être bien fait. (Loïs McMaster Bujold)

Hors ligne

#4 Le 29/12/2004, à 15:42

nucle

Re : [Resolu] glx marche pu :(

ayé j'ai trouvé là:
http://forum.ubuntu-fr.org/viewtopic.php?id=85

fallait juste faire:
ln -s /usr/X11R6/lib/modules/extensions/libglx.so /usr/X11R6/lib/modules/extensions/libglx.a


Ce qui vaut la peine d'être fait, vaut la peine d'être bien fait. (Loïs McMaster Bujold)

Hors ligne

#5 Le 29/12/2004, à 15:50

Cougar

Re : [Resolu] glx marche pu :(

Et bien edite ton sujet de topic et rajoute [Résolu]  smile


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#6 Le 29/12/2004, à 16:28

nucle

Re : [Resolu] glx marche pu :(

oki, mais comment?


Ce qui vaut la peine d'être fait, vaut la peine d'être bien fait. (Loïs McMaster Bujold)

Hors ligne

#7 Le 29/12/2004, à 16:49

Cougar

Re : [Resolu] glx marche pu :(

Sur ton premier message, clique sur éditer et change le sujet pour rajouter [Résolu]


Jabber: cougar (arobase) jabber.nuxo.net

Hors ligne

#8 Le 30/12/2004, à 14:59

nucle

Re : [Resolu] glx marche pu :(

C'est incoyable, je l'ai fait 4fois et à chaque fois je ne pouvais editer que le msg et maintenant que tu me poste comment le faire : Pan ca apparait

Ce forum est hanté!


Ce qui vaut la peine d'être fait, vaut la peine d'être bien fait. (Loïs McMaster Bujold)

Hors ligne

Haut de page ↑