Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 20/01/2012, à 19:36

troutrou

[RESOLU] Horloge parlante: comment la désactiver ?

Bonjour,

j'ai installé 11.04 il y a 2 ou 3 mois, tout allait bien peu ou prou, puis il y 2 semaines, sorti de nul part, une horloge parlante me donne l'heure ! Ca donne l'heure tous les 15 minutes, avec un écho qui se superpose dessus, c'est insupportable...

Je ne suis pas handicapé, je n'ai installé aucun logiciel d'horloge parlante, je n'y ai même jamais pensé à vrai dire, ni de près ni de loin, et je ne savais même pas que c'était dispo sous Linux. Je n'ai absolument aucune idée de ce qui a pu causer ce problème. Par acquis de conscience, j'ai regardé le paramétrages des options d'accessibilité dans System->Preferences->Assistive Technologies, mais comme prévu rien n'était activé (n'ayant jamais mis les pieds auparavant dans ce coin là...), et de toute façon je n'ai y trouvé aucune option d'horloge parlante.

Je n'ai donc absolument aucune idée du logiciel qui génère cette horloge parlante, donc aucune idée de ce que je dois désinstaller, reconfigurer ou supprimer :-(

J'ai bien tenté de regarder le moniteur système lorsque l'horloge se déclenche, mais aucune aucun processus n'utilise le CPU à ce moment là, ça ne me donne donc aucun indice.

L'horloge a peut-être été installé en même temps qu'un autre logiciel, mais je n'installe pas 50.000 logiciel et le peu que j'installe n'a aucun rapport avec une horloge parlante...

Autre soucis : l'horloge ne se déclenche pas tout le temps: elle m'a laissé tranquille pendant quelques semaines, puis est revenue me hanter il y a 3 jours, sans que je n'ai fait quoi que ce soit entre temps, je n'ai rien installé, rien bricolé/trafiqué !

Si quelqu'un peut m'éclairer, je lui en serai très reconnaissant !

Dernière modification par troutrou (Le 20/01/2012, à 21:01)

Hors ligne

#2 Le 20/01/2012, à 20:49

troutrou

Re : [RESOLU] Horloge parlante: comment la désactiver ?

Bon, une petite recherche sur Google m'a donné un indice : un plug-in Firefox pourrait causer le problème. J'en ai désactivé quelques uns et cela semble avoir résolu le problème: je n'ai pas entendu l'horloge dans les 2 quarts d'heures qui ont suivi, ouf... pourvu que ça ne recommence pas.

Hors ligne

Haut de page ↑