Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/09/2005, à 21:09

Lootux

Un chmod persistant !!!

Ben voila, j'ai un  modem a base de Connexant, j'ai installé le driver de Linuxant fait un "HSFconfig" et tout va bien big_smile ! si ce n'est que le modem en /dev/ttySHSF0 est en 660
proprio root (ok) et groupe root sad (ah) donc ok changement de groupe pour "dialout" modif effectuée ok tout fonctionne smile , j'arrete, le lendemain je redemarre = etat initial grp root et c'est a chaque fois pareil! yikes tongue

bon certes j'ai mis tout le monde dans le groupe root mais ça ne me plait pas!! roll

qu qu un a une idee ??

merci d'avance

#2 Le 11/09/2005, à 21:17

Stemp

Re : Un chmod persistant !!!

Salut,

Dans Menu Système -> Administration -> Utilisateurs et groupes....
Choisi un utilisateur, propriétés....
Onglet Privilèges utilisateur

Normalement il y a plusieurs options concernant les modems.


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#3 Le 11/09/2005, à 21:47

Lootux

Re : Un chmod persistant !!!

Salut ! en fait toutes les autorisations sont cochées mais rien n'y fait, le /dev/ttySHSF0 proprio "root" et groupe "root", la seule maniere que j'ai pu trouver c'est d'ajouter l'utilisateur au groupe "root" qui peut etre a ete cree par l'install du module pour le modem.Mais ce que je n'explique pas c'est que en changeant le groupe  de /dev/ttySHSF0 de "root' vers "dialout" standard ds ubuntu, il persiste a revenir en groupe "root" au prochain demarrage !

Hors ligne

Haut de page ↑