Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 12/09/2005, à 19:26

ArEnDhEL

[Résolu] Probleme lancement jeux

Bonjour tlm, ce matin j'ai ouvert synaptic pr voir si il y'avait des mises a jours a installer. Il m'en a trouvé 75 ! Je les ai donc installé. Et là quand j'ai voulu jouer a Enemy Territory, j'obtiens le message suivant :

...loading libGL.so.1: Initializing OpenGL display
...setting mode 6: 1024 768
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 1024x768
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Couldn't get a visual
...WARNING: could not set the given mode (6)
Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 640x480
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Couldn't get a visual
...WARNING: could not set the given mode (3)
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: GLimp_Init() - could not load OpenGL subsystem

Je croyais que c t un probleme avec Enemy Territory mais en voulant lancer Glest (un au tre jeu en 3D) j'obtiens :

Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Exception: Couldn't set video mode 1024x768 (32bpp 0 stencil 16 depth-buffer). SDL Error is: Couldn't find matching GLX visual
Fatal signal: Segmentation Fault (SDL Parachute Deployed)

PS : Tout marchait tres bien avant cette mise a jour.

J'espère que quelqu'un pourra m'aider.

Infos : J'ai une Nvidia Geforce 3 TI 128 Mo

Dernière modification par ArEnDhEL (Le 12/09/2005, à 19:55)

Hors ligne

#2 Le 12/09/2005, à 19:32

tuxik

Re : [Résolu] Probleme lancement jeux

Question : tu es sous ubuntu Hoary?

Parce que ca :

Using XFree86-VidModeExtension Version 2.2
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 1024x768

c'est pas normal alors

Hors ligne

#3 Le 12/09/2005, à 19:34

ArEnDhEL

Re : [Résolu] Probleme lancement jeux

Wé je suis sous Ubuntu Hoary. Le truc en fait, c'est qu'au debut, ma carte graphique n'arrivait pas a faire marcher enemy territory, j'ai un peu cherché et j'ai trouvé le paquet nvidia-glx que j'ai installé et activé et depuis tout marchais super bien.

Hors ligne

#4 Le 12/09/2005, à 19:55

ArEnDhEL

Re : [Résolu] Probleme lancement jeux

C'est bon j'ai trouvé la solution. Je la mets ici on sait jamais si quelqu'un rencontre le meme probleme :
Désinstallez nvidia-glx (Suppression complète), redémarrer, et réinstaller nvidia-glx, et redémarrez une derniere fois.

Hors ligne

#5 Le 12/09/2005, à 20:20

tuxik

Re : [Résolu] Probleme lancement jeux

Bon jeux alors big_smile

Hors ligne

#6 Le 14/09/2005, à 17:25

ben985@free.fr

Re : [Résolu] Probleme lancement jeux

Alors moi même problème avec cube-libre, mais pas la même solution: ça marche toujours pas!!!

-J'ai fais 2 fois la réinstallation,
-J'ai nettoyé le ventilo de ma carte graphique,
-Soldier Of Fortune plante pareil.....
-J'ai réussi à lancer le jeu sans les drivers par contre c'est très lent....

Une idée????
merci d'avance;)

#7 Le 14/09/2005, à 18:08

ben985@free.fr

Re : [Résolu] Probleme lancement jeux

Voilà j'ai posté là bas vu que ce problème est résolu :

http://forum.ubuntu-fr.org/viewtopic.php?pid=84399#p84399