Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/04/2007, à 13:19

GroBill

[Google Earth] Problème d'affichage.

Bonjour à tous.
Je viens vous voir car j'ai un "petit" problème d'affichage avec Google Earth.
Je l'ai installé sans problème, ma 3D est reconnue mais lorsque je lance le logiciel, une partie de l'écran (en bas) s'affiche correctement, tandis que l'autre partie (en haut) n'arrive pas à s'afficher de manière propre.
Le logiciel tourne bien mais lorsque je me déplace, des trainées apparaissent dans la moitié haute de la fenêtre.

Quelques captures pour que vous y voyiez plus clair big_smile :

capturegoogleearthme4.th.png

capturegoogleearth1sd3.th.png

Est-ce que quelqu'un a déjà eu ce type de problème ? Quelqu'un aurait-il une idée ?
Merci d'avance.


AMD Athlon(TM) XP 2200+ / Ubuntu 12.04 32 bits / Firefox 16.0.2

Those who live by the sword get shot by those who don't.

Hors ligne

#2 Le 03/04/2007, à 17:59

Manu_Ubu

Re : [Google Earth] Problème d'affichage.

Es tu sûr que ta carte 3D fonctionne correctement, quel type et que pilote ?


je ne suis pas un numéro....de licence....
je suis un pingouin libre..... :-p
Pour LTSP voir http://doc.ubuntu-fr.org/ltsp et les pages tag ltsp
Liste de diffusion https://eshu.ubuntu-eu.org/mailman/listinfo/edubuntu-fr

Hors ligne

#3 Le 04/04/2007, à 11:13

GroBill

Re : [Google Earth] Problème d'affichage.

Salut.
Alors je pense que ma carte graphique est bien configurée... (une Ati radeon 9200 SE qui tourne avec le driver libre ATI). En gros lorsque je fais tourner les "gears" (je me rappelle plus la commande ^^) c'est bon, lorsque je lui demande le détail il me met "direct renderer : yes".

Par contre je me suis rendu compte que lorsque je redimensionne la fenêtre Google Earth (bouton aggrandir-restaurer) le problème disparait presque completement. Seule une mince bande d'image à droite conserve le problème mais sans gener vraiment la navigation.

Bref le problème n'est pas résolu mais pour l'instant je peux me servir du logiciel.

(@modos et cie. : Vu que c'est d'une certaine façon résolu, est-ce que je met la balise [RESOLU] ?? Ou est-ce que j'attend d'avoir totalement éliminé le problème ?? Signé "Faillot-Boy".)


AMD Athlon(TM) XP 2200+ / Ubuntu 12.04 32 bits / Firefox 16.0.2

Those who live by the sword get shot by those who don't.

Hors ligne