Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 21/03/2012, à 14:17

arverne73

[Résolu] Son Webcam USB Logitech C910

J'ai installé une webcam Logitech C910 sous Ubuntu 11.10 : D'emblée la vidéo fonctionne sans problème.
Par contre, je n'avais pas de son.
Dans 'Paramètres système' / Son, onglet 'Matériel' je voyais bien la camera (0821) et 'Stéréo analogique input' était sélectionné. Mais dans l'onglet 'Entrée', je ne voyais pas cette même camera.

Résolu en entrant la commande :
sudo modprobe snd_usb_audio
dans un terminal (sans les " ") ET en redémarrant le système.

Il faut ensuite retourner à 'Paramètres système' / Son, prendre l'onglet 'Entrée' et sélectionner la caméra qui est apparue. Immédiatement le son marche !

Résolu grâce au fil http://ubuntuforums.org/showthread.php?t=1685077 rejoint un peu par http://forum.ubuntu-fr.org/viewtopic.php?id=406156

Dernière modification par arverne73 (Le 21/03/2012, à 14:22)


J-Paul

Hors ligne

#2 Le 12/10/2012, à 09:36

nicokess

Re : [Résolu] Son Webcam USB Logitech C910

Bonjour,

Plus simple pour moi, dans Paramètres / Son --> entrée, il faut sélectionner la caméra qui était déjà détectée. Fait avec Logitech C170 et ubuntu 10.04 LTS

Merci.


Ubuntu 10.04 LTS sur Sempron 2800+ / ATI HD3450 / 1 Go RAM

Hors ligne

Haut de page ↑