Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 30/03/2012, à 13:55

1337

[RESOLU] Video sur youtube, probleme avec flashplayer?

Bonjour depuis hier mes video youtube son toute bleu, j'ai essayer sur d'autre vidéo genre dailymotion aucun problème. J'ai essayer de désinstaller flash et en html5 sa marche bien mais bon...
désinstallation+réinstallation rien n'y fait...
Voila à quoi sa resemble...: http://www.noelshack.com/2012-13-1333108365-Capture.png

Vous avez une idée? même problème?

Dernière modification par 1337 (Le 30/03/2012, à 15:30)


Ubuntu 12.04, fuck unity !!!

Hors ligne

#2 Le 30/03/2012, à 14:06

gguillaume017

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Bonjour,

C'est un bug d'adobe Flash, le sujet à déjà été évoqué., voir le post #30

#3 Le 30/03/2012, à 15:30

1337

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

problème résolu, j'ai dl cette version http://fpdownload.macromedia.com/get/fl … 386.tar.gz

je me suis mis en root et jai taper:

find / -name libflashplayer.so

sa ma sorti:

/usr/lib/adobe-flashplugin/libflashplayer.so
/home/home/flash/libflashplayer.so

j'ai donc fait un:

rm -rf /usr/lib/adobe-flashplugin/libflashplayer.so

puis jai copier le .so que j'avais dl avec l'archive dans celui que jai effacer et voila smile

Merci à toi gguillaume017 qui ma permis de résoudre le problème.


Ubuntu 12.04, fuck unity !!!

Hors ligne

#4 Le 30/03/2012, à 15:56

gguillaume017

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

1337 a écrit :

Merci à toi gguillaume017 qui ma permis de résoudre le problème.

Et pourtant j'ai pas fait grand chose big_smile !
Mais ça aidera d'autres personnes !

#5 Le 31/03/2012, à 01:57

machahine

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Tu peux plus détailler je suis un novice et j'ai rien compris
Merci

Hors ligne

#6 Le 31/03/2012, à 08:34

gguillaume017

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Bonjour,

Je l'ai pas fait moi même, mais, tu dois :

1) Télécharger l'archive qui est en lien du post 3
2) Comme flashplayer doit être dans le même répertoire, tu ouvres un terminal, et tapes

sudo rm -r /usr/lib/adobe-flashplugin/libflashplayer.so

3) Puis, tu décompresse l'archive que tu as téléchargé dans /usr/lib
Et ça devrait remarcher.

Dernière modification par gguillaume017 (Le 21/05/2012, à 18:43)

#7 Le 31/03/2012, à 09:16

grandtoubab

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

salut,
voici un résumé sur un flash qui fonctionne
http://forum.ubuntu-fr.org/viewtopic.ph … 1#p8662911


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, kernel 3.16.2-031602-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#8 Le 31/03/2012, à 14:48

machahine

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

ça marche pas pour moi hmm

Hors ligne

#9 Le 01/04/2012, à 20:22

Ansuz

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Salut,

Si en visionnant une vidéo sur youtube l'image est schtroumpfement bleue, faire un clic droit, puis dans le contextuel, sélectionner "paramètres" de flash player.
Dans la fenêtre qui apparaît, cliquer sur le bouton bleu en bas à gauche, décocher "activer l'accélération matérielle" et fermer.
Enfin  actualiser la page.

Pour ceux qui utilisent ubuntu 11.10, il est possible qu'il soit impossible de cliquer sur les boutons afin de modifier les paramètres. (merci unity !)
Dans ce cas, pas de panique ! Il suffit de démarrer une session sous "ubuntu 2D" afin d'effectuer la modification ci-dessus.
Puis redémarrer avec unity, ça devrait le faire.

Tout devrait être rentré dans l'ordre. wink

Enjoy ! big_smile


"Mieux vaut ne rien savoir que beaucoup savoir à moitié !"  Friedrich Nietzsche

Hors ligne

#10 Le 01/04/2012, à 21:59

machahine

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

^^ Merci

Hors ligne

#11 Le 03/04/2012, à 16:13

1337

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

c'est vraiment a chier unity je suis bien content de mon 10.10


Ubuntu 12.04, fuck unity !!!

Hors ligne

#12 Le 03/04/2012, à 18:48

gguillaume017

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

1337 a écrit :

c'est vraiment a chier unity je suis bien content de mon 10.10

Troooooooooooooollll !!
Tu verras, que une fois testé, c'est beaucoup mieux ... !

PS : Si c'est juste pour dire ça dans un fil sur flashplayer ... --'

#13 Le 04/04/2012, à 06:14

nesthib

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

@1337 : merci de relire les règles du forum et d'éviter ce genre de HS à l'avenir.


GUL Bordeaux : GirollServices libres : TdCT.org
Hide in your shell, scripts & astuces :  applications dans un tunnelsmart wgettrouver des pdfinstall. auto de paquetssauvegarde auto♥ awk
  ⃛ɹǝsn xnuᴉꞁ uʍop-ǝpᴉsdn

Hors ligne

#14 Le 06/04/2012, à 16:44

erresse

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Pourquoi est-il plus trooooooooooolllll de dénigrer unity que de l'encenser ? Chacun a bien le droit d'aimer ou pas cette interface et de le dire non ???


Plus de 40 ans d'informatique, ça en fait des lignes de commandes en console, mais on n'avait pas le choix...
Excellente raison pour, aujourd'hui qu'on le peut, utiliser au maximum les INTERFACES GRAPHIQUES !

En ligne

#15 Le 06/04/2012, à 16:51

gguillaume017

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

erresse a écrit :

Pourquoi est-il plus trooooooooooolllll de dénigrer unity que de l'encenser ? Chacun a bien le droit d'aimer ou pas cette interface et de le dire non ???

Oui, mais pas ici !
Y'a le café pour ça, et le sujet a déjà été évoqué.
De plus, le vocabulaire ... moyen ...

#16 Le 06/04/2012, à 20:19

eiffel

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

un grand merci, la désactivation matérielle a fonctionné pour moi. à noter que je suis en 10.10...

Hors ligne

#17 Le 06/04/2012, à 20:31

Ansuz

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

eiffel a écrit :

un grand merci, la désactivation matérielle a fonctionné pour moi. à noter que je suis en 10.10...

Merci à toi pour ce retour concluant ! wink


"Mieux vaut ne rien savoir que beaucoup savoir à moitié !"  Friedrich Nietzsche

Hors ligne

#18 Le 08/04/2012, à 10:39

bourguignon93

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

idem pour moi merci!!!


J'aime le travail: il me fascine. Je peux rester des heures à le regarder. Jerome K. Jerome

Hors ligne

#19 Le 10/04/2012, à 17:40

Bouddhid

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Pour moi, ça a bien fonctionné au niveau des couleurs de désactiver l'accélération matérielle, mais du coup les vidéos saccadent...

Du coup je vais repasser à une version plus ancienne de Flashplayer... !

Ubuntu 10.04 sous Google Chrome (idem sous firefox ceci dit...)

Hors ligne

#20 Le 17/04/2012, à 22:07

romainbou

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Bonjour,
Chez moi le problème semble s'être résolu après avoir suivis ces instructions qui semblent activer l'accélération matérielle.
C'est à dire rajouter la ligne :

EnableLinuxHWVideoDecode=1

dans le fichier /etc/adobe/mms.cfg
Je suis sous Ubuntu 11.10 avec Chromium 18.0.1025.142

Sur un autre ordi avec un système similaire, je n'ai pas trouvé le fichier mms.cfg

Hors ligne

#21 Le 18/04/2012, à 22:17

reynum

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Merci beaucoup pour cette astuce par contre si vous êtes en 64 bits il faut télécharger l'archive à l'adresse :
http://fpdownload.macromedia.com/get/fl … _64.tar.gz

Voila @+

Hors ligne

#22 Le 10/05/2012, à 19:27

Paco_at

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Ansuz a écrit :

Salut,
Si en visionnant une vidéo sur youtube l'image est schtroumpfement bleue, faire un clic droit, puis dans le contextuel, sélectionner "paramètres" de flash player.
Dans la fenêtre qui apparaît, cliquer sur le bouton bleu en bas à gauche, décocher "activer l'accélération matérielle" et fermer.
Enfin  actualiser la page.

Je confirme, en désactivant l'accélération matérielle, je n'ai plus de Vinéens mais à nouveaux des Terriens. Mon pc tourne sur Xubuntu 12.04. Un grand merci pour l'astuce.

Dernière modification par Paco_at (Le 10/05/2012, à 19:28)

Hors ligne

#23 Le 20/05/2012, à 11:51

Jarodd

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

J'ai aussi résolu le problème en suivant le post #3, merci 1337 et gguillaume017 big_smile

Par contre il ne faut pas oublier de redémarrer le navigateur pour que cela fonctionne.


Fixe : 12.04 LTS
Sony Vaio :  14.04 LTS / Windows 8.1

Hors ligne

#24 Le 20/05/2012, à 12:11

sudodoffix

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

Bonjour,
le flash player est inclus dans "suppléments restreints" dans ta logithèque.
Sur un nouveau système,avant de faire une mise à jour,je désinstalle le flash player et j'installe les suppléments restreints.
Je n'ai plus jamais de crash du flash depuis que je fais ça.

Bon dimanche.

Hors ligne

#25 Le 13/06/2012, à 23:54

kikibelux

Re : [RESOLU] Video sur youtube, probleme avec flashplayer?

pour ma part,  j'ai fait comme dans le post 3 mais il doit y avoir qqchose de pas normal !
Sur Youtube, j'ai bien les images normales mais au début du film il m'affiche un problème de plugin puis le film vient avec parfois une absence de son !
un clic droit m'indique que je suis passé en html5 !! Sur daylimotion ou les film n'était  pas bleus, le plugin semble absent !
j'ai donc une erreur qq part,  si qqn pouvait m'aider !
reynum
et bien : je m'aide ! reynum a apporté la solution ce 18 avril , je suis en 64b !

merci

Dernière modification par kikibelux (Le 14/06/2012, à 00:03)


actuelement sur ubuntu 12.04 64b gnome-shell
ex :KDE4.2 Kubuntu 10.04 64b
--------------------------------------------------------------------
Kikibelux issu de  www.loligrub.be  un LUG belge avec de la bière belge et Libre...)

Hors ligne

Haut de page ↑