Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 20/04/2007, à 17:03

alex2423

Pb raffeaichissement

JE viens d'installer une Ubuntu 7.04 avec les drivers de nvidia avec succes. J'ai une gforce 4 ti.

J'arrivais pas à pousser la resolution à 1280*1024, j'ai donc modifier le fichier de Xorg :
[fixed]
Section "Screen"
    Identifier     "Default Screen"
    Device         "nVidia Corporation NV28 [GeForce4 Ti 4200 AGP 8x]"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    SubSection     "Display"
        Depth       1
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection[/fixed]

cela fonctionne impec mais par contre je n'arrive toujours pas à pousser la fréquence de mon ecran.  Le max que l'on me propose est du 55Hz via l'outil de Gnome.

J'ai un Mitsubishi 930 SB, j'aimerais le pousser à 85Hz ou à 100Hz.

J'ai pourtant indiquer :
[fixed]Section "Monitor"
    Identifier     "Generic Monitor"
    HorizSync       30.0 - 110.0
    VertRefresh     50.0 - 160.0
    Option         "DPMS"
EndSection[/fixed]

Hors ligne