Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/04/2012, à 23:46

marcdutonkin

impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

Shotwell 0.12.1 fraichement disponible sur ubuntu 12.04 béta 2 ne démarre plus. Exécuté depuis le terminal, cela donne : shotwell: error while loading shared libraries: libgexiv2.so.0: cannot open shared object file: No such file or directory
^C
[1]+  Termine 127             shotwell

Même problème sur Kubuntu 12.04

Hors ligne

#2 Le 03/04/2012, à 07:02

mézgue

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

semble y avoir une erreur dans le paquet : libgexiv2.so.0 n'existe pas ; en revanche on trouve libgexiv2.so.1
solution provisoire faire sudo mv libgexiv2.so.1 libgexiv2.so.0 dans le répertoire /usr/lib
après ça marche

PS : je ne sais pas si c'est une solution bien orthodoxe ! aussi à ses risques et périls !!


La dictature, c'est ferme ta gueule, la démocratie, c'est cause toujours.
Loup

Hors ligne

#3 Le 03/04/2012, à 07:47

bishop

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

Salut !
Il vaut mieux créer un lien symbolique et laisser la libgexiv2.so.1 comme elle est pour une future résolution de ce problème :

sudo ln -s /usr/lib/libgexiv2.so.1 /usr/lib/libgexiv2.so.0

Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#4 Le 03/04/2012, à 19:14

marcdutonkin

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

La nouvelle version de shotwell livrée ce soir dans les dépots, a visiblement corrigé le problème. smile

Hors ligne

#5 Le 03/04/2012, à 19:25

seb24

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

Oui les dernières mises à jours on rajouté la librairie manquante.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#6 Le 29/04/2012, à 10:02

VengeurMasqué

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

Bonjour,

J'ai migré hier mon ubuntu 11.10 en 12.04, puis passé toutes les mises à jours, pour autant Shotwell continue de planté au démarrage,

J'ai une version 64 bits

j'ai aussi tenté la commande

sudo ln -s /usr/lib/libgexiv2.so.1 /usr/lib/libgexiv2.so.0

rien n'y fait, voici l'erreur dans le journal système :
kernel: [ 3301.133761] multiqueue4:src[5814]: segfault at 7f3c4828f000 ip 00007f3c78f6e83b sp 00007f3c5312c6f0 error 4 in libdca.so.0.0.0[7f3c78f6a000+28000]

Erreur avec lancement depuis le terminal :
Erreur de segmentation (core dumped)
une idée?

Dernière modification par VengeurMasqué (Le 01/05/2012, à 11:48)


Feel Free, Feel Ubuntu

Hors ligne

#7 Le 04/05/2012, à 10:26

Houp'

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

Bonjour,
j'allais lancer un nouveau sujet, mais je vois que nous rencontrons le même problème...

Je suis passé en 12.04 et depuis shotwell ne fonctionne plus.  Il met à jour la base de données et puis se ferme.  Je reçois le même message dans le terminal :

"Erreur de segmentation (core dumped)"

As-tu trouvé une solution VengeurMasqué?  Merci

Hors ligne

#8 Le 14/07/2012, à 16:05

richardgilbert

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

Bonjour;
Sur mon laptop en xubuntu 12.04 et après sur ubuntu 12.04 apparaît l'error 4 in libdca.so.0.0
La laptop est une packard bell avec processeur amd turion 64 de 2.1 ghz mais par contre mon laptop core i7 ne se produit pas l'erreur malgré le nombre de photos similaires dans les deux appareils. Plus de 11 000 photos et presque 400 videos....
Peut-être une manque de mémoire RAM (3 gb contre 8 gb) ou un conflit interne propre au équipement?

Suite a une serie de recherches et une elimination des paquets installés dernièrement, je me suis aperçue d'un paquet grâce à cet article:

http://redmine.yorba.org/issues/5252

Le problème semble arriver du lecteur de video Totem mais pas du logiciel sinon du paquet gstreamer0.10-plugins-bad, une fois desinstallé le paquet et ses dépendances (freepats, etc) il marche à nouveau.

A confirmer.....

Dernière modification par richardgilbert (Le 14/07/2012, à 16:53)


Debian, Ubuntu, ElementaryOS, Voyager Linux, Lubuntu & Crunchbang.

Hors ligne

#9 Le 16/11/2012, à 10:27

René B

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

Sous la 12.04 64bits, j'avais le problème de "Erreur de segmentation"
J'ai installé la version 0.13.1 et les dépendances mais toujours "Erreur de segmentation"
J'ai désinstallé  gstreamer0.10-plugins-bad et là ça marche smile
Mais est-ce que  gstreamer0.10-plugins-bad est nécessaire ailleurs ?

Dernière modification par René B (Le 16/11/2012, à 10:28)


Reunig Kozh °¿°
Les vidéos des JFL2010, sont toujours en ligne

Hors ligne

#10 Le 16/11/2012, à 11:51

richardgilbert

Re : impossible de démarrer shotwell depuis la mise à jour d'aujourd'hui

Dans mon cas; j'ai changé totem par vlc car totem pour  certains videos a besoin de "gstreamer0.10-plugins-bad" aussi rhythmbox mais j'ai aussi changé par banshee....


Debian, Ubuntu, ElementaryOS, Voyager Linux, Lubuntu & Crunchbang.

Hors ligne

Haut de page ↑