Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 25/09/2006, à 14:38

Comme Une Image

PCMCIA, lecteur de carte => Impossible de Monter le Volume...

Bonjour à tous,
J'ai acheté un lecteur de Compact Flash en PCMCIA pour mon ordi portable (sous Ubuntu bien sûr).
Je le mets, avec une carte, rien ne se passe (pas comme avec mon lecteur de Carte FireWire sur le PC de bureau, la carte "s'affiche" sur le desktop).

En tant que vieil habitué de Windows, je vais dans "Poste de Travail", et hop (des fois les vieils habitudes ça a du bon !!!) je vois ma carte : "Volume 1.9 Gio".

Je douvle clique, mais :

Impossible de monter le volume sélectionné

avec comme message d'erreur :

erreur: le périphérique /dev/hde1 n'est pas amovible
erreur: impossible d'exécuter pmount

Voilà mon soucis du jour, si quelqu'un avait une idée pour me dépanner...

Merci !!

Dernière modification par Comme Une Image (Le 25/09/2006, à 14:39)

Hors ligne

#2 Le 10/10/2006, à 23:24

PenB

Re : PCMCIA, lecteur de carte => Impossible de Monter le Volume...

Salut, j'ai exactement le même problème que toi. J'avais déjà lancé plusieurs topic concernant ce problème et il me semble avoir trouver une réponse.

Avant j'avais essayé plusieurs bidouilles. Là, comme je viens de réinstaller ubuntu, je me suis dis qu'il serait bien de faire les choses proprement.

Mon lecteur de carte est reconnu toute les deux insersions.... comme pour ma carte wifi PCMCIA soit dit en passant.

Lorsque ma carte apparait dans le poste de travail, j'ai exactement le même message que toi.
En y reflechissant, ce message nous indique qu'il s'agit bien plus d'un problème de montage automatique que de reconnaissance du matériel. ... Et là tilt, pourquoi ne pas utiliser les outils adéquates fournis par Ubuntu ? J'ai nommé :

Système>Administration>Disques

Effectivement le volume est bel et bien reconnu. Dans l'onglet «Partition», il ne suffit plus que de lui indiquer un chemin genre /media/flash_card/, de cliquer sur «activer» et le tour est joué.

Voilà. Maintenant je ne sais pas encore si il faudra faire la manip après chaque démarrage de l'ordinateur ce qui pourrait être pénible à la longue, mais ça permet au moins de se servir correctement de son lecteur de carte.

Dis moi ton retour d'expérience.

@+ sur Ubuntu-fr


OS actuel : Fedora 16 avec un vrai Gnome 3 ^ ^
Ubuntiste de Ubuntu Breezy Badger 5.10 à Maverick Meerkat 10.10 et Windows définitivement supprimé depuis février 2006...

Hors ligne

#3 Le 10/10/2006, à 23:38

Comme Une Image

Re : PCMCIA, lecteur de carte => Impossible de Monter le Volume...

ok je vais tenter ça je te tiens au jus...

Hors ligne

#4 Le 11/10/2006, à 00:03

Comme Une Image

Re : PCMCIA, lecteur de carte => Impossible de Monter le Volume...

Et bien ça ne marche pas... dommage !!
Dans les gestionaire de disque il trouve bien ma carte (qu'il considère comme un disque dur...) :

Propriétés :
LEXAR ATA FLASH
1,91 GiB
/dev/hde

=> tout bon !!

Par contre dans Partitions, j'ai Partition 1 (/dev/hde1), en FAT, mais impossible de l'activer, même en lui donnant un chemin d'accès..
dur dur !!

Hors ligne

#5 Le 14/10/2006, à 15:05

fe2plus

Re : PCMCIA, lecteur de carte => Impossible de Monter le Volume...

Et bien j'avais ce problème, et avec la manipulation citée, ça a marché au bout du deuxieme coup, mais à vrai dire je ne sais pas ce qu'il s'est passé pour que la carte soit rconnue. J'ai juste essayé de changer le nom, ce qui n'a pas marché, mais la carte a été reconnue.

#6 Le 21/04/2007, à 10:45

PenB

Re : PCMCIA, lecteur de carte => Impossible de Monter le Volume...

Depuis mon passage à Feisty je n'ai plus ce problème. Le lecteur de carte PCMCIA est parfaitement reconnu.

Heureusement d'ailleurs car le Gestionnaire de Disque a disparu...


OS actuel : Fedora 16 avec un vrai Gnome 3 ^ ^
Ubuntiste de Ubuntu Breezy Badger 5.10 à Maverick Meerkat 10.10 et Windows définitivement supprimé depuis février 2006...

Hors ligne