Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 17/09/2005, à 00:04

Jean-Sèb

Installation de Ubuntu [RESOLU]

Salut à tous
je viens juste de franchir le grand pas.
matériel : portable Gericom
                AMD ATHLON XP 2800+
                256 MB DDR


J'ai win XP sur 15 MB et ubuntu sur 15MB
le matériel est entiérement reconnu sauf la clé USB WiFi. J'ai un routeur sagem 1400.
sur le port ethernet tous est OK
Je vais voir ce que je peux-faire pour le Wifi.

Petite question : comment mettre Firefox et Thunderbird en français ?

Merci d'avance

Dernière modification par Jean-Sèb (Le 20/09/2005, à 19:01)


"Tout protégé de la Direction plongé dans une entreprise subit une poussée de bas en haut au moins égale au volume d’incompétence déplacé." Bruno Masure

Hors ligne

#2 Le 17/09/2005, à 00:11

αjet

Re : Installation de Ubuntu [RESOLU]

Salut,

Bienvenue sur Ubuntu!
Je te conseille de faire un petit tour sur le wiki pour voire comment fonctionne synaptic : c'est le logiciel qui va pourvoir d'installer des paquets.

Ensuite, ouvre synaptic et cheche les paquets firefox et installe "mozilla-firefox-locale-fr", je suis pas sur du nom mais ça doit ressembler...

Si t'as pigé le truc, c'est pareil pour thunderbird.

@+ sur le forum

ps : je suppose que t'as voulu dire que t'as mis ubuntu sur 15 GBytes car même damnsmalllinux ne tient pas là dessus lol


a.k.a. alex63

Hors ligne

#3 Le 17/09/2005, à 00:26

Jean-Sèb

Re : Installation de Ubuntu [RESOLU]

effectivement j'ai installé Linux sur 15 GB et non 15 MB
hmm
je vais essayé de ce pas.
pour la clé usb wIFI as-tu une idée ?

merci


"Tout protégé de la Direction plongé dans une entreprise subit une poussée de bas en haut au moins égale au volume d’incompétence déplacé." Bruno Masure

Hors ligne

#4 Le 17/09/2005, à 09:14

αjet

Re : Installation de Ubuntu [RESOLU]

Pour le wifi, desolé, je ne connais pas ce probleme... hmm


a.k.a. alex63

Hors ligne

#5 Le 17/09/2005, à 10:21

Jean-Sèb

Re : Installation de Ubuntu [RESOLU]

Pour Firefox je n'ai pas le paquet -fr. Comment le récupérer sur internet ?

Quand à la connexion, la clé USB WIFI est bien, reconnu, par contre je n'ai pas la connexion par wlan0 possible.
Je vais cherché sur le forum.

SChuussss


"Tout protégé de la Direction plongé dans une entreprise subit une poussée de bas en haut au moins égale au volume d’incompétence déplacé." Bruno Masure

Hors ligne

#6 Le 17/09/2005, à 10:48

αjet

Re : Installation de Ubuntu [RESOLU]

Jean-Sèb a écrit :

Pour Firefox je n'ai pas le paquet -fr. Comment le récupérer sur internet ?

Etonnant, quand j'ouvre synaptic, j'ai :
- mozilla-firefox-locale-fr-fr
- mozilla-thunderbird-locale-fr

As tu bien configuré ton sources.list comme il est indiqué dans le wiki ?


a.k.a. alex63

Hors ligne

#7 Le 18/09/2005, à 18:05

Jean-Sèb

Re : Installation de Ubuntu [RESOLU]

j'ai bien configurer la sources.list
par contre lorsque j'installe firefox locale fr-fr par l'outil synaptic, un messge apparaît pour me dire que l'installation est OK mais lorsque je lance Firefox, c'est toujours en Anglais ?

Autre problème :
Le delai de Grub est un peu cour = 2s comment le rallongé ?
grub ne me permet pas de relancer Windows ?
j'ai vu sur un post qu'on pouvait le faire par lilo. j'ai désinstallé grub par synaptic, installé lilo mais au démarrage, toujours grub

C'est dur mais j'apprends vite


"Tout protégé de la Direction plongé dans une entreprise subit une poussée de bas en haut au moins égale au volume d’incompétence déplacé." Bruno Masure

Hors ligne

#8 Le 18/09/2005, à 22:13

Jean-Sèb

Re : Installation de Ubuntu [RESOLU]

Pour firefox : OK
Pour Grub : OK
Il y a un post dessus

Pour le WiFi je cherche toujours

c'est dur mais j'apprends vite


"Tout protégé de la Direction plongé dans une entreprise subit une poussée de bas en haut au moins égale au volume d’incompétence déplacé." Bruno Masure

Hors ligne

#9 Le 18/09/2005, à 23:40

αjet

Re : Installation de Ubuntu [RESOLU]

Content que ça marche pour firefox (faudra mettre un résolu).
Pour le wifi, je te conseille de regarder dans le forum matériel et si tu trouve rien, poste ici.

Pour que les posts soient cohérents : 1 post = 1 sujet. wink

Bon apprentissage et a+ cool
alex


a.k.a. alex63

Hors ligne

#10 Le 19/09/2005, à 20:37

Jean-Sèb

Re : Installation de Ubuntu [RESOLU]

Comment mettre résolu ?


"Tout protégé de la Direction plongé dans une entreprise subit une poussée de bas en haut au moins égale au volume d’incompétence déplacé." Bruno Masure

Hors ligne

#11 Le 19/09/2005, à 20:48

αjet

Re : Installation de Ubuntu [RESOLU]

Tu clique sur Modifier pour ton 1er message et dans le titre tu mets [Résolu] avant tou sujet. C'est tout ! smile


a.k.a. alex63

Hors ligne

Haut de page ↑