Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 29/03/2012, à 19:48

yayals

flash player ne fonctionne plus

bonjour,
depuis ce matin flash player ne fonctionne plus. quand je vais sur youtube il me dit "missing plugin". Je pense que c'est depuis une mise a jour ce matin.
aidez-moi vite svp
merci d'avance


ACER aspire 5740g: Ubuntu 14.04
Nec Powermate vl4: Xubuntu 12.04
Mon blog http://ubuntu-yayals.over-blog.com/
tous unis contre microsoft !

Hors ligne

#2 Le 29/03/2012, à 19:54

kikito

Re : flash player ne fonctionne plus

pareil chez moi. le problème est identique sur chromium ET sur Firefox.

j'ai vidé les caches, les cookies, réinstallé flashplayer, mais toujours pareil  sad


Mon PC: Precise 14.04. XP: euthanasié / Asus M2N-VM HDMI / AMD Phenom 9550 / RAM: 4Go / video: radeon HD6450 / Disque: SSD intel 40Go + HDD Samsung 320Go

Hors ligne

#3 Le 29/03/2012, à 19:55

gomster

Re : flash player ne fonctionne plus

flash-aid pourra peut etre t'aider c'est un add-on mozilla si tu es sous ff


Trusty Tahr : MSi GX720

« Je suis tellement une feignasse que je peux passer plus de temps à hésiter d’aller pisser qu’à aller pisser »

Hors ligne

#4 Le 29/03/2012, à 20:07

yayals

Re : flash player ne fonctionne plus

non n'a strictement rien changé


ACER aspire 5740g: Ubuntu 14.04
Nec Powermate vl4: Xubuntu 12.04
Mon blog http://ubuntu-yayals.over-blog.com/
tous unis contre microsoft !

Hors ligne

#5 Le 29/03/2012, à 20:13

yayals

Re : flash player ne fonctionne plus

je crois que j'ai vu quelque chose d'important: dans le logitheque flash apparais comme installé mais dans le dash il apparais dans le applications au téléchargements


ACER aspire 5740g: Ubuntu 14.04
Nec Powermate vl4: Xubuntu 12.04
Mon blog http://ubuntu-yayals.over-blog.com/
tous unis contre microsoft !

Hors ligne

#6 Le 29/03/2012, à 20:15

cats07

Re : flash player ne fonctionne plus

Bonjour, je suis débutant sur ubuntu et j'avoue que j'ai pas tout compris dans le forum du coup je suis pas sur d'être au bon endroit.
Bref, j'explique mon souci: lorsque j'ai installer ubuntu, il me demandait un mot de passe d'utilisateur à chaque fois qu'il passait en veille et pour démarrer, j'ai voulu enlever le mot de passe pour ces utilisations; Et maintenant quand il y a une mise à jour à faire il ne reconnaît plus le  mot de passe et là je sais pas quoi faire.
Merci à vous
Cyrille

Hors ligne

#7 Le 29/03/2012, à 20:21

kikito

Re : flash player ne fonctionne plus

tiens, par contre j'ai installé gnash au lieu de flash, et la, ça refonctionne  smile
le problème vient bien dla mise à jour de flash de ce matin  . . . .


Mon PC: Precise 14.04. XP: euthanasié / Asus M2N-VM HDMI / AMD Phenom 9550 / RAM: 4Go / video: radeon HD6450 / Disque: SSD intel 40Go + HDD Samsung 320Go

Hors ligne

#8 Le 29/03/2012, à 20:27

yayals

Re : flash player ne fonctionne plus

gnash ??? c'est comme flash ??


ACER aspire 5740g: Ubuntu 14.04
Nec Powermate vl4: Xubuntu 12.04
Mon blog http://ubuntu-yayals.over-blog.com/
tous unis contre microsoft !

Hors ligne

#9 Le 29/03/2012, à 20:31

yayals

Re : flash player ne fonctionne plus

j'ai installé gnash mais quand je vais sur youtube pour lire une vidéo rien ne se passe


ACER aspire 5740g: Ubuntu 14.04
Nec Powermate vl4: Xubuntu 12.04
Mon blog http://ubuntu-yayals.over-blog.com/
tous unis contre microsoft !

Hors ligne

#10 Le 29/03/2012, à 22:06

jnq

Re : flash player ne fonctionne plus

Bonsoir, aucun problème chez moi avec flash à jour et derrière version des dépôts installée.


Ubuntu 14.10 64 bits Utopic

Hors ligne

#11 Le 30/03/2012, à 09:03

Guinioul

Re : flash player ne fonctionne plus

j'ai le même problème sous 10.10, flash ne fonctionne pas avec la dernière version !
J'ai tout essayé (flashaid, désinstall, réinstall) mais sans aucun résultat ! Le cadre ou devrait se trouver la vidéo reste désespérément noir et chrome annonce carrément que le plugin est manquant :-/ .

Sur l'ordi de ma compagne sous 11.10 flash fonctionne mais SANS la dernière màj, apparemment c'est cette màj qui pose problème donc pour ma part je recommande de ne pas la faire si flash marche en l'état .

Hors ligne

#12 Le 30/03/2012, à 09:17

Guinioul

Re : flash player ne fonctionne plus

kikito a écrit :

tiens, par contre j'ai installé gnash au lieu de flash, et la, ça refonctionne  smile
le problème vient bien dla mise à jour de flash de ce matin  . . . .

ça marche aussi chez moi avec gnash mais uniquement pour youtube (pas pour dailymotion et vimeo) mais sans plein écran et c'est moyen fluide, c'est mieux que rien on va dire ^_^ .

Hors ligne

#13 Le 30/03/2012, à 09:35

Guinioul

Re : flash player ne fonctionne plus

apparemment une solution a été trouvée sur le forum principal anglais : http://ubuntuforums.org/showthread.php?t=1948626&page=2

traduction :
télécharger flash depuis http://linux.softpedia.com/get/Utilitie … 8853.shtml puis en extraire le fichier "libflashplayer.so" qu'il faudra placer dans usr/lib/flashplugin-installer .

Je teste et je repasse vous dire :-)

Hors ligne

#14 Le 30/03/2012, à 09:43

Guinioul

Re : flash player ne fonctionne plus

Je viens de faire la manip et : bonne nouvelle ça fonctionne !!!!

Youpi on va pouvoir re regarder des vidéos perraves en flash ^_^ .

Hors ligne

#15 Le 30/03/2012, à 13:57

kikito

Re : flash player ne fonctionne plus

Guinioul a écrit :

apparemment une solution a été trouvée sur le forum principal anglais : http://ubuntuforums.org/showthread.php?t=1948626&page=2

traduction :
télécharger flash depuis http://linux.softpedia.com/get/Utilitie … 8853.shtml puis en extraire le fichier "libflashplayer.so" qu'il faudra placer dans usr/lib/flashplugin-installer .

mouais, mais a priori c'est une vieille version de flash   hmm
il semblerait que pas mal de monde soit affecté par ça.
quelqu'un a fait un rapport de bug quelque part ?

Dernière modification par kikito (Le 30/03/2012, à 17:39)


Mon PC: Precise 14.04. XP: euthanasié / Asus M2N-VM HDMI / AMD Phenom 9550 / RAM: 4Go / video: radeon HD6450 / Disque: SSD intel 40Go + HDD Samsung 320Go

Hors ligne

#16 Le 30/03/2012, à 14:27

yayals

Re : flash player ne fonctionne plus

bon ba moi j'ai juste installé flashpligin-installer et tout fonctionne. apparement le bug q disparu
EDIT
a ban non alors finalement le bug est revenu 5 minutes apres.

Dernière modification par yayals (Le 30/03/2012, à 14:36)


ACER aspire 5740g: Ubuntu 14.04
Nec Powermate vl4: Xubuntu 12.04
Mon blog http://ubuntu-yayals.over-blog.com/
tous unis contre microsoft !

Hors ligne

#17 Le 30/03/2012, à 16:09

yayals

Re : flash player ne fonctionne plus

Guinioul a écrit :

apparemment une solution a été trouvée sur le forum principal anglais : http://ubuntuforums.org/showthread.php?t=1948626&page=2

traduction :
télécharger flash depuis http://linux.softpedia.com/get/Utilitie … 8853.shtml puis en extraire le fichier "libflashplayer.so" qu'il faudra placer dans usr/lib/flashplugin-installer .

Je teste et je repasse vous dire :-)

    Signaler aux modérateurs
    Citer

Ok tout marche a merveille et cette fois tout ne m'a pas lâché  min plus tard


ACER aspire 5740g: Ubuntu 14.04
Nec Powermate vl4: Xubuntu 12.04
Mon blog http://ubuntu-yayals.over-blog.com/
tous unis contre microsoft !

Hors ligne

#18 Le 06/04/2012, à 11:11

fritfrite16

Re : flash player ne fonctionne plus

Toujours rien pour moi, ca marche pô sad

Hors ligne

#19 Le 08/04/2012, à 10:54

Sylvain_07

Re : flash player ne fonctionne plus

Le problème à l'air d'être résolut car hier flash ne marchait pas non plus sous la 12.04 alors que je n'avais aucun problème sous la 10.04.

mais ce matin ça à l'air de marcher sous la 12.04.

à confirmer


PC1 :UBUNTU12.04 LTS 64 -VIEWSONIC VX2835WM 28" 1920*1200-MSI P31 Néo-F + 4GO DDR2 corsair-core  - QUAD  Q6600 -MSI GeF N550GTX-1GO -2 x SEAGATE / MAXTOR DiamondMax 22 - 500 Go -32 Mo- 7200 tr/min - SATA II + 1 de 200 Go
PC2 : UBUNTU12.04 LTS  64- MSI K9MM-V- 2Go DDR2 Corsair- ATHLON 64 X2 5600+-NVIDIA GeF 7600 GS  (512 Mo)- 2  maxtor SATA 200 Go- AOC Spectrum 17"  1152*864@75Hz.

Hors ligne

#20 Le 09/04/2012, à 15:31

popayann

Re : flash player ne fonctionne plus

Bonjour.
Sous 11.10 (gnome classique): toujours le même pb chez moi, avec Firefox et version de flash 11.2.202.228 .
Et bizarrement, flash marche bien avec Chrome... .... et ça, ça me plaît pas sad
Mais sous chrome c'est une version de flash plus récente :
http://www.adobe.com/fr/software/flash/about/ You have version 11,2,202,229 installed !!!
Je ne vois pas cette version en téléchargement, ou dans mes dépôts pour FF. Vous auriez une idée ?


Yann
Ubuntu 12.10
Unity... ... non merci.
http://yannboc.deviantart.com/gallery/

Hors ligne

#21 Le 09/04/2012, à 20:29

Sylvain_07

Re : flash player ne fonctionne plus

je ne sait pas : chez moi sur la 10.04 et sur la 12.04 sur cet ordinateur ça marche

et sur l'autre ordinateur qui est en 11.10 ça marche aussi


PC1 :UBUNTU12.04 LTS 64 -VIEWSONIC VX2835WM 28" 1920*1200-MSI P31 Néo-F + 4GO DDR2 corsair-core  - QUAD  Q6600 -MSI GeF N550GTX-1GO -2 x SEAGATE / MAXTOR DiamondMax 22 - 500 Go -32 Mo- 7200 tr/min - SATA II + 1 de 200 Go
PC2 : UBUNTU12.04 LTS  64- MSI K9MM-V- 2Go DDR2 Corsair- ATHLON 64 X2 5600+-NVIDIA GeF 7600 GS  (512 Mo)- 2  maxtor SATA 200 Go- AOC Spectrum 17"  1152*864@75Hz.

Hors ligne

#22 Le 09/04/2012, à 20:41

fredr

Re : flash player ne fonctionne plus

Salut,

j'ai eu le meme soucis hier, et résolu en réinstallant flashpligun-installer (avec synaptic, option réinstall)

Fred


MacBook Pro, KUbuntu 14.04.1 LTS ... KDE 4.14.2 ...
L'optimiste pense que nous vivons dans le meilleur des mondes. Et le pessimiste craint que ce ne soit exact...

Hors ligne

#23 Le 09/04/2012, à 21:29

popayann

Re : flash player ne fonctionne plus

Je viens d'essayer avec synaptic. Flashpugin-installer n'était pas installé. A l'installation,adobe-flasplugin est désinstallé ....
Mais ça ne marche toujours pas....
Y aurait pas un lien avec java ?

Dernière modification par popayann (Le 09/04/2012, à 21:34)


Yann
Ubuntu 12.10
Unity... ... non merci.
http://yannboc.deviantart.com/gallery/

Hors ligne

#24 Le 09/04/2012, à 22:25

verbose

Re : flash player ne fonctionne plus

J'ai le même problème. J'avais flashplugin-nonfree d'installé. Je l'ai supprimé et j'ai réinstallé flashplugin-installer, mais ça ne marche toujours pas.
[EDIT] Je précise que je suis toujours sur la dernière LTS (10.04)

Dernière modification par verbose (Le 09/04/2012, à 22:26)

Hors ligne

#25 Le 09/04/2012, à 22:41

tonypad

Re : flash player ne fonctionne plus

fredr a écrit :

Salut,

j'ai eu le meme soucis hier, et résolu en réinstallant flashpligun-installer (avec synaptic, option réinstall)

Fred

même chose pour moi. je viens de le réinstaller et ça fonctionne maintenant. espérons que ça dure...
bizarre comme bug.


Laptop Lenovo T440p (CG : HD4600, SSD 500 Go, Ram 16 Go, Wifi realtek rtl8192ee)
Manjaro KDE (noyau 3.14). En VB : Kubuntu 14.04, Xubuntu 14.10, KaOS, Antergos, Chakra) 
"Passer pour un idiot aux yeux d'un imbécile est une volupté de fin gourmet".

Hors ligne

Haut de page ↑