Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/04/2012, à 15:53

infosciences

Pare-feu par défaut Ubuntu 12.04

Bonjour,

Je voulais savoir si le pare-feu par défaut sous Ubuntu 12.04 était activé d'office ou biens 'il fallait l'activer manuellement. Si oui, comment?

Merci d'avance pour vos réponses.

Hors ligne

#2 Le 11/04/2012, à 16:49

gguillaume017

Re : Pare-feu par défaut Ubuntu 12.04

Bonjour,

Il n'est pas activé par défaut, pour l'activer, il faut taper dans un terminal

sudo ufw enable

Si tu veux faire ça en mode graphique, ouvre synaptic/logithèque/terminal et installe :

gufw

Il sera alors actif avec les protections par défaut, pour ajouter des règles, tu peux le faire via le terminal ou en utilisant gufw.
Tu vois aussi qu'on en a déjà parlé et que ça a fait débat big_smile

Dernière modification par gguillaume017 (Le 11/04/2012, à 16:51)

#3 Le 11/04/2012, à 21:00

infosciences

Re : Pare-feu par défaut Ubuntu 12.04

Merci! smile

Dire que je n'avais pas de pare-feu activé pendant tout ce temps... Ça veut dire que n'importe qui pouvait rentrer dans mon PC et accéder à mes données?

Hors ligne

#4 Le 11/04/2012, à 21:04

gguillaume017

Re : Pare-feu par défaut Ubuntu 12.04

Oui ... et non, c'est pas très grave tu sais, a moins d'avoir des fichiers compromettants, tu crains rien, et puis, y'a une grande majorité des personnes qui ne savent même pas à quoi cela sert ^^

#5 Le 11/04/2012, à 21:46

infosciences

Re : Pare-feu par défaut Ubuntu 12.04

Ça va, je ne pense pas avoir de fichiers compromettants, juste des fichiers de boulot, mais maintenant j'ai pris les mesures nécessaires :

sudo apt-get install denyhosts
sudo ufw --dry-run enable

(code trouvé avec 'man ufw') ou ton code, ça ne doit pas changer grand chose.

Et chiffrement de mon /home.

Je pense qu'à partir de là, c'est bon smile Merci encore.

Hors ligne

Haut de page ↑