Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 21/09/2005, à 10:54

elpeygey

ubuntu 5.10 pre - pb dual boot windows avec lilo

Bonjour,

fidèle de la slack j'ai voulu donner un essai à la 5.10 d'ubuntu (kubuntu en fait).

J'ai un portable avec widows xp dessus et j'ai ajouté kubuntu en second OS. L'install s'est bien passée sauf qu'il ne boote que sur linux. Lilo ne propose pas de menu. Le pire c'est que dans le lilo.conf il y a bien l'entree "other" pointant sur /dev/hda1.
Mais quand je lance 'lilo' pour configurer j'ai une erreur mentionant une erreur dans le mapping entre /dev/mapper et /proc/partitions ?

A l'install ubuntu a utilisé LVM que je ne connais pas encore, c'est ses volumes que l'on retrouve dans /proc/partitions (root et swap).

Comment rajouter windows au boot ?

J'en ai absolument besoin pour les softs liés à l'appareil photo et au pocket pc, tant que je peux tenir j'attends votre aide mais si je n'y arrive pas ça sent le 'fdisk /mbr', ce serait dommage car la kubuntu gère mieux mon portable (inspiron 8600) que la slack 10.2.

Merci d'avance;

lpg

#2 Le 21/09/2005, à 11:18

phenix

Re : ubuntu 5.10 pre - pb dual boot windows avec lilo

Hello,

Tu es bien sûr que tu bootes sur Lilo et pas sur Grub, car Ubuntu utilise normalement Grub?

Hors ligne

#3 Le 23/09/2005, à 00:22

Raizen

Re : ubuntu 5.10 pre - pb dual boot windows avec lilo

J'ai vu tout à l'heure dans le wiki comment créer une page de boot avec Grub quand celle-ci n'a pas été créé ou que Linux a été installé après Windows. wink