Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/04/2007, à 12:24

Kurosaki

carte son ATI

Salut,

Aucun son ne sors de mes hp et pourtant ubuntu semble reconnaitre la carte puisque ne me signale aucun probleme lors de la lecture d'un mp3 (avec xmms) mais pas le moindre bruit .

Si quelqu'un peut de nouveau m'aider. mon portable est un Acer Aspire 3660 et ma carte son (d'après lspci est

00:14.2 Audio device: ATI Technologies Inc SB450 HDA Audio (rev 01))

merci

#2 Le 24/04/2007, à 12:28

ebrain

Re : carte son ATI

Envoies alsamixer en ligne de commande et essayes de voir s'il n'y a pas un canal trop faible ou tout simplement muté (pour muter/démuter c'est la touche M).

@+ smile


Le Blender Clan, site communautaire francophone Blender :: www.blenderclan.org ::

Hors ligne

#3 Le 26/04/2007, à 08:49

kurosaki

Re : carte son ATI

déjà essayé et cela ne fonctionne pas. je ne sais vraiment plus trop quoi faire.

#4 Le 26/04/2007, à 08:56

ebrain

Re : carte son ATI

Arf, de ce que j'ai pu lire, y'a déjà un bug qui recense ce problème hmm.

Tu peux éventuellement rajouter dans le fichier /etc/modprobe.d/alsa-base la ligne suivante (qui dans certains cas peut résoudre le problème en question) :

options snd-hda-intel model=3stack

Si ça ne fonctionne toujours pas, j'ai bien peur qu'il faille attendre une mise à jour.
@+ smile


Le Blender Clan, site communautaire francophone Blender :: www.blenderclan.org ::

Hors ligne

#5 Le 27/04/2007, à 10:21

lorenzo-pas

Re : carte son ATI

Ma carte son est une ATI SB400 et je suis passé a Feisty, aucun son ne sort, exactement pareil, alors que sous Edgy tout allait bien. sad

Hors ligne

#6 Le 27/04/2007, à 10:25

ebrain

Re : carte son ATI

@lorenzo-pas: tu as essayé de faire comme expliqué ci-dessus ?

@+


Le Blender Clan, site communautaire francophone Blender :: www.blenderclan.org ::

Hors ligne

#7 Le 27/04/2007, à 10:42

lorenzo-pas

Re : carte son ATI

J'ai absolument fait tout et n'importe quoi en passant 24h/24h sur mon PC pendant déjà presque une semaine. Devrais je retourner sous Edgy ?

Hors ligne

#8 Le 27/04/2007, à 10:47

ebrain

Re : carte son ATI

@lorenzo-pas: tu as aussi essayé de recompiler ALSA ?

@+


Le Blender Clan, site communautaire francophone Blender :: www.blenderclan.org ::

Hors ligne

#9 Le 27/04/2007, à 10:51

lorenzo-pas

Re : carte son ATI

Oui aussi, j'ai cherché de partout sur le net et désormais je n'ai plus nulle part où aller, tout à été tenté, et quand je lance le live CD de Feisty sur mon PC fixe dont je me sert pour windows xp le son marche parfaitement et le KMix a beaucoup plus de fonctions donc c'est bien la carte son en effet.

Hors ligne

#10 Le 29/04/2007, à 19:10

kurosaki

Re : carte son ATI

je viens d'essayer de coller la ligne que tu m'as dit de coller mais c'est impossible d'enregistrer, apparement je n'ai pas la permission et l'ordi ne me demande pas le code.... Comment je doit faire?

#11 Le 29/04/2007, à 19:13

kurosaki

Re : carte son ATI

Voila je viens de coller la ligne que tu m'a donné dans alsa-base. Le probleme c'est que je ne peux pas enregistrer la mise à jour du fichier. l'ordi signale que je n'ai pas les permissions.... comment je fais????

merci

#12 Le 01/05/2007, à 16:23

bruno31

Re : carte son ATI

Même problème pour moi depuis que j'ai installé feisty (marchait avec edgy): pas de son avec portable toshiba satellite (carte son ati).

pour modifier le fichier:
ouvrir une fenetre terminal puis aller dans le dossier où se trouve le fichier:
cd /etc/modprobe.d
puis ouvrir le fichier avec:
sudo gedit alsa-base
OU
sudo kate alsa-base

c'est la commande sudo qui te donne les droits de modifier.

#13 Le 01/05/2007, à 18:26

bastione

Re : carte son ATI

ebrain a écrit :

Arf, de ce que j'ai pu lire, y'a déjà un bug qui recense ce problème hmm.

Tu peux éventuellement rajouter dans le fichier /etc/modprobe.d/alsa-base la ligne suivante (qui dans certains cas peut résoudre le problème en question) :

options snd-hda-intel model=3stack

Si ça ne fonctionne toujours pas, j'ai bien peur qu'il faille attendre une mise à jour.
@+ smile

Merci ça marche, j'étais déçu déja que le wifi ne fonctionnait pas sur FF qu'en non crypté et avec wicd, je me disais maintenant il y a aussi la carte son qui foire, mais où allons nous... Windows ?

En tout cas merci.

Si jamais tu connais un moyen de faire marcher au moins le cryptage WEP et au mieux WPA avec un Chip RT61 hésites pas à me faire signe! Car à la fac ils utilisent le WPA et pour me connecter sur internet je voudrais pas en être réduit à devoir repasser sur windows car serieux ça fait une semaine que je suis sous ubuntu et je ne le quitterais pour rien au monde !

Hors ligne